1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ORF> 2gehen, zwei nicht...........

Dieses Thema im Forum "Archiv" wurde erstellt von u4h, 9. April 2010.

  1. u4h
    Offline

    u4h Newbie

    Registriert:
    9. April 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Habe folgendes Problem. sobald der Client der eine Kathi910 mit MGcamd1.35
    auf atv+ oder austria 9 tv schaltet, freezen diese, sowie die Dm800 (Server).
    ORF1+2 sowie HD gehen.
    Ebenso Sky und HD+ laufen.
    Mit Dbox2 funzt alles, auch ATV und Austria.
    [​IMG]
    Hier mal ein paar infos....................
    ServerBox = DM800s im Flash= gemini 4.7
    Hd+ = Intern+
    SKY = im Smargo
    Orf Ice = smargo
    emu's = CCcam_2.1.3/ OScam_0.99.4
    Konfiguration läuft soweit einwandfrei.
    Hier die Oscam Configs:
    #oscam.user
    [account]
    user = hdplus1
    pwd = hdplus
    group = 1
    ident = 1830:003411
    uniq = 2
    AU = hdplus
    caid = 1830
    monlevel = 4
    #
    [account]
    user = orf1
    pwd = orf
    group = 2
    uniq = 2
    au = orf
    caid = 0D95
    ________________________
    #oscam.server
    [reader]
    label = hdplus
    protocol = internal
    detect = CD
    device = /dev/sci0
    group = 1,2
    caid = 1830
    emmcache = 1,3,2
    n3_rsakey =
    BF........................ D5
    n3_boxkey = A.......C
    mhz = 368
    #
    [reader]
    label = orf
    protocol = mouse
    detect = CD
    device = /dev/usb/tts/1
    group = 1,2
    caid = 0D95
    services = orf
    emmcache = 1,3,2
    __________________________
    #oscam.conf
    [global]
    Nice = -10
    WaitForCards = 1
    ClientTimeout = 5
    #FallbackTimeout = 2000
    #BindWait = 10
    #ResolveDelay = 10
    LogFile = stdout
    Level = 15
    CacheDelay = 120
    #
    # newcamd hdplus
    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1830:003411;35000@0D95:000000
    #
    [webif]
    httpport = 34444
    httpuser = dm800
    httppwd = oscam
    Httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    #MonLevel =4
    #
    # camd3 orf ice
    [camd35]
    port = 35000@0D95:000000

    Alle Clients haben in der CCcam.cfg ihr eigenes PW.
    Ausschnitt aus der CCcam.cfg:
    _______________________________________________
    N: 127.0.0.1 34000 hdplus1 hdplus 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    256
    N: 127.0.0.1 34001 userSKY passSKY 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    256
    #
    L: 127.0.0.1 35000 orf1 orf 0D95 000000 256
    N: 127.0.0.1 35000 orf1 orf 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    #
    SERIAL READER : /dev/usb/tts/0 smartreader+
    #
    F: Pommes Rotweiss 2 0 0 { 0:0:2 }
    F: Frites Pommes 2 0 0 { 0:0:2 }
    F: Leber Wurst 2 0 0 { 0:0:2 }
    F: Wurst Brot 2 0 0 { 0:0:2 }
    ________________________________________________
    Downgrade zu CCcam2.0.11/Oscam führt nun dazu das es auf der DM800 nicht mehr zum Emu Absturz kommt, jedoch ATV...dunkel bleibt.
    Und als Zusatz einen Auszug von Telnet beim Umschalten mit der Kathi
    (Mgcamd1.35) auf ATV.
    ____________________________________________
    ===== Cryptoworks ECM on CaID 0x0D95, pid 0x00fb ======
    prov: 000004
    cw0:0 09 D0 58 31 56 8E 41 25
    cw1:0 BB 4F 90 9A 7B A1 2B 47
    [mgcamd] emm started
    EMM: CaID: 0x0648 -> CaPID: 0x0258 ProvID: 000000
    EMM: CaID: 0x1702 -> CaPID: 0x0263 ProvID: 000000
    EMM: CaID: 0x0D05 -> CaPID: 0x02BC ProvID: 000000
    EMM: CaID: 0x0D95 -> CaPID: 0x02BD ProvID: 000000
    *EMM: CaID: 0x1833 -> CaPID: 0x032B ProvID: 000000
    EMM: CaID: 0x09C4 -> CaPID: 0x033E ProvID: 000000
    [mg0] -> ECM to cccamd meineip.de:12000 (00000067)
    [mg0] <- CW from cccamd meineip.de:12000 (393ms)
    [mg0] 393 msec -- Wed Apr 7 13:14:34 2010
    ===== Cryptoworks ECM on CaID 0x0D95, pid 0x00fb ======
    prov: 000004
    cw0:0 38 66 3C DA 36 C5 98 93
    cw1:0 BB 4F 90 9A 7B A1 2B 47
    [mg0] -> ECM to cccamd meineip.de:12000 (00000067)
    [mg0] <- CW from cccamd meineip.de:12000 (401ms)
    [mg0] 401 msec -- Wed Apr 7 13:14:44 2010
    ===== Cryptoworks ECM on CaID 0x0D95, pid 0x00fb ======
    prov: 000004
    cw0:0 38 66 3C DA 36 C5 98 93
    cw1:0 DA 08 79 5B 19 DD D8 CE
    [mg0] -> ECM to cccamd meineip.de:12000 (00000067)
    [mg0] <- CW from cccamd meineip.de:12000 (390ms)
    [mg0] 390 msec -- Wed Apr 7 13:14:54 2010
    ===== Cryptoworks ECM on CaID 0x0D95, pid 0x00fb ======
    prov: 000004
    cw0:0 17 23 A1 DB 92 38 D1 9B
    cw1:0 DA 08 79 5B 19 DD D8 CE
    [mg0] -> ECM to cccamd meineip.de:12000 (00000067)
    [mg0] <- CW from cccamd meineip.de:12000 (400ms)
    [mg0] 400 msec -- Wed Apr 7 13[​IMG]04 2010
    ===== Cryptoworks ECM on CaID 0x0D95, pid 0x00fb ======
    prov: 000004
    cw0:0 17 23 A1 DB 92 38 D1 9B
    cw1:0 67 9A C6 C7 3E 31 D2 41
    [mg0] stoping camd..
    [mgcamd] emm stopped
    [mg0] stopped
    got 85 cmd 9F
    [mg0] namespace C00000 t-id 45D on-id 1
    [mg0] descramble on 1, source 0
    CA_SET_PID error 22: Invalid argument
    CA_SET_PID error 22: Invalid argument
    CA_SET_PID error 22: Invalid argument
    CA_SET_PID error 22: Invalid argument
    [mg0] service 32D4 index 0 pmt pid 3FC (2), pids: video 0x01FA, audio 0x0
    [mg0] ECM: CaID: 0x0D05 -> CaPID: 0x00D1 ProvID: 000000
    [mg0] ECM: CaID: 0x1702 -> CaPID: 0x0135 ProvID: 000000
    [mg0] ECM: CaID: 0x1833 -> CaPID: 0x0199 ProvID: 000000
    [mg0] ECM: CaID: 0x0648 -> CaPID: 0x006D ProvID: 000000
    [mg0] ECM: CaID: 0x0D95 -> CaPID: 0x0103 ProvID: 000000
    [mg0] ECM: CaID: 0x09C4 -> CaPID: 0x01E9 ProvID: 000000
    [mgcamd] Cryptoworks key(s) not found for caid 0D05 provid 04 keynr 00
    [mg0] network can't decode
    [mg0] pid 0x00D1 failed to decode.
    [mg0] -> ECM to cccamd meineip.de:12000 (00000064)
    [mg0] cccamd route meineip.de:12000 cant decode (439ms)
    [mg0] network can't decode
    [mg0] pid 0x0135 failed to decode.
    [mg0] network can't decode
    [mg0] pid 0x0199 failed to decode.
    [mg0] No irdeto key(s) found for id 0 keynr 00
    [mg0] network can't decode
    [mg0] -> ECM to cccamd meineip.de:12000 (00000067)
    [mg0] cccamd route meineip.de:12000 cant decode (7ms)
    [mg0] network can't decode
    [mg0] pid 0x0103 failed to decode.
    [mg0] network can't decode
    [mg0] pid 0x01E9 failed to decode.
    [mgcamd] emm started
    EMM: CaID: 0x0648 -> CaPID: 0x0258 ProvID: 000000
    EMM: CaID: 0x1702 -> CaPID: 0x0263 ProvID: 000000
    EMM: CaID: 0x0D05 -> CaPID: 0x02BC ProvID: 000000
    EMM: CaID: 0x0D95 -> CaPID: 0x02BD ProvID: 000000
    *EMM: CaID: 0x1833 -> CaPID: 0x032B ProvID: 000000
    EMM: CaID: 0x09C4 -> CaPID: 0x033E ProvID: 000000
    [mgcamd] Cryptoworks key(s) not found for caid 0D05 provid 04 keynr 00
    [mg0] -> ECM to cccamd meineip.de:12000 (00000064)
    [mg0] cccamd route meineip.de:12000 cant decode (691ms)

    Hat jemand eine Idee??
     
    Zuletzt von einem Moderator bearbeitet: 20. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. u4h
    Offline

    u4h Newbie

    Registriert:
    9. April 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: ORF> 2gehen, zwei nicht...........

    Hat keiner eine Idee????
     
    #2
  4. Basti756
    Offline

    Basti756 Ist oft hier

    Registriert:
    9. November 2009
    Beiträge:
    119
    Zustimmungen:
    23
    Punkte für Erfolge:
    18
    AW: ORF> 2gehen, zwei nicht...........

    Hi,

    beim Sharing von einer ORF ICE Karte per Newcamd tritt leider genau das Phänomen auf, dass du beschreibst. Die Lösung ist das Sharing per Camd3 Protokoll. Geh am besten nach der Anleitung hier vor:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    (Datei: Beschreibung-BM800.rar)
    Diese musst du dann eben mit deiner Config mischen, funktioniert aber :)
     
    #3

Diese Seite empfehlen