1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem ORF 1 HD & ORF 2 HD wird nicht hell

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Gammelfleisch, 22. Februar 2012.

  1. Gammelfleisch
    Offline

    Gammelfleisch Freak

    Registriert:
    12. März 2011
    Beiträge:
    291
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Dohoam
    moin forengemeinde,

    hab mal wieder ein problem,

    habe heut meine dream 800 hd se mit der neuen newnigma 3.3.1 bestückt und hab jetzt ein problem mit oscam.
    bringe alle sender helle bis auf die beiden oben genannten. zuvor lief alles super bis ich halt die neue soft aufspielte. wenn ich mit den daten über cccam2.3.0 einlogge habe ich das problem nicht, kann also meinen server eigentlich ausschliessen.

    kann mir einer sagen woran das liegt. hier meine daten

    oscam.conf

    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0
    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1
    [newcamd]
    #port = 56780@0d95:000000
    port = 56781@1830:003411
    port = 56782@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0
    [cccam]
    port = 12500
    version = 2.1.4
    keepconectet = 1
    [camd35]
    port = 55555 << für L:Line zum CCcam für die ORF 0d95 Karte -- testen!! und berichten!!
    [webif]
    httpport = 56783
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0

    oscam.servers

    [reader]
    label = hdplussat
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    rsakey = BFxxxDD5
    boxkey = A7xxx7C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2

    [reader]
    label = orfsat
    protocol = mouse
    device = /dev/ttyUSB1
    services = orf
    caid = 0D05,0D95
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 0D05:000004,000008,00000C,000010
    group = 2
    emmcache = 1,3,2

    [reader]
    label = skysat
    enable = 0
    protocol = mouse
    device = /dev/ttyUSB2
    services = premiere
    showcls = 0
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 3
    emmcache = 1,3,2

    oscam.user
    [account]
    user = user
    pwd = pass
    group = 1,2,3
    au = 1
    services = skysat,hdplus,orfsat
    cccmaxhops = 1
    keepalive = 0

    jetzt auf der box die oscam.server

    [reader]
    label = hdplussat
    enable = 1
    protocol = cccam
    device =xxxx.dyndns.xxx, portu
    ser = User
    password = Pass
    caid = 1843,0D05,0D95
    group = 1,2,3
    emmcache = 1,3,2
    cccversion = 2.1.4

    mfg
    gammelfleisch
     
    Zuletzt von einem Moderator bearbeitet: 23. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    Wie sieht den deine oscam.services aus?
     
    #2
  4. Gammelfleisch
    Offline

    Gammelfleisch Freak

    Registriert:
    12. März 2011
    Beiträge:
    291
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Dohoam
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    oscam.services

    [premiere]
    caid = 1702,1722
    provid =
    srvid = 000A,000B,002B,0009,0022,0029,0014,0204,0017,0010,002A,0203,0024,001C,0013,000E,000D,000F,000C,0016,0206,0018,00A8,0015,0012,0011,001B,0309,00D0,00D1,00D2,00D3,00D4,00DC,00DD,00DE,00F0,00F1,00F2,00F3,00F4

    [hdplus]
    caid = 1843,1830,09C4
    provid =
    srvid = EF10,EF11,EF14,EF6A,EF74,EF75,EF76,EF77,5274,5273,277E,EF15,1519

    [pwhd]
    caid = 1833
    provid =
    srvid = 0081,0082

    [arena]
    caid = 1702,1722
    provid =
    srvid = 0032,00F4,00DC,00E3,00E1,00F2,00F3,00D4

    [kdhome]
    caid = 1702,1722
    provid =
    srvid = C3B5,C3B6,C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60E,C60F,C610,C612,C613,C614,C615,C616,D035,D036,D099,D09C,D09E,D0A1,D0A3,D0A4

    [sat_austria]
    caid = 0D05,0D95
    provid = 000000,000004,000010
    srvid = 0025,003B,0046,07FA,07FF,14B4,14B5,14B6,14B7,2EFE,31FA,31FC,4461,4462,6FEE,6FEF,6FF0,6FF3,6FFF

    [orfsat]
    caid = 0D05,0D95
    provid = 000000,000004,000010
    srvid = 132F,1330,32C9,32CA,32CB,32CC,32CD,32CE,32CF,32D0,32D1,32D2,32D3,32D4,3332,4E27,33A5,33A7

    so sieht mein oscam.services aus. atv, atv 2 und orf3 geh´n tadellos

    mfg
     
    Zuletzt von einem Moderator bearbeitet: 23. Februar 2012
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    Dein oscam.server ist falsch:

    [reader]
    label = orfsat
    protocol = mouse
    device = /dev/ttyUSB1
    services = orfsat
    caid = 0D05,0D95
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 0D05:000004,000008,00000C,000010
    group = 2
    emmcache = 1,3,2
     
    #4
    Pilot gefällt das.
  6. Gammelfleisch
    Offline

    Gammelfleisch Freak

    Registriert:
    12. März 2011
    Beiträge:
    291
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Dohoam
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    hab jetzt ooscam.server berichtigt, doch leider ohne erfolg. orf 1 & 2 immer noch finster
     
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    Poste mal den oscam.log
     
    #6
  8. Gammelfleisch
    Offline

    Gammelfleisch Freak

    Registriert:
    12. März 2011
    Beiträge:
    291
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Dohoam
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    2012/02/23 11:31:40 400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/02/23 11:31:40 400 s services reloaded: 0 services freed, 7 services loaded
    2012/02/23 11:31:40 400 s userdb reloaded: 8 accounts loaded, 0 expired, 0 disabled
    2012/02/23 11:31:40 400 s signal handling initialized (type=sysv)
    2012/02/23 11:31:41 400 s 11581 service-id's loaded in 732ms
    2012/02/23 11:31:41 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2012/02/23 11:31:41 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2012/02/23 11:31:41 400 s 128 tier-id's loaded
    2012/02/23 11:31:41 400 s 3 provid's loaded
    2012/02/23 11:31:41 400 s 22 lengths for caid guessing loaded
    2012/02/23 11:31:41 400 s monitor: initialized (fd=8, port=988)
    2012/02/23 11:31:41 400 s camd33: disabled
    2012/02/23 11:31:41 400 s camd35: initialized (fd=9, port=55555)
    2012/02/23 11:31:41 400 s cs378x: disabled
    2012/02/23 11:31:41 400 s newcamd: initialized (fd=10, port=56781, crypted)
    2012/02/23 11:31:41 400 s CAID: 1830
    2012/02/23 11:31:41 400 s provid #0: 003411
    2012/02/23 11:31:41 400 s newcamd: initialized (fd=11, port=56782, crypted)
    2012/02/23 11:31:41 400 s CAID: 1702
    2012/02/23 11:31:41 400 s provid #0: 000000
    2012/02/23 11:31:41 400 s cccam: initialized (fd=12, port=XXXXX, crypted)
    2012/02/23 11:31:41 400 s radegast: disabled
    2012/02/23 11:31:41 C04 h HTTP Server listening on port 56783
    2012/02/23 11:31:41 400 s http thread started
    2012/02/23 11:31:41 400 s creating thread for device /dev/ttyUSB0
    2012/02/23 11:31:41 1005 r reader thread started (thread= 1005, label=hdplussat, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2012/02/23 11:31:41 400 s creating thread for device /dev/ttyUSB1
    2012/02/23 11:31:41 1406 r reader thread started (thread= 1406, label=orfsat, device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=357)
    2012/02/23 11:31:41 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/02/23 11:31:41 400 s waiting for local card init
    2012/02/23 11:31:44 1005 r hdplussat card detected
    2012/02/23 11:31:44 1406 r orfsat card detected
    2012/02/23 11:31:48 1005 r ATR: 3F FF XX XX XX XX XX XX XX XX XX XX XX XX 30 28
    2012/02/23 11:31:49 1406 r ATR: 3B XX XX XX XX XX XX XX XX XX 00
    2012/02/23 11:31:50 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2012/02/23 11:31:51 1406 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/02/23 11:31:51 1005 r detect native nagra card
    2012/02/23 11:31:52 1406 r [cryptoworks-reader] card detected
    2012/02/23 11:31:52 1406 r [cryptoworks-reader] type: CryptoWorks
    2012/02/23 11:31:52 1005 r -----------------------------------------
    2012/02/23 11:31:52 1005 r |id |tier |valid from |valid to |
    2012/02/23 11:31:52 1005 r +----+--------+------------+------------+
    2012/02/23 11:31:53 1005 r |8011|0066 |2011/10/06 |2012/10/06 |
    2012/02/23 11:31:53 1005 r |8011|0067 |2010/01/19 |2010/01/20 |
    2012/02/23 11:31:53 1005 r -----------------------------------------
    2012/02/23 11:31:53 1005 r found cardsystem nagra
    2012/02/23 11:31:53 1005 r ROM: D N A S P 1 8 0
    2012/02/23 11:31:53 1005 r REV: M e r 0 0 0
    2012/02/23 11:31:53 1005 r SER: 48 D3 89 A0
    2012/02/23 11:31:53 1005 r CAID: 1843
    2012/02/23 11:31:53 1005 r Prv.ID: 00 00 34 11 (sysid)
    2012/02/23 11:31:53 1005 r Prv.ID: 00 00 00 00
    2012/02/23 11:31:53 1005 r Prv.ID: 00 00 80 11
    2012/02/23 11:31:53 1005 r [nagra-reader] ready for requests
    2012/02/23 11:31:55 1406 r card system not supported
    2012/02/23 11:31:55 1406 r Normal mode failed, reverting to Deprecated Mode
    2012/02/23 11:32:12 480A c encrypted cccam-client 91.17.241.92 granted (XXXXXX, au=off)
    2012/02/23 11:35:06 5C0E c User (0D05&000004/32D4/9C:562D): found (338 ms) by orfsat (of 1 avail 1) - ATV
    2012/02/23 11:35:07 5C0E c User (0D05&000004/32D4/9C:A6F7): found (634 ms) by orfsat (of 1 avail 1) - ATV
    2012/02/23 11:35:06 5C0E c User (0D05&000004/32D4/9C:562D): found (338 ms) by orfsat (of 1 avail 1) - ATV
    2012/02/23 11:35:07 5C0E c User (0D05&000004/32D4/9C:A6F7): found (634 ms) by orfsat (of 1 avail 1) - ATV
    2012/02/23 11:37:04 5C0E c User (0D05&000004/332D/9C:EA04): found (332 ms) by orfsat (of 1 avail 1) - ORF3
    2012/02/23 11:37:08 5C0E c User (0D05&000004/332D/9C:1BC8): found (325 ms) by orfsat (of 1 avail 1) - ORF3

    hab auch mal auf orf 1 und 2 gezappt, wird hier nicht mal aufgeführt. hmmm
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    Was mich wundert im Log steht:

    Code:
    2012/02/23 11:31:55 1406 r card system not supported
    Und deine Karte steht im Webinterface auch auf OK???

    Ansonsten mal ein Kanalsuchlauf machen, kann es mir nur daran erklären, denn theoretisch müsste es im Log erscheinen, aber das ist nicht der fall...
     
    #8
  10. Gammelfleisch
    Offline

    Gammelfleisch Freak

    Registriert:
    12. März 2011
    Beiträge:
    291
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Dohoam
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    weiss jetzt nicht was du damit meinst? WebIf auf ok.
    wo kann man das sehn. sory dafür das ich jetzt blöd frage, hab da jetzt keinen plan
     
    #9
  11. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.434
    Zustimmungen:
    12.696
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: ORF 1 HD & ORF 2 HD wird nicht hell

    Ich gebe meister85 recht. Anhand deines Logs sieht man, das die ORF - Karte gar nicht richtig initialisiert wird.
    Beachte mal nur die Log - Einträge mit der Thread - ID 1406
     
    #10

Diese Seite empfehlen