1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Opticum 9600 mini stacks on boot!

Dieses Thema im Forum "Opticum 9600 Mini" wurde erstellt von harriscs, 31. März 2013.

  1. harriscs
    Offline

    harriscs Newbie

    Registriert:
    7. März 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hello from Greece. I am glad to write in this great forum! Sorry but I don't speak German so I will use english.

    I have a problematic 9600 mini receiver which cannot boot. I would like to ask you if there is any way to flash the bootloader along with the firmware, because I have a friend's receiver 9600 mini which stays on boot. The LCD screen displays a "boot" message and stays there! Obviously, the bootloader got corrupted after a wrong flashing. Is there any way to re-install the bootloader and use this receiver again?

    I have tried to install many different firmware files (.upd files) with HyperTerminal, but none of them could solve my problem. I think that all of them are just software files for my model but they don't restore the bootloader. The file transfer completes successfully but the receiver remains on boot stage. Thanks.

    PS: Is there any particular serial flasher for Opticum receivers or the only solution in my case is Hyper Terminal?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: Opticum 9600 mini stacks on boot!

    Hello!
    The boot loader is built into the firmware.
    Just try to flash via RS232 an original soft...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. harriscs
    Offline

    harriscs Newbie

    Registriert:
    7. März 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Opticum 9600 mini stacks on boot!

    Thank you very much for your quick reply. I have tried flashing the original firmware but the problem persists. I use HyperTerminal (an exe and a dll) under Windows 7 64bit with the known settings (115200, 8, none, 1, none, send file -->Zmodem with Crash Recovery). The file gets transfered normally but after a reboot the STB stacks on boot. I have to say that the problem began after a failed update through USB. The user tried to install a new firmware but the box freezed during the update process and the user decided after 15' to power the box off. In the next boot the 9600 mini got stacked in the boot stage. Any other solution?
     
    #3

Diese Seite empfehlen