1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst OpenPli 4.0 und USB Festplatte klappt nicht

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von MrPi, 18. Dezember 2013.

  1. MrPi
    Offline

    MrPi Newbie

    Registriert:
    20. September 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    wie oben schon steht, habe ich eine Xtrend 4000 und das Image Open Pli 4.0 drauf.

    Meine USB Platte lässt sich zwar initialisieren aber nicht ansprechen.

    Sprich, ich kann darauf nicht zu greifen.

    D.h. ich kann kein TimeShift und keine Aufnahmen machen.

    Unter FTP gibt es zwar hdd, wenn ich drauf klicke kommt kritischer Fehler.

    Unter media gibt es noch usb, dort konnte ich auch Verzeichnisse anlegen.

    Aber unter Aufnahme im PLI Menü, wenn ich auf hdd/movie gehe, kann er nicht schreiben.

    Berechtigungen sind 777.

    Was mache ich falsch?

    Gruß
    MrPi
     
    Zuletzt bearbeitet: 18. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    starte mal den receiver neu mit angeschlossener festplatte,
     
    #2
  4. MrPi
    Offline

    MrPi Newbie

    Registriert:
    20. September 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    Das hab ich schon gemacht, hilft leider auch nicht.
     
    #3
  5. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    probiers mal so:

    menü - einstellung -system - aufnahmepfade - standard filmlisten ort - ok drücken - da dann /media/usb/ wählen - ok drücken


    wenns nicht geht:
    menü taste drücken, dann in dateiliste wechseln. dann auf speichergeräteliste, da den usb sitck wählen und mit grüner taste bestätigen,
     
    #4
    yasar gefällt das.
  6. MrPi
    Offline

    MrPi Newbie

    Registriert:
    20. September 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    Cool, danke hat geklappt. War zu blöd, ein Verzeichnis erst auszuwählen alla /media/usb

    So jetzt muss ich nur noch das Mediaportal mal installieren, habe da auch noch so Probleme mit.
     
    #5
  7. christian24100
    Offline

    christian24100 Board Guru

    Registriert:
    15. November 2008
    Beiträge:
    1.388
    Zustimmungen:
    240
    Punkte für Erfolge:
    63
    Ort:
    Bayern
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    super wenns geklappt hat, :)
     
    #6
    MrPi gefällt das.
  8. MrPi
    Offline

    MrPi Newbie

    Registriert:
    20. September 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OpenPli 4.0 und USB Festplatte klappt nicht

    Sorry, ich noch mal.

    Leider speichert der Receiver ein Teil der Aufnahme jetzt auf meine NAS.

    Die Teile die er auf der NAS speichert sind: CUTS und META. Ich kann von der USB Festplatte oder auch von der NAS die aufgenommenen Sendungen nicht mehr schauen.

    Wo kann ich schauen, warum er Sachen noch auf der NAS speichert?

    Ein Häkchen für benutze NAS als Ersatzfestplatte oder wie das heißt ist nicht gesetzt.

    Vielen Dank schon mal.
     
    #7

Diese Seite empfehlen