1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

One XL Probleme mit neuerem NC

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von Horschde, 29. November 2009.

  1. Horschde
    Offline

    Horschde Newbie

    Registriert:
    11. Oktober 2009
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich bräuchte mal etwas Hilfe zur hoffentlich möglichen Fehlerbereinigung.

    Ich habe ein One XL mit aktualisiertem Bootloader 5.5112 wegen's der besseren SD-Karten Unterstützung. Mit meiner originalen TomTom Karte, welche vor kurzem ein kostenloses Kartenupdate auf die 8.40er Karten erhalten hat und mit originalem NC 8.010 läuft soweit alles prima, außer das mir nach dem abwählen eines POI Warntones, dieser komplett aus der Auswahl ich meine sogar direkt von der Karte verschwunden ist.

    Nun teste ich schon seit einiger Zeit mir einer neuen 4GB SDHC Karte mit dem hier erhältlichen gepachten NC 8.414.1239 wegen ALG usw. und der entsprechend freigeschalteten DACH 840.2561 auf meinem TomTom One XL und habe multible Probleme damit. Vorher habe ich auch schon mit den 7.35er Karten experimentiert, mit den selben Problemen.

    Es funktioniert meißtens keine Sprachausgabe (keine Computerstimmen), wenn es doch einmal funzt, hört es nach kurzer Zeit auf und manchmal hängt dann das ganze System. Beim anschließenden abschaltet des TT fährt es nicht richtig runter, es kommt der 'Runterfahrscreen' aber es wird scheinbar nur die Beleuchtung ausgeschaltet und nach einer kurzen Pause, fährt der TT alleine wieder hoch.

    Kennt hier jemand solche Probleme und viel wichtiger, weiß jemand wie man diese beheben kann?

    Für Eure Beteiligung vielen Dank schonmal im Voraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: One XL Probleme mit neuerem NC

    Die Computerstimmen auf dem One ist immer ein Problem, weil das Gerät nur 32MB Ram zur Verfügung hat. Dann macht er auch mal fehler, wie das mit dem Ausschalten.
    Das mit dem Poi, kann ich nicht ganz nachvollziehen. Die Töne sind bei mir bisher immer geblieben. Du kannst aber auch extra Töne in den Sound Ordner kopieren. Aber in mono.
     
    #2
  4. toffi
    Offline

    toffi Newbie

    Registriert:
    1. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: One XL Probleme mit neuerem NC

    Ich hab hier ein eine Woche altes XL liegen, das hat 64 MB RAM. Orginal keine Computerstimmen (die hat interessanter Weise nur die Version mit 42 Länderkarten), bisher habe ich sie auch noch nicht zum laufen gebracht. Mal sehen...

    Toffi
     
    #3
  5. Flamingo66
    Offline

    Flamingo66 Newbie

    Registriert:
    9. Dezember 2009
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Airliner
    Ort:
    Faro (Portugal)
    AW: One XL Probleme mit neuerem NC

    Hallo zusammen,

    ich brauche wirklich Hilfe. Nachdem ich mich hier Stunden, um nicht zu sagen Tage, durch das Board hier gelesen habe, das ein und auch andere gezogen habe, komme ich jetzt nicht weiter.

    Folgendes Problem:

    Ich gehe mal davon aus, das ich ein TT One XL der ersten Generation habe. Im Original war da NC 6 mit DACH Karte. Das hatte ich gleich mit einer Western_Central Karte erweitert (auf einer 4GB SD Karte). Karte = v675.1409. Lief auch einwandfrei.

    Ich wollte nun mal nach Jahren der Benutzung das TT updaten bzw. eigentlich nur mal eine neue Karten installieren. Nachdem ich mich dann hier durchs Board gelesen habe, habe ich unter anderem ein BasicPack NC 8414 1239 gefunden. Das habe ich auch installieren können. An dieser Stelle gleich mal einen großen Dank an Liese und Edwige

    Mein TT On XL sieht nun wie folgt aus:

    Gerät: xxxxx xxxxx
    Anw. 8.201 (9497/080821) BS: 222791
    32 MB RAM (frei: 5.2 MB)
    GPS v1.20, Boot 5.3026
    Karte: Western_and_Central_Europe v675.1409
    Sprache: Deutsch

    Meine Versuche eine neue Karte zu installieren blieben jedoch nicht von Erfolg gekrönt.

    Obwohl ich hier Anleitungen, Hinweis etc gefunden habe, reicht mein IQ wohl offensichtlich nicht aus.

    Easytool oder auch DDC TT Tool (von einem anderen Board) erzeugen zwar die Datei "XY-Karte.meta.dct" und wird auch wie beschrieben von mir in das Kartenverzeichnis kopiert. Doch egal welche Karte ich auch verwenden möchte;

    Western_and_Central_Europe_835_2419
    Western_and_Central_Europe_2GB_840_2563
    oder
    Western_and_Central_Europe_840_2562

    (aktuelle[ste] Meta Datei wird verwendet)

    ich bekomme jedes mal den Hinweis, das es ein Problem mit der Karte gibt und könne nicht benutzt/verwendet werden.

    Wenn ich es richtig verstanden habe, dann ist die ttsystem vom Basicpack bereits gepatched. Was muss ich machen, damit ich die neue(n) Karte(n) an den Start bekomme?

    Im Root Verzeichnis ist auch eine Datei "Western_and_Central_Europe-12345678.mac" (für meine v675.1409 Karte), die seinerzeit mit einem anderen Programm erzeugt wurde. Den "alten" Kram von einem spanischen Board habe ich allerdings nicht mehr und etwas neues habe ich dort auch nicht mehr gefunden.

    Diesbezüglich habe ich hier auch etwas gelesen. Mittlerweile bin ich aber schwindelig von vielen lesen und ich komme nicht weiter.

    Ich würde mich freuen, wenn mir jemand in nur 2-3 Steps sagen würde was ich eventuell falsch mache.

    Mit sonnigen Grüßen aus Portugal (Faro) bedanke ich mich schon mal vorab für Eure Hilfe.

    Flamingo :wacko1:
     
    #4
  6. TomTom Go
    Offline

    TomTom Go VIP

    Registriert:
    3. Juli 2009
    Beiträge:
    611
    Zustimmungen:
    757
    Punkte für Erfolge:
    93
    AW: One XL Probleme mit neuerem NC

    Hi, ist gar nicht so schwer.
    1. Packe den Tommy nicht so volll. Nimm diese Karte
    Western_and_Central_Europe_840_2562
    und kopiere sie auf die formatierte SD Karte.
    Danach kopierst Du den Inhalt des Ordners NC 8.414... auf die SD Karte. Weiterhin die Datei ttgo.bif aus einem Backup oder aus dem internen Speicher mit auf die Karte . Freischalttool benutzen, vorher aber durchlesen und
    2. freuen
    Zum Schluß liest Du Dir hier im Board das mit den switchfiles durch und nimmst die entsprechenden Einstellungen vor, ein Beispiel ist mit dabei und alles ist super. Computerstimmen kannst Du bei dem Gerät vergessen.
     
    #5
    Flamingo66 gefällt das.
  7. Flamingo66
    Offline

    Flamingo66 Newbie

    Registriert:
    9. Dezember 2009
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Airliner
    Ort:
    Faro (Portugal)
    AW: One XL Probleme mit neuerem NC

    tja, was soll ich sagen? :emoticon-0150-hands Jetzt hat es gefunzt. Mal sehen was die anderen Karten (Ammi-Land, Aussis, Brasilien) so sagen.

    Flamingo :smoke:

    P.S. An dieser Stelle sei auch nochmal unter anderem den Usern "Liese, Edwige, Hoerni0815" herzlichst gedankt. Die machen sich hier wirklich viel und gute Arbeit. DANKE
     
    #6
  8. ruderbernd
    Offline

    ruderbernd VIP

    Registriert:
    6. Juli 2009
    Beiträge:
    5.191
    Zustimmungen:
    19.441
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    KFZ-Schlosser
    Ort:
    Am "großen" Wasser
    AW: One XL Probleme mit neuerem NC

    Wie konnte denn das passieren :wacko1: Ist also ein ziemlich ganz schön neues Gerät?
    Wie kann nur der Ton verschwinden :emoticon-0138-think

    Falsche Karte für das was du willst! Für ALQ und IQ brauchst du die 2562
    Ich würde ja sgen neu installieren, und zwar nur das was auch geht auf einem OneXL. Also Computerstimmen gehen nur bei den ganz neuen, die haben ja auch TTS, was ja bei den älteren Tommys auch nicht geht.
    Ich nutze für TT Geräte immer eine 8.412 und mit der hatte ich bisher noch nie Probleme, weder auf ONE/XL noch auf GO Geräten. Bei den GO´s mit Sprachsteuerung braucht man auch nur Loquendo und ASR nachschieben, Computerstimme dazu und dann funzt das auch auf nem GO ohne Probs :emoticon-0111-blush
     
    #7
  9. gpu
    Offline

    gpu Newbie

    Registriert:
    19. November 2009
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: One XL Probleme mit neuerem NC

    Ich hatte nach Umstieg auf ein neues NC auch Probleme mit dem Ton.
    Einige Zusatz-Stimmen funktionierten nicht, einige eigene Warntöne funktionierten nicht und einige interne Töne funktionierten nicht.
    Wurde mal ein Sound aus der o.g. Sammlung abgespielt, blib der TT danach bis zum nächsten Aus-/Einschalten stumm.

    Lösung: Sampel Frequenz der Sounds, muss bei mir zwingend 22050Hz und Mono sein. Siehe auch

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8

Diese Seite empfehlen