1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Olympia Traveller 550

Dieses Thema im Forum "Andere" wurde erstellt von Berghamster, 15. August 2011.

  1. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    Habe hier das Gerät Olympia Traveller 550 . Zugriff mit MobileRegistryEditor ist auch gegeben. Bei HKEY_LOCAL_MACHINE init steht :
    1 (default) String (value not set)
    2 depend21 binary 1400
    3 depend30 binary 1400 1500
    4 depend50 binary 1400 1500 1e00
    5 depend60 binary 1400
    6 Launch20 device.exe
    7 Launch21 Calibrset.exe
    8 Launch30 gwes.exe
    9 Launch50 explorer.exe
    10Launch60 services.exe

    Komme nur bis zum Bild mit Olympia dann geht nichts mehr. Im Flash Disk sind keine Daten. Wie bekomme ich da den Total Commander gestartet?

    Habe jetzt cecmd.exe in jede Form umbenannt. Es bleibt beim Bild Olympia stehen. Mir kommt es so vor als ob gar nicht auf Flash Disk zugegriffen wird. Kann es mit den binary zu tun haben? Die Calibrset exe habe ich in \Windows gefunden. Dort ist alles schreibgeschützt. Das ein zigste was mir aufgefallen ist das wenn ich die Kalibrierdaten im Flash Disk gelöscht habe werden sie dort neu gesetzt. Welche Möglichkeiten hat man noch? Der Zugriff ist nach wie vor da.
    Habe durch Google herausbekommen, das irgendwas überprüft wird, also eine Abfrage der Datei im Flash. Da hier aber alles fehlt tappe ich so im Dunkeln. Wenn ich das Handbuch richtig deute ist mit Smart2go die Destinator-Software drauf gewesen. Hier wäre die Frage welche Daten werden abgefragt das sich der Menü-Bildschirm öffnet.
     
    Zuletzt von einem Moderator bearbeitet: 4. Oktober 2011
    #1

Diese Seite empfehlen