1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Blitzer & POIs ogg-Format für Töne One XL

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von balu balu, 17. April 2012.

  1. balu balu
    Offline

    balu balu Newbie

    Registriert:
    28. Februar 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    habe schon viel gestöbert, aber nicht auf die richtige Antwort gestoßen!

    mein Gerät

    TT One XL
    NavCore 8.413 mit 885 Europe Karte
    Bootloader 5.5136
    va. 5MB Ram frei

    Mein Problem:
    Ich habe wunderschöne Töne im ogg-Format für die Blitzerwarner im Netz gefunden (Ansage: Blitzer 60 Km/H, etc) und wollte diese verwenden, weil diese Töne bekanntlich automatisch gewählt werden, wenn sie den gleichen Dateiennamen wie die Overlay-Datei hat.
    In Foren habe ich gefunden, dass die alten/originalen NavCores (wohl bis 8.010) 44KHz Töne verwenden und die neueren NavCores (ab 8.??? und die 9.xyz wohl immer) nur 22KHz gesampelte ogg-Töne abspielen.
    Die heruntergeladenen Töne sind aber nun in 16KHz, mono, 56Kbit gesampelt. Also habe diese nun mit Formatfactory resampelt:
    44 Khz, 160 kbps, stereo: läßt sich mit FormatFactory resampeln, aber kein Ton auf dem TomTom
    22 KHz, 160 kbps, stereo: läßt sich mit FormatFactory resampeln, aber kein Ton auf dem TomTom
    44 KHz, mono, 128 Kbps oder 64 kbps: Fehler beim resampeln mit FormatFactory
    22 KHz, mono, 128 Kbps oder 64 kbps: Fehler beim resampeln mit FormatFactory

    habe auch schon andere Konvertierer für das Resampeln benutzt, welche aber abstürzten oder keine Einstellmöglichkeit hatte, die Sampelrate einzustellen (weshalb ich bei FormatFactory gelandet bin)

    Jetzt meine Fragen:
    Woran liegt das, dass ich die Töne nicht höre?
    - falsche KHz?
    - falsche Samplerate?
    - stereo oder mono?
    - falsches Programm?
    - falsche NavCore?
    - oder etwas anderes oder eine Kombination des Ganzen?

    Was verwunderlich ist, dass eine ogg-Datei (45,1 kbps, 22 KHz, mono), die mit dem SE-NavCore-Paket kam, abgespielt wird.

    Edit: so wie es aussieht, muß es 22 KHz, mono sein. Die Bitrate ist wohl egal. Habe dies herausgefunden, weil ich diese und eine andere ogg-Datei als Sound für die Blitzerwarner genommen habe (45 kbps und 50 kbps). Werde nun meine guten Files erst mal nach mp3 und dann wieder zurück nach ogg konvertieren. Mal sehen, ob das dann funktioniert, da das resamplen nach mono 22 KHz ja nicht hinhaut.



    Für die Original NavCore 8.010 hatte ich es mal vor Jahren geschafft, mittels Audacity eine mp3-Datei (192 kbps, 44 KHz, stereo) in ogg umzuwandeln (160kbps, 44 KHz, stereo), sodass diese abgespielt wurde.

    Vielleicht hat jemand schon mal ähnliches durchgeführt und kann mir ja weiterhelfen.

    Vielen Dank im voraus!
     
    Zuletzt bearbeitet: 19. April 2012
    #1

Diese Seite empfehlen