1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk oe 2.0 mit oscam und camd3 kein start von camd3.config

Dieses Thema im Forum "CS Camd3" wurde erstellt von tureon, 28. Juli 2013.

  1. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    guten abend

    hab ein kleines problem mit camd3. und zwar kann ich die camd3.config nicht starten obwohl sie in usr/keys oder var/tuxbox/config drin ist und auch die erforderlichen rechte hat.

    aber camd3 läuft

    1245 ? 00:00:00 flush-mtd-unmap 1274 ? 00:00:00 camd3
    1275 ? 00:00:00 camd3
    1276 ? 00:00:00 camd3
    1277 ? 00:00:00 camd3
    1278 ? 00:00:00 camd3
    1280 ? 00:00:00 camd3

    root@dm800se:/usr/keys# camd3.config
    -sh: camd3.config: not found



    hab dm 800 dh se mit oe 2.0 und nn2

    camd3 version 3.902
    camd3.config

    UDP_PORT=33455
    HTTP_PORT=16003
    HTTP_ADMIN=****
    HTTP_PASSWORD=***
    HTTP_HOST=192.168.2.4
    LOG=1
    LOG_HOST=192.168.2.4
    BOX_TYPE=13
    DNS_CACHE=600
    #LOG_FILE=/var/cache/camd3.log
    USERS=/usr/keys/camd3.users
    SERVERS=/usr/keys/camd3.servers
    KEYS=/usr/keys/camd3.keys
    SOCKET=/var/tmp/camd.socket

    .server
    cs357x://****:****@192.168.2.4:33455

    oscam.server
    [reader]
    label = austriasat
    enable = 1
    protocol = cs357x
    device = 192.168.2.4,33455
    user = *****
    password = *****
    caid = 0D05
    group = 2
     
    Zuletzt bearbeitet: 5. August 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Radagast
    Offline

    Radagast Elite User

    Registriert:
    11. Mai 2013
    Beiträge:
    1.629
    Zustimmungen:
    904
    Punkte für Erfolge:
    113
    AW: oe 2.0 mit oscam und camd3 kein start von camd3.config

    Hi,

    die camd3.config kann auch nicht gestartet werden. Dabei handelt es sich um die Konfig für Camd3 selber und diese läuft auf deinem System nicht nur einmal.
     
    #2
  4. tureon
    Offline

    tureon Spezialist

    Registriert:
    22. Dezember 2012
    Beiträge:
    571
    Zustimmungen:
    131
    Punkte für Erfolge:
    43
    AW: oe 2.0 mit oscam und camd3 kein start von camd3.config

    nächstes problem.

    2013/08/05 13:41:29 697328 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/08/05 13:41:30 697328 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 15 ecmpids!

    oder geht austriasat nicht mehr?
     
    #3

Diese Seite empfehlen