1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Nüvi 770 langsam beim booten und Satfix

Dieses Thema im Forum "Garmin Archiv" wurde erstellt von tysonie, 10. Oktober 2009.

  1. tysonie
    Offline

    tysonie Newbie

    Registriert:
    22. September 2009
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    wenn ich mein Navi starte (eingesteckt in die Halterung) dann braucht es manchmal mehrere Versuche, bis es komplett hoch startet (nach herausnehmen aus halterung und abschalten usw. geht es dann). Ausserdem braucht es dann auch immer ewig, bis es das Signal hat (Satfix). Gibt es hierzu Lösungsansätze? Das ganze fing damit an, als ich vor ca. einem halben Jahr ein Update gemacht habe der Gerätesoftware. Hab jetzt die aktuellste Version drauf und es ist immer noch so langsam.

    Vielen Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Raven
    Offline

    Raven Elite Lord

    Registriert:
    28. Juli 2009
    Beiträge:
    4.765
    Zustimmungen:
    7.716
    Punkte für Erfolge:
    0
    Beruf:
    Elektriker
    AW: Nüvi 770 langsam beim booten und Satfix

    Hallo,
    Lies dir einmal diesen Post durch...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Versuch es zuerst mit einem Reset. (Vorsicht, alle Benutzerdaten werden gelöscht)
    Und versuche dann, wenn alles nichts hilft, die Firmware neu drauf zu flaschen...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    1 Person gefällt das.

Diese Seite empfehlen