1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nslu2

Dieses Thema im Forum "CS CCcam" wurde erstellt von 1_bernd, 15. Oktober 2009.

  1. 1_bernd
    Offline

    1_bernd Ist gelegentlich hier

    Registriert:
    17. September 2009
    Beiträge:
    75
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo bin dabei einen nslu2 server mit cccam einzurichten nur blick ich nicht ganz durch hab mich an die anleitung gehalten hab aber irgendein problem mit der libstdc++.so.6 bekomme wenn ich cccam starte diese meldung :
    ./CCcam: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory bitte um hilfe!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.356
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: nslu2

    diese libstdc++.so.6: was dir fehlt findest du im 500 drine
     
    #2
  4. 1_bernd
    Offline

    1_bernd Ist gelegentlich hier

    Registriert:
    17. September 2009
    Beiträge:
    75
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: nslu2

    so hab sie doch zum starten überredet aber leider nur zum manuellen start autostart funkt nicht muss ich dabei was beachten?
    - „cd /opt/etc/init.d“ eingeben
    - „vi S59cccam“ eingeben
    - Jetzt folgenden Text ins Telnet reinkopieren:


    #!/bin/sh
    if [ -n "`pidof CCcam`" ] ; then
    killall CCcam
    fi
    sleep 2
    /usr/local/CCcam/CCcam -C /usr/local/CCcam/CCcam.cfg

    habs über ftp eingegeben! und dann die rechte auf 755 gesetzt!
     
    #3
  5. 1_bernd
    Offline

    1_bernd Ist gelegentlich hier

    Registriert:
    17. September 2009
    Beiträge:
    75
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: nslu2

    so startet jetzt der fehler war das ich die ~ weggelöscht habe
    zum schluss müssen 15~ stehen dann gehts!
    klingt komisch funtioniert aber
     
    #4
  6. lazarus74
    Offline

    lazarus74 Ist oft hier

    Registriert:
    8. Mai 2009
    Beiträge:
    154
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Beruf:
    Elektroniker
    AW: nslu2

    Hallo!
    Habe genau das selbe Problem mit dem CCcam Start. Wo soll die 15~ rein?
    Gruß
     
    #5
  7. 1_bernd
    Offline

    1_bernd Ist gelegentlich hier

    Registriert:
    17. September 2009
    Beiträge:
    75
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: nslu2

    #!/bin/sh
    if [ -n "`pidof CCcam`" ] ; then
    killall CCcam
    fi
    sleep 2
    /usr/local/CCcam/CCcam -C /usr/local/CCcam/CCcam.cfg
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~

    so hats bei mir gefunkt
     
    #6

Diese Seite empfehlen