1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nokia DBOX2 Tuner defekt? BOOTLOG hier

Dieses Thema im Forum "Nokia" wurde erstellt von Wolff89, 26. Februar 2009.

  1. Wolff89
    Offline

    Wolff89 Freak

    Registriert:
    20. Januar 2009
    Beiträge:
    248
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Homepage:
    hi bei meiner nokia dbox findet er keinen kanal und kann auch keine aus der kanalliste abspielen, was ist kaputt? ist es reparabel? könnt ihr den fehler auslesen?

    gruß



    NOKIA:

     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Scrat
    Offline

    Scrat MFC Digital Eliteboard Team

    Registriert:
    21. August 2007
    Beiträge:
    3.120
    Zustimmungen:
    5.143
    Punkte für Erfolge:
    113
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    netzwerk fehler !!!!!

    steht ziemlich weit oben ...


     
    #2
  4. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    steht genau hier

    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed


    was für ein image hast du denn drauf??
     
    #3
  5. Crasher
    Offline

    Crasher VIP

    Registriert:
    10. November 2007
    Beiträge:
    143
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    Seltsam, nur weil er einen Netzwerkfehler hat soll er keine Kanäle mehr empfangen:agree:
    Da muß doch was anderes faul sein:JC_hmmm:
     
    #4
  6. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    da stimmt auch was nicht.
    hast du sat oder kabel??
    schau mal bitte im camalpha menü ob es bei dir auch richtig eingestellt ist.
     
    #5
  7. Wolff89
    Offline

    Wolff89 Freak

    Registriert:
    20. Januar 2009
    Beiträge:
    248
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Homepage:
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    sat aber was hat das mit dem camd menü zu tun??? das geht auch beim standard image nicht
     
    #6
  8. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    Mit dem Camd Menü hat es nix zu tun. Nash sucht nur eine Lösung für deine Tuner Sorgen und das wäre eins (siehe Beitrag #5)

    Hast du denn schon mal versucht ein Image neu aufzusetzen.
     
    #7
  9. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    richtig@cheffe
    ich habe ja nicht vom camd menü gesprochen, wo du deine emus aktivieren kannst, sondern vom camalpha menü.
    dort kannst du dein ganzes image von sat auf kabel und umgekehrt einstellen.
    wenn es dort falsch eingestellt wäre, dann würdest du keine sender finden.
    wie phantom schon sagt würde ich an deiner stelle einfach mal ein anderes image ausprobieren, nur um zu schauen ob das problem dort auch vorliegt.
    ich hab ein sorglosimage vom neuen keywelt erstellt.
    das findest du hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    ist für 2xintel

    oder du probierst mal das ng1.7sorglosimage für sat
    das findest du hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    auch für 2xintel
     
    #8
  10. nobby
    Offline

    nobby Ist gelegentlich hier

    Registriert:
    3. Mai 2008
    Beiträge:
    52
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    starte camd2
    [camd2] EMM : active
    [camd2] Socket=/tmp/camd.sock02
    [camd] CA_SEND_MSG: Remote I/O error
    [camd] CA_SEND_MSG: Remote I/O error

    Der SEC oder dessen Ram`s defekt, der SEC befindet sich rechts neben Kartenleser, und die RAM`S unter dem Kartenleser.
    Meist sind aber nur die Ram`s defekt.
     
    #9
  11. mrkin
    Offline

    mrkin Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    Hallo,
    habe das gleiche Problem wie Wolff89. Ich habe eine Nokia Sat-D-Box2 mit Avia 600 Chip. Zuerst habe ich ein GLJ-Image gehabt und ist damit gut gelaufen. Dann habe ich ein Enigma-Image installiert-auch alles gelaufen, dann wieder auf GLJ zurückgesetzt und seitdem findet er keine Sender mehr.Weder mit dem Suchlauf noch mit der eingespielten Liste.
    So sieht mein Bootlog aus
    ÿdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: BMon V1.2 mID 01
    debug: feID dd gtxID 0b
    debug: fpID 5a dsID 01-56.09.81.07.00.00-7e
    debug: HWrev 09 FPrev 0.81
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
    debug: Got Block #0032debug: Got Block #0004debug: Got Block #0008debug: Got Block #0012debug: Got Block #0016debug: Got Block #0020debug: Got Block #0024debug: Got Block #0028debug: Got Block #0032debug: Got Block #0036

    will verify ELF image, start= 0x800000, size= 163276
    verify sig: 262
    Branching to 0x40000


    U-Boot 1.2.0 (Tuxbox) (Feb 21 2009 - 19:30:38)

    CPU: PPC823ZTnnB2 at 67.100 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Nokia, BMon V1.2
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: . | . / . - \ | / - . \  done.
    env: found "console" with value ttyS0
    env: found "lcd_inverse" with value 0
    env: found "lcd_contrast" with value 15
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 1  0
    ### FS (squashfs) loading 'vmlinuz' to 0x100000
    ### FS load complete: 670533 bytes loaded to 0x100000
    ............................................................... done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 670469 Bytes = 654.8 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.37-dbox2 (image@Server) (gcc version 3.4.6) #24 Sa Feb 21 19:31:16 CET 2009
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0,9600 dbox_duplex= root=/dev/mtdblock2 rootfstype=squashfs
    Decrementer Frequency = 251625000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x2580)
    Console: colour dummy device 80x25
    Calibrating delay loop... 66.76 BogoMIPS
    Memory: 30824k available (1140k kernel code, 344k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    squashfs: version 3.0 (2006/03/15) Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    half-duplex mode enabled
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:44:1a:2f
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x005e0000 : "root (squashfs+lzma)"
    0x005e0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.7.2 (2009-02-21 19:36:00 CET)
    mount: using /etc/fstab


    ##### Image-Version: Keywelt_Feb2009_V1 #####

    Sat Feb 21 19:52:00 UTC 2009
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    tuxbox: no IDE-Interface detected
    Detected STB:
    Vendor: Nokia
    Model: D-BOX2
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.14 2004/01/21 20:02:29 carjay Exp $
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... GTX
    avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_core: masking unhandled irq reg 1 bit 11
    avia_gt_core: masking unhandled irq reg 1 bit 13
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    DVB: registering frontend 0:0 (VES1893)...
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
    DBox2 Multicam Driver v1.01 skars & doz21 :)

    Please press Enter to activate this console. $Id: sectionsd.cpp,v 1.286 2009/01/24 17:34:45 seife Exp $
    [sectionsd] Caching max 1500 events
    [sectionsd] Caching 4 days
    [sectionsd] Caching 12 hours Extended Text
    [sectionsd] Events are old 120min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [ConfigFile] Unable to open file /var/tuxbox/config/timerd.conf for reading.
    [timerd] woke up from timer? false!
    /var/plugins/operations camd_init
    /var/plugins/operations cardserver_start
    $Id: zapit.cpp,v 1.417k 2009/02/12 16:50:00 seife & Worschter & SnowHead Exp $
    [zapit] MAX_SOCKETS=3
    [zapit] PMT update enabled
    [frontend] uncommitted_switch_mode 0
    /var/plugins/operations camd_start
    starte camd2
    [camd2] EMM : active
    [camd2] Socket=/tmp/camd.sock02
    [camd] ca system id: 1702
    [getservices] /var/tuxbox/config/zapit/myservices.xml found.
    [getservices] dup transponder id 3 onid 85
    [getservices] dup transponder id 11 onid 85
    [getservices] dup transponder id 2 onid 85
    [getservices] dup transponder id 4 onid 85
    [getservices] dup transponder id 1 onid 85
    /tmp/currentservices.xml: No such file or directory
    $Id: controld.cpp,v 1.132 2008/12/25 16:35:46 houdini Exp $

    [controld] Boxtype detected: (1, Nokia D-BOX2)
    [controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
    [controld] format: 4:3(LB)
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [sectionsd] getUTC: read: Connection timed out
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [yhttpd] Webserver starting...
    /var/plugins/operations sect_renice
    neutrino: /lib/libpng12.so.0: no version information available (required by neutrino)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] Software update enabled
    [neutrino] enable flash
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    [neutrino] can not use input repeat on fd_rc[0]: 22 (Invalid argument)
    [neutrino] setRepeat: delay=150 period=125 use kernel-repeat: no
    [neutrino] received 32 sats
    [neutrino] registering as event client
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [neutrino] no file /var/tuxbox/config/init.end was found
    [neutrino] initialized everything
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    zap failed!
    [sectionsd] getUTC: read: Connection timed out
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'

    Ich habe neues Image eingespielt - hat nichts gebracht.
    Wo finde ich dieses Camalpha Menü überhaupt, um zu kontrollieren, ob die Box auf Sat oder Kabel eingestellt ist?
    Nobby sagt "SEC oder RAM´s defekt". Wie kann ich das überprüfen? Kann mir das jemand erklären?

    Danke
     
    #10
  12. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    flashe dir mal das image hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #11
  13. mrkin
    Offline

    mrkin Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    Hallo,
    bei mir hat es geklappt. Ich habe das neue Sorglospaket von Nasher eingespielt und dann ist es wieder nicht gegangen. Dann habe ich einen Suchlauf gemacht.Die Box hat die Kanäle gefunden und die laufen .
    Ich weiss es nicht ob das am neuen Suchlauf liegt(was ich früher mit alten Softwaren nicht gemach habe und Kanäle waren auch nicht verfügbar) oder an der neuen Software vom Nasher.
    Vielen Dank für die Hilfe
     
    #12
  14. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Nokia DBOX2 Tuner defekt? BOOTLOG hier

    ich habe auch nur das nackte image geflasht, bevor ich es zum sorglosimage gemacht habe.
    ich hätte auch einen sendersuchlauf machen müssen, wenn ich es bei mir drauf gelassen hätte.
    natürlich hätte ich auch meine senderlisten einspielen können, aber da ja jeder bekanntlich einen anderen geschmack hat, habe ich es gelassen.
     
    #13

Diese Seite empfehlen