1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

No Entitlements

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von henfri, 4. Oktober 2013.

  1. henfri
    Offline

    henfri Ist gelegentlich hier

    Registriert:
    13. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Ich hatte in meiner Konfiguration einen Fehler:
    Statt
    AU=[Label Des Readers]
    hatte ich
    AU=1.

    Meine Konfiguration für eine Sky V13 sieht jetzt so aus:
    cat newcamd.list#---Oscam Config Creator---


    CWS_KEEPALIVE = 300
    CWS_INCOMING_PORT = 0


    CWS= 127.0.0.1 50002 henfri abc 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan oscam3

    cat oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    lb_autobetatunnel = 0
    logfile = /var/log/oscam/oscam.log;stdout
    maxlogsize = 256
    saveinithistory=1#


    [webif]
    HttpPort = 8989
    HttpUser = henfri
    HttpPWD = abc
    httptpl = /var/tuxbox/config/
    httpcss = /var/tuxbox/config/coolstream-to.css
    HttpRefresh = 10
    HttpAllowed = 192.168.177.1-192.168.177.255
    HttpReadOnly = 1


    [newcamd]
    Key = 0102030405060708091011121314
    Keepalive = 1
    Port = 50002@09C4:000000


    [cs357x]
    Port = 20000
    Suppresscmd08 = 1
    cat oscam.server
    [reader]
    Label = V13
    Protocol = mouse
    Device = /dev/ttyUSB0
    ins7e11 = 15
    cardmhz = 357
    Detect = CD
    Group = 3
    boxid = 12345678
    cool_timeout_after_init = 50
    cool_timeout_init = 150
    CAID = 09C4
    EMMCache = 1,1,2
    services=hdplus_v13,sky_austriasat,sky_welt,sky_welt_hd,sky_welt_extra,sky_film,sky_film_hd,sky_sport,sky_buli,sky_sport_hd,sky_3d,sky_select,sky_sportdigital,sky_blue
    cat oscam.user
    [account]
    User = henfri
    Pwd = abc
    au = V13
    Group = 3,6
    services = hdplus_v13,sky_austriasat,sky_welt,sky_welt_hd,sky_welt_extra,sky_film,sky_film_hd,sky_sport,sky_buli,sky_sport_hd,sky_3d,sky_select,sky_sportdigital,sky_blue
    CAID =09C4

    Das sollte doch jetzt korrekt sein für AUs, oder?
    Ich frage, weil im Web-IF mit AU=1 und auch mit AU=v13 unter AU "ON" steht.

    Hier das Log:
    2013/10/04 20:44:16 E0222700 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (x86_64-pc-linux)
    2013/10/04 20:44:16 E0222700 s version=1.10rc-svn, build #6089, system=x86_64-pc-linux, nice=-1
    2013/10/04 20:44:16 E0222700 s client max. idle=120 sec, debug level=0
    2013/10/04 20:44:16 E0222700 s max. logsize=256 Kb, loghistorysize=4096 bytes
    2013/10/04 20:44:16 E0222700 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/10/04 20:44:16 E0222700 s services reloaded: 0 services freed, 14 services loaded, rejected 0
    2013/10/04 20:44:16 E0222700 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/04 20:44:16 E0222700 s signal handling initialized (type=sysv)
    2013/10/04 20:44:16 E0222700 s 189 service-id's loaded in 0ms
    2013/10/04 20:44:16 E0222700 s can't open file "/etc/oscam//oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2013/10/04 20:44:16 E0222700 s can't open file "/etc/oscam//oscam.provid" (err=2 No such file or directory), no provids's loaded
    2013/10/04 20:44:16 E0222700 s can't open file "/etc/oscam//oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2013/10/04 20:44:16 E0222700 s monitor: disabled
    2013/10/04 20:44:16 E0222700 s camd33: disabled
    2013/10/04 20:44:16 E0222700 s camd35: initialized (fd=6, port=20000)
    2013/10/04 20:44:16 E0222700 s cs378x: disabled
    2013/10/04 20:44:16 E0222700 s newcamd: Bind request failed, waiting another 119 seconds
    2013/10/04 20:44:17 E0222700 s newcamd: initialized (fd=7, port=50002, crypted)
    2013/10/04 20:44:17 E0222700 s CAID: 09C4
    2013/10/04 20:44:17 E0222700 s provid #0: 000000
    2013/10/04 20:44:17 E0222700 s radegast: disabled
    2013/10/04 20:44:17 E0222700 s http thread started
    2013/10/04 20:44:17 E0222700 s creating thread for device /dev/ttyUSB0
    2013/10/04 20:44:17 E0222700 s waiting for local card init
    2013/10/04 20:44:17 DEFED700 r reader thread started (thread=DEFED700, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/04 20:44:17 E0214700 h HTTP Server listening on port 8989
    2013/10/04 20:44:20 DEFED700 r v13 card detected
    2013/10/04 20:44:24 DEFED700 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/10/04 20:44:26 DEFED700 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] serial: 0028D3BF, BoxID: 12345678, baseyear: 1997
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] ready for requests
    2013/10/04 20:44:28 DEFED700 r found cardsystem videoguard2
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] v13 card detected
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] type: VideoGuard Sky Germany
    2013/10/04 20:44:28 DEFED700 r [videoguard2-reader] tier: 271a, expiry date: 2005/12/21-00:01:00
    2013/10/04 20:44:29 E0222700 s init for all local cards done
    2013/10/04 20:44:29 E0222700 s anti cascading disabled

    hier noch der

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    aus dem Web-IF

    Könnte jemand bitte mal drüber gucken und gucken, ob alles so richtig ist?

    Falls ja:
    Jetzt muss die Karte in einen zertifizierten Sky-Receiver, bevor sie wieder funktioniert, oder?

    Gruß,
    Hendrik
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. TaTuEe
    Offline

    TaTuEe Spezialist

    Registriert:
    10. Oktober 2012
    Beiträge:
    658
    Zustimmungen:
    503
    Punkte für Erfolge:
    93
    AW: No Entitlements

    Wichtig ist unter Umständen auch die Groß.- und Kleinschreibung, ich sage es nur deshalb weil auf dem Bild ein kleines v zu sehen ist....eventuell auch ein Bild Darstellungsfehler. Ansonsten sieht es korrekt aus. Deine Frage zu dem zertifizierten Sky-Receiver versteh ich nicht ganz...schau mal hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    Das ist kein Fehler auch wenn viele raten beim AU den reader Namen anzugeben. Ich habe jetzt seit je her au = 1 und es werden ordnungsgemäß emms geschrieben. Und so wird es auch im Wiki von oscam beschrieben.
     
    #3
  5. henfri
    Offline

    henfri Ist gelegentlich hier

    Registriert:
    13. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: No Entitlements

    Hm, das erklärt, warum ich vorher wie nachher (also mit =v13 wie mit=1) AU=OK im Web-IF stehen habe..

    Aber dann stellt sich die Frage, warum ich keine Entitlements habe?!

    Client ist übrigens VDR mit dem VDR-SC Plugin.
    Vielleicht muss ich da nochmal gucken, oder?

    Und nochwas:
    in o.g. Link steht:
    Welche Client-Softcam für welche Karten?
    (Diese Auflistung hat keinen Anspruch auf Vollständigkeit)

    CCcam

    D02 (Irdeto), S02, HD01, V13, V14, G02, G09, A02 (Irdeto), P02 (Irdeto), i12 (irdeteo)

    Oscam

    D02 (Nagra), D09, HD02, S02 (Nagra), A02 (Nagra), P02 (Nagra), i12 (Nagra)


    Kann jemand bestätigen, dass AU mit der V13 und Oscam überhaupt geht?
    Wie kann ich es prüfen? Wo steht es in den Logs?

    Gruß,
    Hendrik
     
    #4
  6. henfri
    Offline

    henfri Ist gelegentlich hier

    Registriert:
    13. Mai 2011
    Beiträge:
    37
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: No Entitlements

    Hm... Kann keiner etwas dazu sagen?
     
    #5
  7. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: No Entitlements

    Hey einige oscam Versionen hatten Probleme mit dem Update der V13 die neuere Version 8962 soll dort abhilfe schaffen.
     
    #6
  8. TaTuEe
    Offline

    TaTuEe Spezialist

    Registriert:
    10. Oktober 2012
    Beiträge:
    658
    Zustimmungen:
    503
    Punkte für Erfolge:
    93
    AW: No Entitlements

    Ich habe mir hier aus dem Forum sagen lassen, das Oscam immer geht. Die Beschreibung hatte ich auch falsch interpretiert.
     
    #7
  9. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: No Entitlements

    Au funktioniert auch mit oscam, einige Versionen hatten hier und da aber Probleme mit den Emm´s für die V13, der Bug wurde ab Version 8962 wieder behoben.
     
    #8
    Pilot gefällt das.

Diese Seite empfehlen