1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

No device driver present

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von BlackyP, 26. Februar 2011.

  1. BlackyP
    Offline

    BlackyP Stamm User

    Registriert:
    5. März 2009
    Beiträge:
    1.058
    Zustimmungen:
    576
    Punkte für Erfolge:
    113
    Problem:
    Bei meiner MN7.4.3-Version für's 2310 (320x240) kommt ein Fehler.
    Die Route wird angezeigt.
    Die Geschwindigkeitswarnungen werden angesagt, aber keine Routen-Befehle ... d.h. wo abgebogen werden soll.
    Im Explorer wird mir beim anklicken von
    folgender Fehler angezeigt:
    Hat da jemand eine Idee ?
    Kennt jemand dieses Problem und deren Behebung ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.749
    Zustimmungen:
    27.966
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: No device driver present

    Hallo.
    Hast du die Advisor.nfs Datei erneuert?
     
    #2
  4. BlackyP
    Offline

    BlackyP Stamm User

    Registriert:
    5. März 2009
    Beiträge:
    1.058
    Zustimmungen:
    576
    Punkte für Erfolge:
    113
    AW: No device driver present

    Die Advisor.nfs ist nicht das Problem.
    Vielmehr habe ich den Eindruck, das im WinCE5.0 was im argen liegt.
    ... aber was ? ...
     
    #3
  5. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.749
    Zustimmungen:
    27.966
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: No device driver present

    Du bist ja ein erfahrener Hase aber schreibst auch nichts was zu dem Fehler Meldung geführt hat?
    Was hast du denn an deinem Navi verändert?
    Soll ich weiter Fragen stellen? :emoticon-0105-wink:
     
    #4
  6. BlackyP
    Offline

    BlackyP Stamm User

    Registriert:
    5. März 2009
    Beiträge:
    1.058
    Zustimmungen:
    576
    Punkte für Erfolge:
    113
    AW: No device driver present

    Was soll ich schreiben ... die Fehlermeldung kam nach dem instalieren der Version.
    (auf dem Arrival Naca-400)
    Soweit funktioniert ja diese Version, wo viele viele andere ihren Dienst bisher verweigerten.
    Von daher ein Fortschritt, aber eben mit Einschränkungen.
     
    #5

Diese Seite empfehlen