1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Nintendo Wii verbindungs Problemy

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von kacperowski, 28. Dezember 2012.

  1. kacperowski
    Offline

    kacperowski Newbie

    Registriert:
    12. Februar 2011
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo an alle Mir ist bewusst, dass es zu den ganzen Fehlercodes zahlreiche Threads und Lösungen gibt, aber mein Problem konnte bisher nicht gelöst werden. Ich habe einen softmodded Wii mit Firmware 4.2 und eine Fritzbox Lte Suche ich nun mit meiner Wii einen Access Point (mache also automatische Konfiguration) dann findet er meinen Router, jedoch schlägt der Verbindungstest fehl (mit dem Fehlercode 52030 52130, 52131).In den Routerlogs sehe ich, daß sich die Wii erfolgreich anmeldet (Einstellungen und WPA Key sind also korrekt) aber dann sofort wieder abmeldet. Ich habe jetzt schon alle möglichen Einstellungen probiert: Keine Verschlüsselung, sichtbare SSID, DHCP, kein DHCP, alternative DNS Server, wechsel der WLAN Kanäle, aber ich bekomme immer Fehler 52130. Die zu dem Fehler verfügbaren Ansätze treffen entweder nicht zu oder wurden schon ausprobiert.Was kan ich jetztb noch Probieren ????
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 99-99
    Offline

    99-99 Freak

    Registriert:
    25. Oktober 2009
    Beiträge:
    243
    Zustimmungen:
    73
    Punkte für Erfolge:
    28
    Beruf:
    viele
    Ort:
    nahe der grenze
    AW: Nintendo Wii verbindungs Problemy

    hallo er wäre leicht möglich das dein wlan modul einen fehler oder ausfall hat
    wenn ohne verschlüsselung kein empfang möglich ist .. dann ist was faul
    es gibt ein lan adapter oder ebayy Artikelnummer: 280617933826
    gruss
     
    #2

Diese Seite empfehlen