1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos Newnigma2 v3.2.1

Dieses Thema im Forum "Dreambox Neuigkeiten" wurde erstellt von mateibasarab, 7. Mai 2011.

  1. mateibasarab
    Offline

    mateibasarab Hacker

    Registriert:
    28. Mai 2010
    Beiträge:
    405
    Zustimmungen:
    201
    Punkte für Erfolge:
    43
    Ort:
    BaWü
    Newnigma2 v3.2.1 antworten | zitieren | editieren | melden |
    ####################################################
    Newnigma2 team proudly presents:
    Newnigma2 v3.2.1
    ####################################################

    Basics:
    Enigma2 2.6: 04.05.2011
    Enigma2 Plugins: 04.05.2011
    Newnigma2 Plugins: 04.05.2011

    DM 500 HD
    driver: 04.05.2011
    secondstage: 83
    kernel: 2.6.18

    DM 800 HD PVR
    driver: 04.05.2011
    secondstage: 82
    kernel: 2.6.18

    DM 800 HD se
    driver: 04.05.2011
    secondstage: 82
    kernel 2.6.18

    DM 7025(+)
    driver: 04.05.2011
    secondstage: 83
    kernel 2.6.12

    DM 8000 HD PVR
    driver: 04.05.2011
    secondstage: 83
    kernel: 2.6.18

    Changes:
    Bugfix: harddisk temperature informations wasn't always shown
    Bugfix: firmware update check fixed
    Bugfix: devicemanager fixed
    Bugfix: cleanup newnigma2-webradio.xml
    Bugfix: some udev problems fixed
    Bugfix: some openvpn problemes fixed
    Update: xmltvimport source and channels updated
    Update: gst-plugins-bad fix ac3 audio problems
    Update: newnigma2 Plugins now using the Universally Unique Identifier -> this fixes "the picon problem"
    Added: enigma2-plugin-newnigma2-vpn. this is a simple start/stop openvpn-gui
    Added: enigma2-plugin-extensions-enhancedmoviecenter 2.01 to our feeds
    Added: Xface-MD skin from Kerni to our feeds *thx to Kerni*
    Added: Kerni-HD1 to our feeds *thx to Kerni*
    Added: enabled event progressbar by default in the channelselection only 500HD


    Notice: Onlineupdate from v3.2 is possible.

    Multiboot: No support for multiboot. Not planned. No need for such a tool.

    GP3wizard: No support for gp3wizard. Probably not running. Not needed in Newnigma2 environment.

    Gruss

    Mateibasarab
     
    #1
    Borko23, Amir1 und Tina Redlight gefällt das.

Diese Seite empfehlen