1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Newnigma 3.01 interne Festplatte wird nicht gemountet

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von yakm, 1. September 2010.

  1. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    Kann mir vielleicht jemand von euch verraten, wie ich meine interne Festplatte unter Newnigma 3.01 gemountet bekomme?
    Sie wurde unter Gemini 5.0 formatiert und läuft dort auch nach wie vor einwandfrei läuft, vorm Newnigma aktuell Gemini 5.1.

    Die Platte hat EXT3 als Filesystem, taucht im Devicemanager nicht auf, dafür aber bei System Information... unter Festplatte.
    Dort steht Samsung HM641JI und bei freier Speicher -1.1023 GB Temperatur 0°

    Würde ich die Platte jetzt unter Newnigma initialisieren, würde es bestimmt laufen, doch ich würde schon gerne meine Filme behalten.
    Das muss doch auch anders zu lösen sein.

    MfG mkay
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Labertasche
    Online

    Labertasche Guest

    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Das sieht schlecht aus, zieh die Daten doch erstmal auf eine andere Platte und dann wieder zurück!!!:ja
     
    #2
  4. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Wäre ne Möglichkeit, sehe ich aber nicht ein und dauert viel zu lange.
    Am PC mit Win7 64-bit kann man EXT3 nicht wirklich auslesen, selbst unter Knoppix läuft das nicht schnell genug.

    Newnigma will bestimmt ne Swap-Partition haben, die meine Platte nicht hat - sowas in der Art nehme ich einfach mal an.

    Kann mal bitte jemand bei sich gucken welche Ordner auf einer internen Platte von Newnigma erstellt werden?
    Vielleicht auch wieviele Partitionen?

    Das würde mir bestimmt weiterhelfen.
     
    #3
  5. Labertasche
    Online

    Labertasche Guest

    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Hier die Ordner der hdd unter NN²!!!
    Vielleicht läufts!!

    Datei txt wech!!!
    Den Anhang 26382 betrachten :ja
     
    #4
  6. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Danke schon mal.
    Jetzt nur noch die Frage wie ich die Ordner erstellen kann, ohne Zugriff zu haben. :D
    lost+found müsste ich drauf haben, movie dagegen nicht.
    Platte ausbauen? omg
    Ist doch alles Mist, warum muss das beim Newnigma so kompliziert sein... :(
     
    #5
  7. Labertasche
    Online

    Labertasche Guest

    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    kommst per FTP nicht drauf?
    NewNigma² ist einfacher als GP!!!
     
    #6
  8. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Kein Mounten = kein Einbinden ins Filesystem = Null Zugriff :(

    Ps. Lahmt das Board nur bei mir so?
     
    #7
  9. Labertasche
    Online

    Labertasche Guest

    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Ist die garnicht drin schau mal unter autofs, hast Du geflasht wo sie drin war dann müsste sie darunter zu finden sein aber nicht unter hdd irgendwas anderes!!
    ps: Board ist lahm aber die sind da was am ändern!!!
     
    #8
  10. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Nee, ist nicht unter autofs, sonst wär das ja alles kein Problem.
    Als ich nen USB-Stick gesteckt hatte, wurde der sofort erkannt und ich hatte Zugriff via FTP im autofs.

    Ich werde jetzt mal die Box öffnen, den SATA-Stecker ziehen und im laufenden Betrieb stecken, vielleicht funktioniert ja Hotplug.
    Vorher mach ich aber noch ein Bootlog, vielleicht sieht man da woran es scheitert.
     
    #9
  11. yakm
    Offline

    yakm Spezialist

    Registriert:
    27. August 2009
    Beiträge:
    599
    Zustimmungen:
    120
    Punkte für Erfolge:
    43
    Ort:
    Berlin
    AW: Newnigma 3.01 interne Festplatte wird nicht gemountet

    Während des Bootens:

    Code:
    ata1.00: configured for UDMA/133
      Vendor: ATA       Model: SAMSUNG HM641JI   Rev: 2AJ1
      Type:   Direct-Access                      ANSI SCSI revision: 05
    SCSI device sda: 1250263728 512-byte hdwr sectors (640135 MB)
    sda: Write Protect is off
    SCSI device sda: drive cache: write back
    SCSI device sda: 1250263728 512-byte hdwr sectors (640135 MB)
    sda: Write Protect is off
    SCSI device sda: drive cache: write back
     sda: unknown partition table
    
    Dann habe ich im laufenden Betrieb den Sata-Stecker gezogen und wieder gesteckt:
    Code:
    ata1: exception Emask 0x10 SAct 0x0 SErr 0x10080000 action 0x42 frozen
    ata1: soft resetting port
    ata1: SATA link down (SStatus 4 SControl 300)
    ata1: failed to recover some devices, retrying in 5 secs
    ata1: hard resetting port
    ata1: SATA link down (SStatus 4 SControl 300)
    ata1: failed to recover some devices, retrying in 5 secs
    ata1: hard resetting port
    ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
    ata1.00: configured for UDMA/133
    ata1: EH pending after completion, repeating EH (cnt=4)
    ata1: exception Emask 0x10 SAct 0x0 SErr 0x10000000 action 0x41
    ata1: EH complete
    SCSI device sda: 1250263728 512-byte hdwr sectors (640135 MB)
    sda: Write Protect is off
    SCSI device sda: drive cache: write back
    SCSI device sda: 1250263728 512-byte hdwr sectors (640135 MB)
    sda: Write Protect is off
    SCSI device sda: drive cache: write back
    nr_read 14 nr_write 0
    sum 14 prev_sum 14
    hdd IDLE!
    [IDLE] 239.999943972 600 False
    It's now  Wed Sep  1 22:24:19 2010
    [timer.py] next activation: 1283372759 (in 99994 ms)
    It's now  Wed Sep  1 22:24:19 2010
    [timer.py] next activation: 1283372759 (in 99986 ms)
    [EPGC] start cleanloop
    [EPGC] stop cleanloop
    [EPGC] 704597 bytes for cache used
    nr_read 14 nr_write 0
    sum 14 prev_sum 14
    hdd IDLE!
    [IDLE] 299.999927998 600 False
    [EPGC] start cleanloop
    [EPGC] stop cleanloop
    [EPGC] 704575 bytes for cache used
    It's now  Wed Sep  1 22:25:59 2010
    [timer.py] next activation: 1283372859 (in 99994 ms)
    It's now  Wed Sep  1 22:25:59 2010
    [timer.py] next activation: 1283372859 (in 99987 ms)
    nr_read 14 nr_write 0
    sum 14 prev_sum 14
    hdd IDLE!
    [IDLE] 359.999912977 600 False
    [EPGC] start cleanloop
    [EPGC] stop cleanloop
    [EPGC] 704575 bytes for cache used
    nr_read 14 nr_write 0
    sum 14 prev_sum 14
    hdd IDLE!
    [IDLE] 419.99992919 600 False
    It's now  Wed Sep  1 22:27:39 2010
    [timer.py] next activation: 1283372959 (in 99994 ms)
    It's now  Wed Sep  1 22:27:39 2010
    [timer.py] next activation: 1283372959 (in 99985 ms)
    [EPGC] start cleanloop
    [EPGC] stop cleanloop
    [EPGC] 704575 bytes for cache used
    nr_read 14 nr_write 0
    sum 14 prev_sum 14
    hdd IDLE!
    
    Und jetzt kommts richtig dicke, wollte nur neustarten:
    Code:
    (c) 2007,2008 Dream Multimedia GmbH. All rights reserved.
    Dreambox D M800
    FIRST STAGE 1.00 {BE3E3E3E3E3}
    Second stage loader wasn't found. Don't panic - it's not a (real) problem.
    You don't need to repair your Dreambox. It just means that the flashrom with
    the graphical menu was erased. You can restore this with a tool like DreamUp
    with serial access.
    RESCUE{012}
    MICRO2ND OK, build #56 (20080115)
    
    Olé Olé

    EDIT
    SSL76b seriell geflasht, läuft wieder.

    EDIT2
    Damit kann ich die ganze Sache wohl knicken, das wird eh nix: sda: unknown partition table
     
    Zuletzt bearbeitet: 1. September 2010
    #10

Diese Seite empfehlen