1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

newcs.xml und Webinterface

Dieses Thema im Forum "CS Newcs" wurde erstellt von Krosse, 21. Dezember 2008.

  1. Krosse
    Offline

    Krosse Ist oft hier

    Registriert:
    12. Dezember 2008
    Beiträge:
    142
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Wie muß ich meine newcs abändern damit das webinterface funktioniert?
    Habe jetzt schon ein paar sachen probiert aber es geht entweder nur das webinterface oder die karte... nie beides zusammen ;(
    So wie sie hier steht geht bei mir die karte, nur das webinterface halt nicht


    <?xml version="1.0" ?>
    - <!--

    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :eek:)

    The configfile are NOT case-sensitive, and shouldnt care about dos/unix cr/lf.

    ** This is the example file for Dbox.



    -->
    - <newCSconfig>
    - <readers name="Dbox">
    - <device>
    <name>Multicam</name>
    <type>dbox</type>
    <mhz>600</mhz>
    <node>/dev/tts/1</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <boxkey>00000000</boxkey>
    - <!-- <rsa>0000000000</rsa>
    -->
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000
    000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000
    000000 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000</ipk>
    <ucpk>000000000000000000000000000000000000000000000000000000000000000000000
    0000000 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000000000000000000000000000000000000000000000000000000000000
    00000 0 000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>25030</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    - <radegastserver>
    <enabled>No</enabled>
    <port>16000</port>
    - <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>
    - <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    - <debug>
    <password>webinterfacepasswd</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    - <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    - <user>
    <name>server</name>
    <password>passwort</password>
    <hostname>localhost</hostname>
    <port>12000</port>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>2</rate>
    </user>
    - <user>
    <name>server2</name>
    <password>passwort2</password>
    <hostname>localhost2</hostname>
    <port>12000</port>
    <au>off</au>
    <sidoverride>off</sidoverride>
    <spider>off</spider>
    <rate>2</rate>
    </user>
    </newcamdserver>
    </newCSconfig>



    Das ich das hier einfügen muß ist mir bekannt nur funktioniert es halt nicht richtig mit
    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>user</name>
    <password>user</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Krosse
    Offline

    Krosse Ist oft hier

    Registriert:
    12. Dezember 2008
    Beiträge:
    142
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: newcs.xml und Webinterface

    Hat sich erledigt habe es doch hinbekommen ! Sorry für den blödsinn hier hatte nur nen denkfehler in der ganzen sache beim eintragen ;)
     
    #2
  4. turbees
    Offline

    turbees Ist oft hier

    Registriert:
    14. September 2008
    Beiträge:
    162
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: newcs.xml und Webinterface

    Kannst du bitte erklären wie du es hinbekommen hast? Ich komme nämlich auch nicht auf das Webinterface.
     
    #3
  5. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: newcs.xml und Webinterface

    Füge unter </debug> folgendes ein

    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>


    Der Port für das Interface 8080 und User + Passwd ist newcs
     
    #4

Diese Seite empfehlen