1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem NEWCS oder CCCAM Client zu OSCAM funktioniert nicht

Dieses Thema im Forum "Ferguson Ariva 102E" wurde erstellt von alan-dvb, 8. März 2012.

  1. alan-dvb
    Offline

    alan-dvb Newbie

    Registriert:
    3. Oktober 2009
    Beiträge:
    7
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    ich versuch hier grad im Heimnetz die 102e als NEWCS Client einzubinden, aber das macht Probleme.
    Der Receiver kann sich erfolgreich mit dem OSCAM-Server verbinden, d.h. der Receiver spuckt ne Erfolgsmeldung nach Klick auf "Login" aus und das OSCAM Protokoll bestätigt ebenfalls ein erfolgreiches Einloggen. Allerdings bleibt alles "Dunkel". Im OSCAM Log ist zu sehen das keinerlei Anfragen von der Ariva 102e kommen wenn ich auf einen der verschlüsselten/abonierten Kanäle gehen. Im OSCAM Server stecken zwei "reine" Nagra Karten (HD01 und ne S02, beide mit Boxkey/Nagramodus betrieben). Ich hab auch noch ne Betacrypt getunnelte Nagrakarte, die nicht über OSCAM im Netz hängt sondern noch Historisch bedingt an nem newcs-1.67 Server. Zu dem kann sich die Ariva verbinden und auch entschlüsseln! Wenn ich mich mit der 102 mit dem newcs-1.67 verbinden wird mir im Receiver Menu unter CA Type die Verschlüsselung "Beta" angezeigt . Nach erfolgreichen Verbinden/login zum OSCAM hingegen bleibt diese Anzeige auf "Unknown" stehen. Ich habe testweise dann auch mal beim OSCAM nen CCCam Account eingerichtet und dann die 102e als CCCAM Client verbinden lassen, aber es passiert genau das gleich, Login erfolgreich, aber keinerlei EMM anfragen wenn auf einen der verschlüsselten Kanäle geschaltet wird.

    Mein Blackpanther oder Diablo-CAM bzw. VDR können sich problemlos zum OSCAM verbinden und Sharing funktioniert, nur die Arivabox macht Zicken.
    Ne Idee was da schief läuft oder wo man noch ne Einstellungen (beim Receiver oder beim OSCAM) machen muss, damit der Receiver den CA-Type richtig mitbekommt und dann auch das Sharing zum OSCAM/Nagrakarten funktioniert?

    OSCAM SW: 1.10RC (aktueller Stand von gestern gezogen und kompiliert)
    Ariva 1.02e SW: V1.16B4

    So, habs heute noch mal ausprobiert und im OSCAM den Boxkey rausgeworfen. Bei der S02 Karte wird dann über die 1702 (IRDETO/Betacrypt) verbunden anstatt über die 1833. Dann verbindet sich sich auch die 102e mit dem Server und es wird helle. Sehr unschön das, die Kiste kann also wohl kein "reines" Nagra über CS wie es ausschaut... Bei der S02 könnte man das also über den Tunnel evtl. workarrounden, aber was tun bei Karten (wie der HD01), die "nur" Nagra können? Hat hier jemand die 102e per CS an ne HD01 angebunden und kann verraten was man do wo einstellen muss?
     
    Zuletzt von einem Moderator bearbeitet: 15. März 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    Hallo alan-dvb,

    wenn du mit newcs im Server arbeitest, werden nur die SD Sender hell. Dann brauchst du schon eine N-Line in deine ccccam.ccfg, weill cccam das mappen zu den HD Sendern erledigt.
    Bei Verwendung von oscam barachst du im oscam.cof das Newcamd Protokoll und dort folgenden Euntrag für due S02 Karte: 15052@1833:000000 So stehts bei mir. Damit werden bei Newcamd Clienten SD + HD Sender hell. Für meine HD+01 Karte steht das so drin: 34003@1830:000000,003411,008011
    Für meine cccam Clienten verwende ich auch oscam und das cccam Protokoll. Dort steht als Port mein ehemaliger Serverlisten Port drin.
    Für mein Newcs habe ich in oscam.server einen newcamd Proxy reader nach dieser Anleitung eingetragen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Und die N-Line mit ihren Einzel Bestandteilen dort eingetragen.


    Mlg piloten
     
    #2

Diese Seite empfehlen