1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NewCS / CCcam Problem mit smargos

Dieses Thema im Forum "CS Newcs" wurde erstellt von h-man-kl, 3. November 2010.

  1. h-man-kl
    Offline

    h-man-kl Ist gelegentlich hier

    Registriert:
    13. August 2010
    Beiträge:
    77
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hallo zusammen,
    ich hab da mal wieder ein problme und bekomme es einfcah nicht gelöst.
    Nachdem mein CS mit cccam auf einer FB7141 mit 2Smargos (V13 + D02 Karte) einwandfrei läuft, versuche ich nun eine freetzfreie Lösung für z.B. einen argus mini ip zu bauen. mit newcs sollte das ja angeblich gehen.
    Also hab ich beide reader in der cccam abgeschaltet und den haken für usb treiber laden deaktiviert.
    im newcs habe ich den haken gesetzt und folgende config mit hilfe diverser anleitungen von hier erstellt:
    Code:
    <?xml version="1.0"?>
    <newCSconfig>
     <globals>
      <listening-ip>127.0.0.1</listening-ip>
     </globals>
     <readers name="Smargo">
      <device>
       <name>Smargo V13</name>
       <type>smartreader+</type>
       <mhz>500</mhz>
       <node>/dev/ttyUSB0</node>
       <parity>None</parity>
       <reset>normal</reset>
       <export>Yes</export>
       <enabled>Yes</enabled>
       <PTShandshake>No</PTShandshake>
       <carddetect>Yes</carddetect>
       <newcamd_port>12001</newcamd_port>
       <autosid>Yes</autosid>
       <Seca-PPV>No</Seca-PPV>
       <pincode>0000</pincode>
       <priority>round</priority>
      </device>
      
      <device>
       <name>Smargo D02</name>
       <type>smartreader+</type>
       <mhz>600</mhz>
       <node>/dev/ttyUSB1</node>
       <parity>None</parity>
       <reset>normal</reset>
       <export>Yes</export>
       <enabled>Yes</enabled>
       <PTShandshake>No</PTShandshake>
       <carddetect>Yes</carddetect>
       <newcamd_port>12002</newcamd_port>
       <autosid>Yes</autosid>
       <Seca-PPV>No</Seca-PPV>
       <pincode>0000</pincode>
       <priority>round</priority>
      </device>
      
      
     </readers>
     <cache>
      <emm>20</emm>
      <ecm>-1</ecm>
     </cache>
      
     <newcamdserver>
      <enabled>Yes</enabled>
      <name>newcs</name>
      <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
      <user>
       <name>intern</name>
       <password>intern</password>
       <hostname>192.168.10.5</hostname>
       <port>12000</port>
       <au>on</au>
       <sidoverride>off</sidoverride>
       <readers>
        <allow></allow>
       </readers>
       <spider>no</spider>
       <rate>2</rate>
       <cardlevel>1</cardlevel>
      </user>
     </newcamdserver>
     <debug>
      <password>xxxxxxxx</password>
      <mode>simple</mode>
      <level>spam</level>
      <type>all</type>
      <output>tcp</output>
      <console_options></console_options>
      <logfile>/var/log/newcs.log</logfile>
      <file_options>spam,all</file_options>
      <udp_host>192.168.1.10</udp_host>
      <udp_port>1000</udp_port>
      <udp_options>normal,init</udp_options>
      <tcp_port>1001</tcp_port>
      <tcp_options>normal,init,spam,all,internal</tcp_options>
     </debug>
     <httpd>
      <server> 
       <port>82</port>
       <enabled>yes</enabled>
      </server>
      <user>
       <name>newcs</name>
       <password>newcs</password>
       <accesslevel>admin</accesslevel>
      </user>
     </httpd>
     <chameleon2>
      <server>
       <port>1234</port>
       <enabled>no</enabled>
       <realm>myShares</realm>
      </server>
      <peer>
       <hostname>localhost</hostname>
       <port>1234</port>
       <name>myname</name>
       <password>mypassword</password>
       <realm>myShares</realm>
      </peer>
      <user>
       <name>myname</name>
       <password>mypassword</password>
       <realm>myShares</realm>
      </user>
      <virtualcards>
       <vc>
        <caid>1801</caid>
        <provider>0000000</provider>
       </vc>
       <vc>
        <caid>1702</caid>
        <provider>0000000</provider>
       </vc>
     </virtualcards>
     </chameleon2>
    </newCSconfig>
    
    leider werden unter readers im webif beide mit einem roten X angezeigt.
    hat hier jemand ein paar ideen??
    Vielen Dank und Gruß
    H-Man
     
    #1

Diese Seite empfehlen