1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

Dieses Thema im Forum "CS Newcs" wurde erstellt von chr73, 4. April 2009.

  1. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, ich suche schon eine Weile, finde aber keine Lösung für mein Problem mit Newcs/CCcam.

    Ausgangssituation:
    Server: Linux PC (Kernel 2.4.37) mit Smargo (Firmware 1.03) an USB-Schnittstelle, Newcs 1.61, S02-Karte.
    Client: dbox2 mit CCcam 2.0.11


    newcs.xml:


    In CCcam.cfg steht:


    Newcs auf dem Server startet mit folgender Ausgabe:


    CCcam auf der dbox2 startet mit folgender Ausgabe:


    Newcs auf dem Server reagiert daraufhin mit:


    Schalte ich jetzt auf einen P******* Kanal meldet Newcs auf dem Server:


    ...und CCcam auf der dbox2:


    Hab schon alles mögliche ausprobiert, aber im Moment keine Idee mehr, an was es noch liegen könnte. Kann mir jemand weiterhelfen?
    Danke :)
     
    Zuletzt bearbeitet: 4. April 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Als erstes würde ich mal NewCS 1.65 nehmen und dann noch mal testen

    weil wenn cccam einem ecm sendet fliegt die verbindung ab.

    TNe
     
    #2
  4. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Ich habe schon sämtliche Newcs Versionen durchprobiert, auch 1.65. Version 1.61 ist allerdings die einzige, die die Karte auch richtig erkennt. Andere Versionen erkennen die Karte entweder gar nicht oder mit falscher CAID.
     
    #3
  5. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Welche Setting hat der Smargo?

    Ist Mhz fix oder auto?
     
    #4
  6. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Smargo Settings:

    MODE autoswitch
    FREQ 3.69 Mhz
    KERNEL normal
    T_MODE t = 0
    EGT 0

    Wie gesagt, die Smartcard ist eine neue S02. Passen da die 3.69 Mhz überhaupt?
     
    #5
  7. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Nein, fix 6 MHz für die S02
     
    #6
  8. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Hab jetzt auf MODE fixed 6.00 Mhz gestellt, bekomme aber mit Newcs 1.61, 1.62 und 1.65 immer

    ...
    [ 21:26:14 ] [ Loader ] Unknown card
    [ 21:26:14 ] [ Loader ] Trying Irdeto (T=14)
    ...
     
    #7
  9. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Bin jetzt wieder auf MODE autoswitch gegangen und der bleibt auch auf 6.00 Mhz. Damit erkennt zumindest Newcs 1.61 die Karte anscheinend wieder richtig.

    Bei der Verbindung vom Client tritt manchmal noch folgende Fehlermeldung auf:

    ...
    des_decrypt: bad checksum ?
    [ 00:43:54 ] [ Newcamd:15000 ] Can't decrypt client msg, rejecting!
    ...
     
    #8
  10. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Hallo,

    habe das hier mal bei mir nachgebaut

    Debian 4.0 (r7 i686) in VMWare und hatte die gleichen Symptonen.

    hatte es aber mit Smargo und QNAP TS409 (ARM) am laufen!


    Teste mal weiter.
     
    #9
  11. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Hier nochmal ein Auszug aus dem Log. Das ist jetzt mit Newcs 1.61 und erscheint bei Verbindung von der dbox2 mit CCcam 2.0.11, mit 1.65 kommen zwar die Fehlermeldungen nicht, die Karte wird aber mit CAID 5303 erkannt. Und dann funktionierts eben auch nicht.
    Was bedeuten vor allem die hervorgehobenen Meldungen?


     
    #10
  12. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Hab jetzt mal Newcamd auf der dbox2 installiert, hier steht folgendes im Log:

    Zumindest bringt der Server hier nicht mehr die "Reinit card..." Meldung, aber es funktioniert halt immer noch nicht.
     
    #11
  13. chr73
    Offline

    chr73 Newbie

    Registriert:
    14. Februar 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Newcs/CCcam: Problem beim Wechsel auf Pay-TV Kanal

    Ich hab den Smargo mit der S02-Karte jetzt mal noch am Notebook getestet (Kernel 2.6). Auch mit Newcs und CCcam-Client. Die Karte wird hier auch nur mit Newcs 1.61 als CAID 1702 erkannt, aber wenigstens kommts beim Zugriff vom CCcam-Client nicht zu "Reinit card...". Funktionieren tut es trotzdem nicht, hier die Auszüge aus den Logs:


    Newcs-Server ab da, wo sich der Client verbindet:

    Das geht dann ewig so weiter.


    CCcam-Client:

    Geht dann auch ewig so weiter.

    EMM ok, ECM nicht? Was bedeutet das? Hat noch jemand eine Idee?
     
    #12

Diese Seite empfehlen