1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neustart des Receivers beim Laden eines Film vom USM Stick

Dieses Thema im Forum "Vantage HD 1100 - HD 6000 - HD 7100 - HD 8000" wurde erstellt von Socram, 20. September 2008.

  1. Socram
    Offline

    Socram Newbie

    Registriert:
    2. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,
    kann mir jemand erklären warum sich mein Receiver beim Laden eines Films vom USB Stick öfters einfach neu startet? Manche Filme liest er, manche nicht.

    Wenn ich mir die genauen Daten der Filme anschaue kommt folgendes raus

    Funktionieren tut z.b. ein Film mit diesen Eigenschaften
    Film 1 (geht)
    Typ: AVI-Film
    Dateigröße: 704,1 MB
    Bildgröße: 640 x 272
    Farbtiefe: 640
    Framerate: 25,00
    Gesamtdauer: 01:45:54:00
    Durchschnittliche Datenrate: 113 KB/Sekunde
    Pixel-Seitenverhältnis: 1,0
    AVI-Datei-Informationen:
    Enthält 1 Videospur(en) und 1 Audiospur(en).
    Interleave: 1: 25.11
    Videospur 1:
    Die Größe beträgt 603.33M Byte (durchschnittlicher Frame = 4.51K Byte)
    Es sind 2583 Keyframes und 156267 Deltaframes enthalten.
    Framerate: 25.00 fps
    Framegröße: 640 x 272
    Farbtiefe: 12 Bit
    Kompressor: "XVID", DivX
    Audiospur 1:
    Größe: 96.95M Byte
    Rate: 48000 Samples/Sek
    Samplegröße: 16 Bit
    Kompatibler Kompressor: MPEG Layer-3 Codec
    Komprimierungsverhältnis: 3.11:1

    Nicht funktionieren tuen dagegen folgenden beide.
    Film 2 (geht nicht)
    Typ: AVI-Film
    Dateigröße: 695,9 MB
    Bildgröße: 640 x 272
    Farbtiefe: 640
    Framerate: 25,00
    Gesamtdauer: 01:33:54:22
    Durchschnittliche Datenrate: 126 KB/Sekunde
    Pixel-Seitenverhältnis: 1,0
    AVI-Datei-Informationen:
    Enthält 1 Videospur(en) und 1 Audiospur(en).
    Interleave: 1: 0.65
    Videospur 1:
    Die Größe beträgt 607.14M Byte (durchschnittlicher Frame = 4.99K Byte)
    Es sind 1709 Keyframes und 139163 Deltaframes enthalten.
    Framerate: 25.00 fps
    Framegröße: 640 x 272
    Farbtiefe: 24 Bit
    Kompressor: "XVID", DivX
    Audiospur 1:
    Größe: 80.33M Byte
    Rate: 44100 Samples/Sek
    Samplegröße: 16 Bit
    Kompatibler Kompressor: MPEG Layer-3 Codec
    Komprimierungsverhältnis: -15.-58:1
    Weitere Informationen:
    VirtualDubMod 1.5.10.2 (build 2540/release)

    Film 3 (geht nicht)
    Typ: AVI-Film
    Dateigröße: 698,0 MB
    Bildgröße: 640 x 272
    Farbtiefe: 640
    Framerate: 25,00
    Gesamtdauer: 01:33:54:22
    Durchschnittliche Datenrate: 126 KB/Sekunde
    Pixel-Seitenverhältnis: 1,0
    AVI-Datei-Informationen:
    Enthält 1 Videospur(en) und 1 Audiospur(en).
    Interleave: 1: 0.60
    Videospur 1:
    Die Größe beträgt 605.28M Byte (durchschnittlicher Frame = 5.01K Byte)
    Es sind 1629 Keyframes und 139243 Deltaframes enthalten.
    Framerate: 25.00 fps
    Framegröße: 640 x 272
    Farbtiefe: 16 Bit
    Kompressor: "XVID", DivX
    Audiospur 1:
    Größe: 84.04M Byte
    Rate: 48000 Samples/Sek
    Samplegröße: 16 Bit
    Kompatibler Kompressor: MPEG Layer-3 Codec
    Komprimierungsverhältnis: 0.37:1
    Weitere Informationen:
    VirtualDubMod 1.5.10.2 (build 2540/release)



    Kann mir jemand sagen warum sich der Receiver bei letzteren beiden einfach immer neu startet? :33:



    Dankeschön!!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. SN3f
    Offline

    SN3f Hacker

    Registriert:
    19. August 2008
    Beiträge:
    443
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    Hallo...

    Ich vermute, da Deine Übersicht in der Beschreibung des Videokompressors nur den Typ (DivX, Xvid) angibt , dass das eine Video ein DivX und das andere ein XVid ist.
    Lass Dir die Eigenschaften des Videos mal von einer anderen Soft anzeigen, die zwischen den beiden unterscheidet.

    Unterscheiden tun sich die Videos in der Farbtiefe (gehendes Video 12 bit, nicht gehende 16 & 24 Bit). Das würde ich bei der Vantage - einem teueren Qualitätsprodukt aber nicht annehmen... Mein MP3-Player mit Videooptionen mag nur 12 Bit Farbraum, so ein großer Resi sollte damit klar kommen, zumal das auf einem TV-Gerät mit nur 12 bit deutlich schlechter aussehen müsste (Farbverläufe)...

    Sind die Videos von Dir erstellt?

    ansonsten fällt auf, dass die nicht funktionierenden Filme mit VirtualDubMod erstellt wurden - meinem Lieblingsprog ;-). Wenn man damit ein Video mit 12 Bit Farbtiefe erzeugen will, muss man bei Video "Fast recompressing" auswählen und nicht "Full Processing Mode".

    Auch unterscheiden sich die Videos im Interleave. Damit ist das verhältnis zwischen Ton- und Videospur gemeint. Ton und Bild wechseln sich immer alle x sek. in der Datei ab und der jeweilige Player kann evtl. nur einen bestimmten Bereich puffern... kommt zu viel Ton auf einmal, reicht die Zeit nicht für die Berechnung des Bildes etc... das ist immer ´ne ziemlich knifflige Sache, das rauszukriegen...

    Am wahrscheinlichsten ist, dass die nicht funktionierenden Videos irgendwelche Mpeg4-Extras beinhalten (Quaterpixel, bidirektional etc), da nach DivX-Profil ein normaler Player auch nicht können muss...

    Die verwendeten Mpeg-4-Extras eines Videos bekommt man z.B. mit GSpot angezeigt.
     
    #2
  4. SN3f
    Offline

    SN3f Hacker

    Registriert:
    19. August 2008
    Beiträge:
    443
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    Fällt mir bei der zweiten durchsicht gerade auf:

    ... ja was denn nu?:35:
     
    #3
  5. Socram
    Offline

    Socram Newbie

    Registriert:
    2. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    Danke dir schon mal!!!

    Film 1 XVID
    Film 2 Xvid
    Film 3 Divx

    Weis ich auch nicht, steht auch nicht beim Hersteller auf der HP

    Nein.

    Und das heisst? :4:

    Woher bekomme ich raus was die Vantage kann? Bzw. sollter so ein teures Gerät nicht damit umgehen koennen?

    Ich gehe nicht davon aus, dass bei DEN Filmen irgendwelche Extras eingeplant worden waren :3: Ich schau mir trotzdem mal diese GSpot an

    Sonst noch Ideen? Auf der Vantage HP steht für den Receiver unter Transport Stream: MPEG ISO 2 / 4 heisst das nicht, dass alle diese Typen dargestellt werden muessten? Unabhängig von so "Spielereien" wie Quaterpixel oder Ähnliches?

    Danke für weitere Infos! :4:
     
    #4
  6. SN3f
    Offline

    SN3f Hacker

    Registriert:
    19. August 2008
    Beiträge:
    443
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    Lad´ Dir von irgendwo das FreewareProg FourCC Code Changer runter, damit kannst Du diesen Eintrag im Video editieren. Und trag damit in den letzten beiden Videos XVID (gross) ein... Selbe Prob hat mein MP3Player auch - er spielt nur XVID (grossgeschrieben) ab. ein versuch ist´s wert!

     
    #5
  7. Socram
    Offline

    Socram Newbie

    Registriert:
    2. Juli 2008
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    War nur ein Schreibfehler meinerseits. Eigentlich sind alle gleich geschrieben

    Na Super, im Klartext heisst das, dass ich einfach jedesmal probieren darf obs geht oder nicht....

    Sonst noch Thesen? Gruss und Danke
     
    #6
  8. SN3f
    Offline

    SN3f Hacker

    Registriert:
    19. August 2008
    Beiträge:
    443
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Neustart des Receivers beim Laden eines Film vom USM Stick

    Hab´ mal etwas gegoogelt und bin auf Leidensgenossen von Dir gestossen - scheint sich schlicht um einen Bug in der Firmware zu handeln. Schick das Fehlerprotokoll mal an Vantage...

    ... heutzutage ist der Kunde leider unbezahlter Beta-Tester...

    Weitere Möglichkeit: Das eine Video hat eine MP3-Spur mit konstanter Datenrate, die nicht funktionierenden eine mit variabler Bitrate - aber darüber gab Deine Liste keine Auskunft. Das sit so ein klassiker, der DVD-Player oft aus der SPur bringt...

    ... starten denn die Videos und bootet die Box im Film, oder fängt er gar nicht erst an? Pufferprobleme fallen dann nämlich schon mal weg.
     
    #7

Diese Seite empfehlen