1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Neuling braucht hilfe

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von josh22, 2. Dezember 2012.

  1. josh22
    Offline

    josh22 Newbie

    Registriert:
    13. April 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo zusammen!

    Ich möchte mit meinem Bruder ein kleines CS-Netzwerk aufbauen. Dazu habe ich mich seit ein paar Tagen hier eingelesen---
    Ich soll/will den Server spielen (wir sind nur zwei Clients (ich und mein Bruder) und es soll "nur" Sky geshared werden). Dazu hab ich meine alte FritzBox 3270 reaktiviert und hinter meiner Unitymedia Fritzbox 6360 installiert.
    Auf der FB3270 will ich den CS-Server betreiben und bin dazu dem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    gefolgt. Als Freetz-Image habe ich das "3270_v3_05.freetz-devel-9338M.de" hier aus dem Firmware-Bereich genommen.
    Die Installation von Freetz, die Konfiguration der FB3270 hinter der FB6360, DynDNS und Port-Weiterleitung haben alle wunderbar funktioniert. Ich scheitere jedoch, die Stick-Dateien hochzuladen. Ich hab die uStor01.tar.gz ebenfalls aus dem Firmwarebereich herunter geladen (hat ganz schön lange gedauert!) und einen USB-Stick (Marke 08/15) in EXT3 (sowohl am PC wie von der Toolbox; ich hab es auch in FAT32 probiert, hat auhc nicht geholfen) formatiert und angeschlossen.
    Mittlerweile wird der USB-Stick lt. AVM-Protokoll "Partition unter uStor01 (/dev/sda5)" eingebunden (warum er jetzt sda5 ist und wo die 4 vorherigen sind, entzieht sich meiner Kenntnis; das ist selbst nach einem kompletten Neuanfang mit Recovery so).
    Soweit so gut, hoffe ich.
    An der Stelle, wo ich das uStor01.tar.gz hochladen will, komme ich aber nicht weiter. Ich trage den Quellpfad ein, den Zielpfad (/var/media/ftp/uStor01/upload_dir) lasse ich unverändert. Freetz macht ein neues Fenster auf und das war es dann. Nichts passiert mehr.

    Wo kann denn noch mein Fehler liegen? Wo kann ich denn sehen, was da schief geht? Hab ich ggf. schlicht einen USB-Stick erwischt, mit dem es nicht geht?

    Und wo ich gerade dabei bin (bin ja noch in den Vorbereitungen), wenn es denn irgendwann mal laufen sollte (das muss doch möglich sein), was brauche ich denn für eine Sky-Karte? Muss ich da auch irgendwas besonderes achten (Kartenleser soll eine Easymouse2 Premium werden, die aber noch in der Bestellung ist)???

    Hoffe, mir kann jemand helfen? Wenn ich irgendwo irgendwelche Logs posten soll, lasst es mich wissen!

    Besten Dank vorab!
    Josh
     
    #1

Diese Seite empfehlen