1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Naviverzögerung bei Becker Revo.2 bei China Navi

Dieses Thema im Forum "Softwaresupport Becker Revo 1/2" wurde erstellt von powerdumbell, 25. September 2013.

  1. powerdumbell
    Offline

    powerdumbell Guest

    habe ein Problem...... China Navi, darauf Becker.Revo.2 testweise installiert....
    bei der Navigation bin ich schon ca. 300-400m am Punkt vorbei, bis die Anzeige auf dem Navi stimmt....
    also zB fahre ich in einen Kreisel, laut Anzeige auf dem Navi bin ich aber noch ca 300m vor dem Kreisel....
    muss ich evtl die Systemdatei anpassen? habe auch den Eindruck, dass die angezeigte Fahrtgeschwindigkeit auf dem Navi nicht ganz korrekt ist.......
     
    Zuletzt von einem Moderator bearbeitet: 27. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sm1
    Offline

    Sm1 VIP

    Registriert:
    31. August 2009
    Beiträge:
    1.223
    Zustimmungen:
    8.233
    Punkte für Erfolge:
    113
    Ort:
    20° 2′ N,
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Du solltest schon ein paar Info zur Hardware geben und ob sich die Sw auf MFD oder SD befindet.
    Wenn ich schreibe das ich ein deutsches Navi habe, weiß auch keiner um welches Gerät es sich handelt. Wir haben auch einen extra Bereich für die Exoten

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. powerdumbell
    Offline

    powerdumbell Guest

    hallo, sorry bin da eher Laie.... daher etwas vage Angaben...... also: Chinanavi, keine Ahnung was die da verbaut haben, Software ist auf SD-Karte... Problem hat sich aber von selbst erledigt. Nach dem 5. oder 6. Navigationsvorgang stimmt jetzt die tatsächliche Örtlichkeit mit der Anzeige auf dem Navi überein. Vermutlich hat sich das Navisignal selbstständig kalibriert..... ich dachte es liegt an der Software, daher der Post im Forum der Becker-Software.....

    - - - aktualisiert - - -

    komme nochmal zurück auf meinen kürzlichen Post....Problem hatte sich erledigt, ist nun aber wieder aufgetaucht.... da dies bisher bei keiner anderen Software auftrat, vermute ich die Ursache softwareseitig?

    ...die Anzeige (GPS-Position) auf der Karte ist um 300-500m verzögert....
    z.B. "Verlassen Sie den Kreisel in 300m an der 1. Ausfahrt" - Fahrzeug wird auf der Karte auch ca 300m vor dem Kreisel angezeigt, jedoch habe ich den Kreisel schon längst passiert....

    Problem trat auf, erledigt sich nach 5 oder 6 maligem Navigieren einer Route.... trat aber heute schon wieder auf.....

    jemand eine Idee?

    Software läuft auf einem China-Navi, 2DIN von Fa. A-Shure (Vertreiber bei ebay)
    (weitere Angaben zum Navi sind mir nicht bekannt)

    Danke




    Nachtrag:

    Becker Revo.2 befindet sich auf SD-Karte in einem 2Din-China-Navi. Wenn die Navigation beendet wird, erscheint Fehlermeldung:

    can't create '\Storage Card\QT Navi\Backup_01' folder
    please create it manually!

    eigentlich ist die Meldung selbstredend, aber kriege es dennoch nicht gelöst...

    Software ist auf SD-Karte im Ordner Becker!
    Habe Verzeichnis Becker\Backup_01 (und da ich mir nicht sicher war zusätzlich)
    \Becker\QT Navi\Backup_01
    erstellt???

    Meldung erscheint immer noch.....
    Lösung?...


    weiteres Problem in neuem Post.....

    Danke!
     
    Zuletzt von einem Moderator bearbeitet: 28. September 2013
    #3
  5. kostja30
    Offline

    kostja30 VIP

    Registriert:
    21. Oktober 2010
    Beiträge:
    2.061
    Zustimmungen:
    35.133
    Punkte für Erfolge:
    113
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Hallo,
    dass das GPS etwas abweicht könnte an Falsche Baudrate liegen, oder an Fehlenden dll,s
    die Fehler Meldung so kenne ich nicht (can't create '\Storage Card\QT Navi\Backup_01' folder please create it manually!)
    aber ich denke nicht das deine SD Karte Storage Card heißt, bei China Geräten ist es meistens SDMMC oder StorageCard zusammengeschrieben

    MfG
     
    #4
  6. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.127
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Hallo,

    nein, so wie ich das verstande habe nach dem ich die Tage so ein Teil in der Hand hatte
    ist das SDMMC der interne Speicher also das gleiche wie beim Becker das MFD und dazu die StorageCard.
    Weil ich hatte auf dem Gerät die original Software gesucht hatte, dann in der Config nachgeschaut und da verweiste der Pfad auf SDMMC und genau in diesem Ordner lag dann auch die originale Primo Software.
    Speicherkarte zeigte er als leer an da ja keine gesteckt war.
     
    #5
  7. powerdumbell
    Offline

    powerdumbell Guest

    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    danke für die Info´s, die ich aber nicht ganz verstanden habe ;-) .... wie also müsste genau der Pfad lauten, den ich im Root-Verzeichnis der SD-Karte anlege??????? z.Zt. gibt es nur den Ordner BECKER, darin diverse Dateien und Unterordner....

    Zum GPS-Problem: Software/Gerät arbeitete jetzt 3-4 Tage korrekt. Ich dachte die Lösung sei, dass ich nach Starten der Software auf jeden Fall abwarte, bis das GPS-Signal gefunden ist und ERST DANN mit Eingabe einer Route und dem Start der Navigation beginne! Dann wurde auch bereits in der Routenvorschau im Auswahlmenü der Standort des Fahrzeuges korrekt angezeigt!!!!!! Gestern Abend dann das gleiche Prozedere und nach Starten der Route wieder tatsächlich 400m an der Örtlichkeit vorbei, entgegen der aktuellen Anzeige im Navi (also z.B. Einmündung passiert, aber dem Navi wird Fahrzeug aber noch 400m VOR der Einmündung angezeigt inkl. Ansage "in 400m rechts abbiegen". Habe Gerät dann mehrmals neu gestartet, Problem bestand weiterhin...... nachdem das Fahrzeug dann mehrere Stunden abgestellt war und Navi wieder in Betrieb genommen wurde (inkl. kurze Wartezeit nach Start bis GPS-Signal vorhanden), arbeitete es im Navigationsbetrieb korrekt........

    - - - - - - - - - -

    wie erwähnt ist das abweichende GPS-Signal nicht permanent, teilweise arbeitet die Software korrekt, manchmal erst nach mehreren Versuchen...
    dann stimmt auch die Anzeige der Fahrtgeschwindigkeit nicht....
     
    #6
  8. Mark099
    Offline

    Mark099 VIP

    Registriert:
    4. Juni 2012
    Beiträge:
    1.655
    Zustimmungen:
    29.821
    Punkte für Erfolge:
    113
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    wenn keiner hier im Forum das Gerät besitzt, ist es schwer zu sagen, da musst du selber über WinCE schauen, wie deine Karte heisst und somit kannst dann den Pfad ablesen.
     
    #7
  9. powerdumbell
    Offline

    powerdumbell Guest

    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    ich dachte es wird innerhalb des Becker-Ordners gespeichert (z.B. save oder userdata) ... verstehe ohnehin nicht, was die Software beim Beenden in den Ordner bzw. Pfad der Fehlermeldung speichern will?
    vom Prinzip kann ich aber mit der Meldung leben, da sich das Navi beim Ausschalten des Auto ohne diese Meldung abschaltet (Meldung kommt nur bei softwareseitigem Beenden, kann dann aber durch Drücken von OK wegklicken werden...... ) was vielmehr nervt, ist die immer wieder mal beim START abweichende GPS-Positionierung, die die eigentlich gute Software zunächst unbrauchbar macht... (Tritt beim Start der Software auf und bleibt dann permanent - oder tritt nicht auf und bleibt dann auch bei korrekter GPS-Position und Navianzeige).

    - - - - - - - - - -

    ok, es fragt ein Doofer: wie und wo kann ich das über WINCE ablesen? ;-)
     
    #8
  10. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.127
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Hallo,

    schau doch mal welche Werte für das GPS stehen.
    Sollte da Port 1 stehen mit 57600 Baud wäre es möglich das es zu schnell für dein Navi ist,
    dann reduziere das mal Schrittweise auf Baud 9600 oder 4800 und wechsle mal den Port von Port 1 auf 2.

    Das wirst Du einfach testen müssen was am besten ist, da ja wie Mark099 schreibt keiner
    hier solch ein Gerät hat und deshalb können wir das auch nicht prüfen und testen.
    Die Exoten benehmen sich nun mal anders das können wir nicht beeinflussen.

    Also nicht aufgeben und weiter testen.
     
    #9
  11. powerdumbell
    Offline

    powerdumbell Guest

    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    werde ich versuchen...... also muss ich das in der systemdatei ändern???? wie heisst die datei genau?
    ist das die sys.txt????

    das steht z.Zt. drin:
    [ g p s ]

    p o r t = 4

    b a u d = 5 7 6 0 0

    s e t _ m e s s a g e s = 0

    s e n t _ i n i t _ t y p e = 0

    b a c k g r o u n d _ n a v i g a t i o n = 1
     
    Zuletzt von einem Moderator bearbeitet: 3. Oktober 2013
    #10
  12. jeffri74
    Offline

    jeffri74 Ist oft hier

    Registriert:
    18. Februar 2010
    Beiträge:
    109
    Zustimmungen:
    3.163
    Punkte für Erfolge:
    93
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Ich glaube dein navi hat port 7 baut 57600
     
    #11
  13. kostja30
    Offline

    kostja30 VIP

    Registriert:
    21. Oktober 2010
    Beiträge:
    2.061
    Zustimmungen:
    35.133
    Punkte für Erfolge:
    113
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Hallo,
    du kannst auch dieses Tool

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Testen zum GPS Auslesen, dann weist du auch welchen WinCe du hast und wie viel Ram

    MfG
     
    #12
  14. powerdumbell
    Offline

    powerdumbell Guest

    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    hab nochwas gefunden bzgl. dem Speicherordner: dieser Eintrag ist in der Systemdatei:

    [folders]
    app="\Storage Card\RTNavi"
    content="Storage Card\RTNavi\content"
    exe="Storage Card\RTNavi\mobilenavigator.exe"
    map="Storage Card\RTNavi\content\map"
    has_secondary_root=0

    was muss ich in der Zeile APP und CONTENT ändern? im Root-Verzeichnis der SD-Karte befindet sich nur der Ordner Becker.
    überall anstatt "RT Navi" Becker eingeben?
     
    #13
  15. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.747
    Zustimmungen:
    90.127
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Hallo,

    mal ehrlich.
    Wenn der Pfad lautet Storage Card\RTNavi da sollte doch der Ordner auch so heissen.
    Wie soll das Navi sónst dort Daten auslesen wenn es den Ordner dort gar nicht gibt.
    Alternative die Pfade anpassen auf Becker. Also app="\Storage Card\Becker"
     
    #14
  16. jeffri74
    Offline

    jeffri74 Ist oft hier

    Registriert:
    18. Februar 2010
    Beiträge:
    109
    Zustimmungen:
    3.163
    Punkte für Erfolge:
    93
    AW: Naviverzögerung bei Becker Revo.2 bei China Navi

    Die Chinas navi haben doch SDMMC bezeichnung,oder?
     
    #15

Diese Seite empfehlen