1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navigon MN6.5.1 + Routenplanung

Dieses Thema im Forum "Navigon 6 Support" wurde erstellt von Kunisoft, 18. September 2009.

  1. Kunisoft
    Offline

    Kunisoft Newbie

    Registriert:
    5. Juni 2009
    Beiträge:
    1
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Erst mal hallo zusammen,

    nach langem suchen und lesen hab ich aufgegeben. Ich hab folgendes Problem:

    Nach dem man mühevoll eine Route geplant hat freut man sich endlich auf das Ergebnis.
    Also Navi auf's Mopped und los. Nee, so einfach ist es dann doch nicht. Beim starten
    und nach jedem Routenpunkt geht die Ansicht der Kartes "Ausrichtung der 2D-Karte" auf
    genordet, ob wohl der Eintrag in den Grundeinstellungen auf "in Fahrtrichtung" steht. Das
    selbe passiert auch wenn man sich nur die Karte anzeigen lässt. Wenn man aber nur von
    A nach B reisen möchte kein Problem, Adresse eingeben und starten. Die Ansicht der Karte
    ist dann OK, halt eben in Fahrtrichtung.


    Mein Navi:
    ein
    TS7000T
    mit
    MN6.5.1-Build-351
    mit
    Europe_Q1_2009_MN65



    in der Datei UserSettings.XML sind folgende Einträge vorhanden
    ......
    <Routing>
    <RoutingOption>3</RoutingOption>
    <RouteType>1</RouteType>
    <Highway>1</Highway>
    <Tollroad>0</Tollroad>
    <Ferry>1</Ferry>
    <ConsiderTMC>1</ConsiderTMC>
    <AllowUTurn>1</AllowUTurn>
    </Routing>
    .......
    <Navigation>
    <AutoContinueToNextTarget>1</AutoContinueToNextTarget>
    </Navigation>
    <Map>
    <Orientation>2</Orientation>
    <CurrentMap>\Storage Card\Europe_Q1_2009_MN65.map</CurrentMap>
    </Map>
    ......


    Die Datei "UserSettingsOrientation" ist leer, 0 Bytes
    Die Datei "UserSettingsOrientation.default" hat folgenden Einträge:

    <Settings>
    <Product>MN</Product>
    <Version>6.0</Version>
    <Orientation>2</Orientation>
    </Settings>

    Man kann die Datei "UserSettingsOrientation.XML" ruhig ändern, mein
    Navi überscheibt diese dann in regelmäßigen Abständen einfach wieder!

    Wer kann für Abhilfe sorgen?


    Danke schon mal

    Frank
     
    Zuletzt bearbeitet: 18. September 2009
    #1
    hayrim gefällt das.

Diese Seite empfehlen