1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navigon 8450live starte nicht mehr richtig

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von Wingman018, 26. August 2010.

  1. Wingman018
    Offline

    Wingman018 Ist gelegentlich hier

    Registriert:
    16. August 2009
    Beiträge:
    51
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hey leute

    hätte ein kleines problem.

    und zwar, habe ich das navigon 8450live.
    Wenn ich das navi einschalte kommt das Navigon logo bzw der screen und das wars ,weiter bootet das navi nichtmehr.

    kann mir einer helfen,vielleicht hat ja einer erfahrung damit

    Bedanke mich jetzt schon einmal Herzlichst
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Underground
    Offline

    Underground Moderator Digital Eliteboard Team

    Registriert:
    26. Juli 2009
    Beiträge:
    3.260
    Zustimmungen:
    22.767
    Punkte für Erfolge:
    113
    Beruf:
    ...habe ich :-)
    Ort:
    ..im Untergrund
    AW: Navigon 8450live starte nicht mehr richtig

    Hallo Wingman018

    Wir brauchen ein klein wenig mehr Informationen.
    Hast du vielleicht dein Navi an den PC angeschlossen, und irgendwas verändert?
    Hast du es mit Navigon Fresh verbunden?
     
    #2
  4. sirsalomon
    Offline

    sirsalomon Hacker

    Registriert:
    28. Mai 2010
    Beiträge:
    370
    Zustimmungen:
    80
    Punkte für Erfolge:
    28
    AW: Navigon 8450live starte nicht mehr richtig

    Wetten, er hat versucht die 70-Premium zu installieren? :D

    Die Version startet bei mir auch nicht mehr. Das einzige, was bei mir geholfen hat, war die Software vom 6350 oder 40-Premium. Ich vermute die OpenGL-Treiber der Software als Ursache...
     
    #3

Diese Seite empfehlen