1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navigon 8310 Original/kein Update

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von GOA, 13. Februar 2010.

  1. GOA
    Offline

    GOA Newbie

    Registriert:
    13. Februar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen !

    Ich habe mir ein 8310 gekauft ,welches mich ergrauen lässt.
    War schon zwei mal zur Rep. Ohne das Problem zu beheben.
    Das Problem mit diesem Gerät , es ist in der Kartendarstellung
    und navigation sehr langsam.das Bild ist am rucken (kein flüssiger
    Ablauf ,so wie ich bei meinem TS7000t her kenne).Die Stimme hängt manchmal und die Strassen werden an einer 90 Grad Abbiegung schräg
    angezeigt, ca 70 Grad ,welches nicht der wirklichen Richtung entspricht.
    ( das Gerät hängt richtig im Auto Parallel zur Scheibe !
    Hat jemand da Draussen Lußt oder eine Idee mir zu helfen ?

    Danke ,

    Gruß Micha
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Underground
    Offline

    Underground Moderator Digital Eliteboard Team

    Registriert:
    26. Juli 2009
    Beiträge:
    3.263
    Zustimmungen:
    22.775
    Punkte für Erfolge:
    113
    Beruf:
    ...habe ich :-)
    Ort:
    ..im Untergrund
    AW: Navigon 8310 Original/kein Update

    Hallo GOA

    Willkommen im Forum

    Zu deinem Problem.
    Sichere mal alle Dateien auf deiner SD Karte auf deinem PC.
    Wenn du das getan hast, formatiere mal deine SD Karte.
    Das geht am besten mit dem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Da brauchst du nichts einstellen.
    Viel Glück.
     
    #2
  4. GOA
    Offline

    GOA Newbie

    Registriert:
    13. Februar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Navigon 8310 Original/kein Update

    Hallo und ein Dankeschön ,

    Habe deinen Vorschlag gleich umgesetzt .
    Leider hat das keine Verbesserung gebracht , was mir noch aufgefallen ist !
    wenn ich den ZOOMFAKTOR in 2D (Darstellung der Karte ) die Automatik ausschalte , dann sind die Sprünge die die Anzeige macht nicht so größ ca. 5mm Schritte , in der Standerteinstellung , können es sogar bis zu 2cm sein.
    Das Bild dreht sich manchmal , so als wüsste das Navi die Richtung nicht .

    Danke dir nochmals :dfingers:
     
    Zuletzt bearbeitet: 14. Februar 2010
    #3

Diese Seite empfehlen