1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Navigon 70 schaltet sich selbsttätig ein

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von hsb51-0, 20. Januar 2012.

  1. hsb51-0
    Offline

    hsb51-0 Newbie

    Registriert:
    11. Februar 2011
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Ich habe eine feste Spannungsversorgung installiert. Das hat zur Folge, dass sich das Gerät bei jedem Einschalten der Zündung meldet. Einzige Abhilfe schafft das Abziehen des kleinen Winkelsteckers, der das wohl nicht lange überleben wird. Gibt es keine Funktion für die Dauer-Abschaltung? Ich möchte nicht immer mit eingeschaltetem Navi fahren.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hsb51-0
    Offline

    hsb51-0 Newbie

    Registriert:
    11. Februar 2011
    Beiträge:
    16
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Navigon 70 schaltet sich selbsttätig ein

    Durch Herumprobieren habe ich selbst die Lösung gefunden: Bei der Einstellung Standby=Nie bleibt das Handy immer ausgeschaltet. Man muss dann aber bei Unterbrechung einer Route den Standby-Modus von Hand einschalten, sonst bleibt das Gerät eingeschaltet bis der Akku leer ist.
     
    #2
  4. Tom2Win
    Offline

    Tom2Win Spezialist

    Registriert:
    2. Juli 2009
    Beiträge:
    552
    Zustimmungen:
    389
    Punkte für Erfolge:
    63
    Beruf:
    Busfahrer
    Ort:
    Berlin Spandau
    Homepage:
    AW: Navigon 70 schaltet sich selbsttätig ein

    wichtig wäre welche Software du benutzt weil bei MN8 kannst du die SettingsPower.default im ordner Settings bearbeiten einfach die rote 1 gegen eine 0 austauschen

    <?xml version="1.0" encoding="utf-8"?>
    <Settings>
    <BatteryWarningLow>20</BatteryWarningLow>
    <BatteryWarningNearlyCritical>10</BatteryWarningNearlyCritical>
    <BatteryWarningCritical>5</BatteryWarningCritical>
    <AutoSwitchOn>1</AutoSwitchOn>
    <AutomaticStandby>-1</AutomaticStandby>
    </Settings>

    Für MN7 hab ich noch nix gefunden
    greetz tom

    EDIT: Versuche mal wenn du MN7 hast in die ApplicationSettings.xml
    ganz oben das hier einzutragen vieleicht gehts
    <AutoSwitchOn>0</AutoSwitchOn>
     
    Zuletzt bearbeitet: 23. Januar 2012
    #3

Diese Seite empfehlen