1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Cpt. Balu, 28. Oktober 2013.

  1. Cpt. Balu
    Offline

    Cpt. Balu Newbie

    Registriert:
    29. Juni 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    mein Navigon 70/71 Easy hat seit geraumer Zeit einen Defekt. Es lag eine Zeit lang unbenutzt rum bis ich es mal brauchte. Jedoch scheint es wohl defekt zu sein und ich würde gerne versuchen es wieder zum Leben zu erwecken bevor ich es wegschmeiße.

    Das Gerät hat folgendes Problem:

    Betätigt man den Ein-Schalter, dann geht das Display an, jedoch zeigt es über das ganze Display so ein Schneerauschen, was man vom Fernseher kennt wenn er keinen Sender empfängt. Das Gerät scheint aber auch nicht im Hintergrund ordentlich zu laufen, denn es kommt auch nicht die "Begrüßungsmelodie", die beim Booten ertönt. Der Defekt liegt also wohl nicht beim Display allein (?).

    Navigon Fresh erkennt das Navi auch nicht mehr. Es kommt die Fehlermeldung "Es wurde kein Navigon-Gerät erkannt". Ich habe es an 2 unterschiedlichen Rechner (an mehreren USB-Anschlüssen) probiert, aber bei beiden dasselbe Problem. Wenn man das Gerät per USB-Kabel verbindet, lädt Win7 die Treiber für "Unknown Device", mehr nicht. Ich kann auch nicht das Gerät als Massenspeichermedium nutzen / auf den internen Speicher zugreifen per PC. Das Einlegen einer SD-Karte hat nichts genützt. Es erscheint nicht in "Geräte" oder "Computer" (Win7).

    Hardreset habe ich, wie in der Anleitung auf der Navigon-Webseite beschrieben (Ein/Aus-Schalter halten, Reset-Knopf drücken, loslassen, paar Sek. warten, einschalten), durchgeführt, aber es bringt auch nichts, jedes Mal geht das Display an und ich hab dieses Rauschen. Ich habe mal das Display abfotografiert für euch:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Vielleicht weiß jemand was ich machen könnte um es zu retten? Ich hab es kaum genutzt und es wäre schade es jetzt wegzuwerfen (Garantie abgelaufen)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Underground
    Offline

    Underground Moderator Digital Eliteboard Team

    Registriert:
    26. Juli 2009
    Beiträge:
    3.261
    Zustimmungen:
    22.770
    Punkte für Erfolge:
    113
    Beruf:
    ...habe ich :-)
    Ort:
    ..im Untergrund
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Hallo

    Wenn selbst eine eingelegte SD Karte nicht erkannt wird, wirst du dich vom Navi verabschieden müssen.
     
    #2
  4. theotrucker
    Offline

    theotrucker Ist gelegentlich hier

    Registriert:
    7. Mai 2011
    Beiträge:
    45
    Zustimmungen:
    23
    Punkte für Erfolge:
    8
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Ich habe das auch mal gehabt, vor ein Jahr oder so.
    Ich da damals rausgekommen, ich glaube durch reset ohne ein/aus schalter.
    Genau weiss ich es nicht mehr.
    Aber danach ist das nie mehr passiert. Versuch das mal.
    gruesse, Theo
     
    #3
  5. Cpt. Balu
    Offline

    Cpt. Balu Newbie

    Registriert:
    29. Juni 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    @theotrucker: Wenn ich den Reset-Schalter drücke ohne Ein/Aus, tut sich nichts. Weder wenn das Gerät aus noch wenn es an ist. Hab auch unterschiedlich lang die Reset-Taste gedrückt gehalten.

    Los, erinnere dich besser an die Lösung!:emoticon-0143-smirk
     
    #4
  6. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.856
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Hast Du den Hardreset auch korrekt ausgeführt?
    Es muss ein Text im Display erscheinen: Waiting.
    Restoring Factory Settings...
     
    #5
  7. Cpt. Balu
    Offline

    Cpt. Balu Newbie

    Registriert:
    29. Juni 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Hardreset hab ich so gemacht:
    1. Ein/Aus-Schalter gedrückt halten
    2. Reset-Knopf drücken
    3. Gerät schaltet sich aus
    4. ein paar Sekunden warten
    5. Gerät einschalten

    Bei Schritt 5 kommt halt immer wieder das Rauschen zurück und keine Anweisungen.
     
    #6
  8. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.856
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Mache es mal bitte wie hier von mir beschrieben:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Im übrigen wird dort im Thema ein ähnliches Problem bei einem 70Plus eines Users diskutiert.
    Versuche sonst auch das dort erwähnte Tool oder Gerät mal vom Akku trennen.

    Und wenn das alles nichts hilft, dann gilt Beitrag #2 von Underground... R.I.P. 70Plus :(
     
    Zuletzt bearbeitet: 28. Oktober 2013
    #7
  9. Cpt. Balu
    Offline

    Cpt. Balu Newbie

    Registriert:
    29. Juni 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Gerade eben mal nach deiner Anleitung probiert:

    Kriege ich hin. Ich nehme mal an dass das Rauschen auf dem Display ein Indikator dafür ist, dass das Gerät an ist.


    An diesem Schritt scheitert es. Begründung: Lasse ich den Reset-Knopf los während ich den Ein-/Ausschalter gedrückt halte, geht nach 2-3 Sekunden der Bildschrim wieder an und das Rauschen/Schneegestöber ist zurück (was wohl auch heisst, das Gerät ist wieder an). Das Gerät bleibt nur solange aus, wie ich den Ein-/Ausschalter UND den Reset-Knopf halte.
    In anderen Worten: ich kann nicht den Ein-/Ausschalter noch min. 6 sek. festhalten, da sonst das Gerät wieder angeht.

    Das Dismount-Tool habe ich probiert, leider hat es nicht geholfen. Schalte ich das Gerät mit eingelegter SD-Karte (mit der updateme.exe) an, kommt wieder nur das Rauschen.

    Es ist "nur" ein 70 Easy :emoticon-0125-mmm:

    Nachtrag: Habe gestern das Gehäuse geöffnet und das Display mal ab- und wieder eingesteckt. Hat nichts gebracht.
    Den Akku habe ich abgesteckt (Stecker vom PCB gelöst) und wieder drangesteckt, brachte aber nix. Habe jetzt über Nacht den Akku wieder abgesteckt und jetzt wieder angesteckt. Passiert nichts, immer noch das gleiche Problem.
    Hab es auch so probiert, dass Akku abgesteckt ist und das Navi den Strom nur durch das Ladegerät bekommt, half aber auch nichts.

    Sollte ich schon mal den Hammer für die Bestattungszeremonie holen?
    :D
     
    Zuletzt bearbeitet: 29. Oktober 2013
    #8
  10. theotrucker
    Offline

    theotrucker Ist gelegentlich hier

    Registriert:
    7. Mai 2011
    Beiträge:
    45
    Zustimmungen:
    23
    Punkte für Erfolge:
    8
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Schade, ich weiss es nicht mehr.
    Vielleicht an lassen bis die Batterie volkommen leer ist?
    Den Hammer ist nur fuer Naegel da.

    Hoffe du findest eine Loesung. Mein Geraet hat danach noch sehr lange funktioniert, jetzt ist es leider auch sterbende.

    Theo
     
    #9
  11. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.856
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Sorry ich habe leider auch keinen anderen Rat mehr.
    Aber vielleicht hat Theo ja doch noch wieder den Geistesblitz und die Lösung :D:thumbup:
     
    #10
  12. theotrucker
    Offline

    theotrucker Ist gelegentlich hier

    Registriert:
    7. Mai 2011
    Beiträge:
    45
    Zustimmungen:
    23
    Punkte für Erfolge:
    8
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    Ich suche den Geist.esblitz, aber kommt noch nicht. Aber ich hatte genau dasselbe und ohne schwierigkeiten wieder geloest, aber ich komm nicht drauf wie

    Theo
     
    #11
  13. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.856
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Navigon 70/71 Easy defekt / Display zeigt Schneerauschen

    U
    Ich habe gerade an meinem 70Plus getestet.
    Mache mal Gerät an.
    Dann halte den Ein-/Ausschalter fest gedrückt.
    Dann drücke einmal das kleinen Resetloch, den Ein-/Ausschalter weiter die ganze Zeit drücken.
    Wenn das Gerät wieder angeht noch mind. 6-8Sek. gedrückt halten.
    Normalerweise steht dann im Display ein Text Restoring Factory Settings. Du siehst nur Schnee, aber ggf wird der Restore so dann doch ausgelöst.

    Also die Taste die ganze Zeit festhalten ohne einmal loszulassen. So gings bei mir.
     
    #12

Diese Seite empfehlen