1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Navi spricht in Brasilien nicht mit mir

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von klausimausi64, 27. September 2012.

  1. klausimausi64
    Offline

    klausimausi64 Newbie

    Registriert:
    23. Juli 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Logistiker
    Ort:
    Binzen
    Hallo zusammen,

    habe vor kurzem eine Brasilianische Karte für mein 4350 max gesucht und jetzt auch installiert (Danke an 2much).
    Ich habe im Ordner maps einen Unterordner SAM angelegt und alle Dateien reinkopiert:

    Brazil.map
    Advisor.nfs
    Brunnel_SAM.nfs
    CountryProfiles.nfs
    MapDrawer.nfs
    poicats.nfs
    sat_SAM.nfs

    Ich habe das Navi neugestartet und die Südamerika Karte ausgewählt.

    Routensimulation funktioniert auch wunderbar, nur spricht das Teil jetzt nicht mehr mit mir!

    Muss ich da noch irgendwas dafür tun?

    CU Klaus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    AW: Navi spricht in Brasilien nicht mit mir

    Versuchs mal testweise ohne die neue Advisor.nfs, sondern mit der alten.
     
    #2
  4. klausimausi64
    Offline

    klausimausi64 Newbie

    Registriert:
    23. Juli 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Logistiker
    Ort:
    Binzen
    AW: Navi spricht in Brasilien nicht mit mir

    OK habe die Advisor.nfs im SAM Ordner gelöscht, jetzt spricht es zwar, allerdings nennt Sabine die Straßennamen nicht, obwohl das eingestellt ist.
    In Europa sagt sie jeden Straßennamen, woran liegt denn das noch?

    Thx Klaus
     
    #3
  5. MiniMe
    Offline

    MiniMe Hacker

    Registriert:
    22. März 2009
    Beiträge:
    333
    Zustimmungen:
    163
    Punkte für Erfolge:
    43
    AW: Navi spricht in Brasilien nicht mit mir

    Ist die Advisor.nfs nicht eine Uraltdatei aus MN 7.0 Zeiten? Übrigens gibt es ein Upgrade auf 70 Premium, das wäre empfehlenswert.
     
    #4
  6. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Navi spricht in Brasilien nicht mit mir

    Hallo.
    Kann sein das die Sabinchen nicht auswandern möchtet. :emoticon-0136-giggl
    Bei Originale Soft von deinem Navi gehören Advisor.nfs und CountryProfiles.nfs Dateien nicht ins map Ordner sondern ins Settings/Core rein.

    @MiniMe
    Das Navi wurde schon mit MN 7.4.x ausgeliefert.
    Mit Upgrade auf 70 Premium hast du aber Recht.
     
    #5
  7. 2much
    Offline

    2much Meister

    Registriert:
    5. Juni 2009
    Beiträge:
    933
    Zustimmungen:
    3.616
    Punkte für Erfolge:
    93
    AW: Navi spricht in Brasilien nicht mit mir

    wozu den das ?

    mach mal was Boss71 vorgeschlagen hat
     
    #6
    Boss71 gefällt das.
  8. klausimausi64
    Offline

    klausimausi64 Newbie

    Registriert:
    23. Juli 2009
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Logistiker
    Ort:
    Binzen
    AW: Navi spricht in Brasilien nicht mit mir

    Also,

    um das Thema zum Abschluss zu bringen:

    Ich habe mir das Upgrade auf 70 Premium runtergeladen und installiert.
    Es hat alles auf anhieb funktioniert und auch das GPS-Signal war nach 10 min im Freien voll da.

    Überhaupt keines der beschriebenen Probleme, Gott sei Dank!

    Die Straßennamen kann er/sie allerdings in Brasilien auch nicht, damit kann ich aber trotzdem leben.

    Vielen Dank an Alle die sich mit meinem Problem beschäftigt haben.

    CU Klaus
     
    #7

Diese Seite empfehlen