1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Navgear GTX-62-3D SD-Karte verloren !

Dieses Thema im Forum "Navgear Streetmate" wurde erstellt von Montaxx, 15. Juni 2012.

  1. Montaxx
    Offline

    Montaxx Newbie

    Registriert:
    5. August 2009
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Guten Tag Leute, ich habe ein kleines Problem:

    Ich habe beim Putzen des Wagens meine orginale SD-Karte verloren. Sie ist auch nicht auffindbar.
    Ich will mir aber auch nicht jetzt eine neue Karte kaufen müssen.

    Welche Wege könnte ich gehen, damit die Navigation wieder funktioniert ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.169
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Navgear GTX-62-3D SD-Karte verloren !

    Hallo,lies mal hier Post 75:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Montaxx
    Offline

    Montaxx Newbie

    Registriert:
    5. August 2009
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Navgear GTX-62-3D SD-Karte verloren !

    Wow ! Danke !

    Ich werds gleich mal testen, ich gebe dann hier report !

    Grüße
    Montaxx
     
    #3
  5. Montaxx
    Offline

    Montaxx Newbie

    Registriert:
    5. August 2009
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Navgear GTX-62-3D SD-Karte verloren !

    Irgendwie komm ihc nicht so ganz klar.

    Also, ich hab jetzt hier eine leere SD-Karte.
    Darin hab ich den Ordner "mobilenavigator" mit dem Inhalt von hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Die Sys.txt ist auch bearbeitet.

    Aber was nun mit dem Primo Ordner ?! Ich hab da keinen
     
    #4
  6. spatzenfreund
    Offline

    spatzenfreund Elite Lord Supporter

    Registriert:
    20. März 2010
    Beiträge:
    3.513
    Zustimmungen:
    6.169
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Navgear GTX-62-3D SD-Karte verloren !

    Es wird doch geschrieben das Du zusätzlich Primo2.0 Version mit auf die SD kopieren sollst.
     
    Zuletzt bearbeitet: 16. Juni 2012
    #5
  7. Montaxx
    Offline

    Montaxx Newbie

    Registriert:
    5. August 2009
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    moment, nun geht garnichts mehr :D

    Also folgendes:

    Ich habe mir das hier gezogen und in den Ordner "mobilenavigator" geschoben:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Danach Pimo 2.0 gedownloaded und in den "Primo" Ordner geschoben.

    Und dann in die mobilenavigator/sys.txt folgende Zeilen hinzugefügt:
    -------------
    [folders]
    app="\SDMMC\Primo" ;
    content="\SDMMC\Primo\content" ;

    [tmc]
    source = "avanteq"
    port = "COM,5"
    internal_tmc_name = "avanteq"
    ---------
    (Laut Anleitung von Post #75 -

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    )



    Sobald ich nun versuche etwas anzutippen, ist erst mal das Display komplett verzogen, und falls ich überhaupt mal was treffen sollte und antippen kann, stürzt es sofort ab und das Navi startet neu.
     
    Zuletzt von einem Moderator bearbeitet: 21. Juni 2012
    #6

Diese Seite empfehlen