1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk NAS Stream ruckelt / VLC einrichten?!?!

Dieses Thema im Forum "Gigablue HD 800 SE" wurde erstellt von roflcore, 11. Oktober 2012.

  1. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Moin,

    ich habe ein kleines Problem.
    Bei mir ruckeln die Videos, wenn ich von meinem NAS (qnap ts412) streame. Dabei ist die Bildqualtität der Qulle egal. Bei Google und hier im Forum habe ich einige Beiträge gefunden, leider konnte mir nichts so richtig weiterhelfen. In einigen steht es liegt an der Art der Netzwerkfreigabe und in anderne am Medieplayer. Ich habe mir zusätzlich zum Mediaplayer PLugin noch das VLC PLugin installiert, das bekomme ich aber irgendwie nicht eingerichtet (auch nicht mit der Hilfe von google :D). Es kommt immer der Fehler, dass der Server nicht gefunden werden konnte...

    Habt ihr einen Tipp, wie ich es zum Laufen bekommen kann?

    Gigablue HD 800 SE
    Fritzbox Cable 6360
    Qnap TS412
    verbunden ist das ganze per Kabel.

    Gruß
    roflcore

    // eine Sache ist mir eingefallen: Wenn ich Stream schaue, dann bricht der Stream ganz oft ab (manchmal nach 20 Minuten, manchmal nach 50 Minuten, ganz unterschiedlich)...
     
    Zuletzt bearbeitet: 11. Oktober 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Das ruckeln soll mit dem Autoresolution Plugin in den Griff zu bekommen sein. Bei OpenMips ist es ja direkt mit dabei...

    Welches Image, Bootloader und Treiber hast Du auf der Box?


    Sent from my iPhone using Tapatalk
     
    #2
  4. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    hdf v6 habe ich und autoresolution habe ich drauf bzw ist dabei.
    was muss ich denn da einstellen?
     
    #3
  5. Green Eagle
    Online

    Green Eagle Guest

    AW: NAS Stream ruckelt / VLC einrichten?!?!

    Das Problem hatte ich auch mal gehabt, aber mit einer FB 7390. Die Box hat zwar eine GLan Schnittstelle, aber wenn ich gestreamt habe, im Internet was gesaugt habe und noch 1-2 andere in der Zeit im Netz sind, war ein normales schauen nicht möglich, Abhilfe hat bei mir ein GLan 4Port Switch geschaffen, seit dem ist Ruhe.
     
    #4
  6. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    also das ruckeln habe ich auch, wenn ich nichts im internet mache. also es ist nicht mal ein rechner an...

    soweit ich weiß, hat der receiver auch gar keinen gbit lan
     
    #5
  7. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    Hast Du mal ein Treiberupdate gemacht? Vieles bzgl. Film abspielen wurde da gefixt...
     
    #6
  8. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    äh Treiberupdate am Receiver?
    Ich weiß gar nicht ganz genau, wo ich das mache. Ich gucks mir aber mal an... ;D
     
    #7
  9. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Na steht doch beim Download in der Database dabei. Ist völlig simpel und in 2 min erledigt. Musst nur per FTP eine Datei tauschen und die Box neu starten.

    Hier sind die aktuellen Files:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8
    roflcore gefällt das.
  10. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    alles klar,dank!
    ich werde es mal versuchen...
     
    #9
  11. newtoo
    Offline

    newtoo Freak

    Registriert:
    31. Dezember 2011
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Beruf:
    Service-Techniker
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    Ich muss mich "LEIDER" diesem Problem anschließen. :emoticon-0124-worri

    Habe nun als zweiten Receiver die 800SE fürs Schlafzimmer geholt. Also Hauptresi habe ich den ET9000. Da ich nun über beide meine Filme schauen wollte habe ich meine Terastation in Betrieb genommen und beide damit verbunden. Wiedergeben tue ich die Filme über den EMC. Auf der ET9000 laufen alle Filme einwandrei. 2 HD Aufnahmen aufnehmen und noch was anderes vom Server schauen gar kein Problem. Also ist der Server und das Netzwerk schnell genug. Nur auf der 800SE gibt es Probleme. Bei der Wiedergabe ruckelt das Bild, der Ton ist ok. Als erstes hatte ich das HDF V6 drauf. Heute habe ich das hier drauf gemacht

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    also viel aktueller geht es wohl nicht. Doch leider bringt das keine Besserung. Auch die Idee mit dem Autoresolution Plugin hat keine Änderung gezeigt. Meiner Meinung liegt es ganz klar an der SW der 800SE. Aber was soll ich mit der Box anfangen wenn sie noch nicht mal Filme problemlos abspielen kann?

    Ach ja und das was

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    beobachtet hat das der Stream abbricht konnte ich auch beobachten. Allerdings bei mir immer zum Ende hin des Videos.
    Hat jemand da noch eine Idee? Wenn nicht muß wohl eine anderer Resi her. :JC_hmmm:
     
    Zuletzt bearbeitet: 13. Oktober 2012
    #10
  12. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Sag ja, Image Update heißt nicht zwingend, dass die Treiber Up to Date sind. Wirklich mal einige Treiberversionen durchtesten. Auch einige ältere Versionen waren stabil und konnten Filme sauber abspielen...


    Sent from my iPhone using Tapatalk
     
    #11
    newtoo gefällt das.
  13. newtoo
    Offline

    newtoo Freak

    Registriert:
    31. Dezember 2011
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Beruf:
    Service-Techniker
    Ok dann werde ich mal schauen wo ich hier was dazu finde und es testen. Kann ja nicht sein das die Box das nicht kann.
     
    #12
  14. roflcore
    Offline

    roflcore Ist gelegentlich hier

    Registriert:
    4. März 2012
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    moin,

    also ein treiberupdate hat leider nichts gebracht. ich werde es mal mit nem treiberdowngrade versuchen :D

    was newtoo bzgl. des filmabruches gegen ende meinte, ist mir auch aufgefallen. es ist tatsächlich gegen ende des films
     
    #13
  15. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Welche Version hast Du verwendet. Ich kann mich noch entsinnen, dass die Treiber vom 15.8. als sehr stabil galten...


    Sent from my iPhone using Tapatalk
     
    #14
  16. newtoo
    Offline

    newtoo Freak

    Registriert:
    31. Dezember 2011
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Beruf:
    Service-Techniker
    AW: NAS Stream ruckelt / VLC einrichten?!?!

    Ich glaube wir sind gemeinsam auf dem richtigen Weg. Diese Treiber hatte ich ausprobiert und es hat nix gebracht (gigablue-ue-drivers-3.1.20120918). Sind ja die aktuellesten die es hier gibt. Dann habe ich mal das Image hier ausprobiert (sifteam-enigmakoala-gb800se-20120624114537_usb) und hatte den Anschein das dort der Stream sauber lief. Habe mir dann die Treiber dort raus gezogen. Diese sind laut der Datei vom 23.6.2012. Habe aber noch nicht probiert es in ein anderes Image zu intergieren weil mir das SIF nicht zusagt. Auch die Sache mit dem Abbrechen am Ende habe ich noch nicht geprüft. Werde mal versuchen heute Abend da weiter zu kommen und melde mich wenn ich weitere Erfolge zu verzeichnen habe.
     
    #15
    McMighty gefällt das.

Diese Seite empfehlen