1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NAS Claxan mounten geht nicht

Dieses Thema im Forum "VU+ Duo" wurde erstellt von Tomcat, 21. Juli 2010.

  1. Tomcat
    Offline

    Tomcat Newbie

    Registriert:
    6. Januar 2008
    Beiträge:
    20
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hi zusammen .....

    hab jetzt einigermaßen lange rumprobiert mein altes NAS Claxan, das noch vom Streamen auf die dbox2 übrig is auch auf der VU+ zu mounten.

    Hab jetzt schon einiges versucht, nachdem ich mich hier ein bisserl durchgelesen hatte.

    Folgendes hab ich schon probiert:

    auto.network angepasst :

    Claxan -fstype=nfs,rw,soft,udp,tcp,nolock,rsize=8192,wsize=32768 10.0.0.3:/moviez

    funktioniert aber nicht.
    Es wird zwar unter Mediaplayer ein Netmount erstellt und darin ist auch ein Ordner Claxan; dieser is aber leider leer.

    automount.xml angepasst :

    <?xml version="1.0" ?>
    <mountmanager>
    <nfs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>10.0.0.3</ip>
    <sharename>Claxan</sharename>
    <sharedir>moviez</sharedir>
    <options>rw,nolock</options>
    </mount>
    </nfs>
    </mountmanager>

    hier passiert gar nix. Weder netmount noch sonstiges.

    Mount per telnet :

    mount -t nfs 10.0.0.3:/moviez /media/net -o rw

    hier wird das NAS gemountet und ich kann drauf zugreifen.
    Komisch is halt nur, dass das Mounten (also vom Zeitpunkt des Drückens
    der Return-Taste bis wieder root@vu dasteht) so ca. 2 Minuten dauert.

    Naja, vielleicht is das ja normal.


    Hab auch schon mal probiert die auto.network und automount gleichzeitig zu ändern
    Funktioniert auch nicht.

    Noch ne Frage: Der sharename muss nicht zwingend der Name des NAS sein, oder?

    Vielleicht hat noch jemand ne Idee.

    Hab Vti 1.3 drauf.
    neueste Firmware aufm NAS

    Würd mich über ne Antwort freuen.

    Greetz

    Tomcat

    PS
    hab mal die Anleitung vom NAS angehängt.
     
    #1

Diese Seite empfehlen