1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Wechsel der OScam version geht HD+ nicht

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von xander_nb, 9. April 2011.

  1. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    Hallo liebe board freunde.
    ich habe heute mal die OScam version von
    2011/04/08 19:25:20 2602 s version=0.99.4svn, build #3133, system=mips-wrt54g-linux, nice=-1
    zu
    2011/04/09 15:04:21 400 s >> OSCam << cardserver started version 1.00 -Prof.Linux-, build #4867 (mipsel-router-linux-uclibc929)
    gewechselt. Dabei habe ich die ganzen configs beibehalten.
    Mit der alten Version lief die HD+ (HD02) im OScam über newcamd am CCcam einwandfrei. Die karte wird mit EasyMouse2 gelesen. Hier die configs:

    oscam.server:
    ...
    [reader
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey = BF35...
    boxkey = A764...
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100
    ...

    oscam.config:
    [global]
    nice = -1
    #WaitForCards = 1
    ClientTimeout = 10
    FallbackTimeout = 2
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    CacheDelay = 120

    [monitor]
    port = 999
    aulow = 120
    monlevel = 1

    # protocols
    [newcamd]
    port = 34002@1843:003411;51356@1702:000000;51357@1833:000000;
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1 #changed from 0
    mgclient = 0

    [webif]
    httpport = 83
    httpuser = user
    httppwd = pass
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 5
    httphideidleclients = 1
    httpreadonly = 0
    httpallowed = 0.0.0.0-255.255.255.255

    Ich muss dazusagen, dass meine intention war OScam zu welchsen, da seit dem SKY HD sender wechsel einer miener Opticums TS9600 diese nicht mehr anzeigt.

    Im log zeigt er folgendes an wenn ich die Karte einstecke:
    >> OSCam << cardserver started at Sat Apr 9 15:04:21 2011
    -------------------------------------------------------------------------------
    ...
    2011/04/09 20:24:04 1005 r hdplus card detected
    2011/04/09 20:24:15 1005 r ATR: 3F FF 95 00 FF 91 18 0B 0D 47 00 44 4E 41 53 50 31 13 13 20 4D 65 72 30
    2011/04/09 20:24:15 1005 r Specific mode: speed 'implicitly defined', not sure how to proceed, assuming default values
    2011/04/09 20:24:15 1005 r ERROR: Parse_ATR returned error
    2011/04/09 20:24:15 1005 r Error activating card.
    2011/04/09 20:24:23 1005 r ATR: C0 00
    2011/04/09 20:24:23 1005 r ERROR: Could not read reader->convention
    2011/04/09 20:24:23 1005 r Error activating card.
    2011/04/09 20:24:28 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/04/09 20:24:29 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/04/09 20:24:30 1005 r detect native nagra card
    2011/04/09 20:24:32 1005 r -----------------------------------------
    2011/04/09 20:24:32 1005 r |id |tier |valid from |valid to |
    2011/04/09 20:24:32 1005 r +----+--------+------------+------------+
    2011/04/09 20:24:32 1005 r |8011|0066 |2011/01/14 |2012/01/16 |
    2011/04/09 20:24:32 1005 r |8011|0067 |2010/01/19 |2010/01/20 |
    2011/04/09 20:24:32 1005 r -----------------------------------------
    2011/04/09 20:24:37 1005 r card system not supported
    2011/04/09 20:24:37 1005 r Normal mode failed, reverting to Deprecated Mode
    2011/04/09 20:24:40 1005 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2011/04/09 20:24:42 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/04/09 20:24:44 1005 r detect native nagra card
    2011/04/09 20:24:59 1005 r card system not supported
    2011/04/09 20:24:59 1005 r card initializing error
    ...
    Vielleicht habe ich etwas vergessen. Denn ich habe angenommen ich kann dieselbe config des readers benutzen.
    Weiß jemand was ich falsch mache?
     
    Zuletzt bearbeitet: 9. April 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Psycho1982
    Offline

    Psycho1982 Ist oft hier

    Registriert:
    9. Oktober 2009
    Beiträge:
    197
    Zustimmungen:
    2.055
    Punkte für Erfolge:
    0
    Beruf:
    Industriemechaniker
    Ort:
    Hart an der Grenze!
    AW: Nach Wechsel der OScam version geht HD+ nicht

    1.00 Oscam Versionen machen öfter mal Streß wechsle wieder zurück zu einer alten Version die lüppen besser.
     
    #2
  4. Matlock
    Online

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.589
    Zustimmungen:
    9.795
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Sag mal auf welcher Box du das gemacht hast, auf einer Frite oder wo??

    Die neuere ist wohl eher für eine Fritzbox gedacht! (mipsel-router-linux-uclibc929) Ist das richtig??
     
    #3
  5. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Nach Wechsel der OScam version geht HD+ nicht

    ja die cam läuft auf unter freetz in einer AVm 7170
    Firmware: 29.04.80freetz-devel-6740M
    OSCAM 1.00 -Prof.Linux- build #4867

    Ich verstehe nur nicht, warum die Karte plötzlich nicht erkannt/supported wird

    Eigentlich möchte ich die S02 und HD02 über OScam einlesen und über newcamd an CCcam weitergeben, damit sich clients (argus IP mini, opti ts9600) am ccam die infos holen. Welche OScam version ist dafür am besten geeignet, vorallem für die SKY HD 1833 sender?
     
    Zuletzt bearbeitet: 9. April 2011
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.384
    Zustimmungen:
    23.799
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Bei mir läuft die oscam Version 3571 sehr stabil. Hab als Clienten u.a. Argus VIP.
    HD+ Karte, S02, freextv und Mille Karte. Fritzbox 7170 mit freetz Firmware: 29.04.76freetz-devel-4044M

    Mlg piloten
     
    #5
  7. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Nach Wechsel der OScam version geht HD+ nicht

    hmm, komisch.
    habe wieder die alte version wiederhergestellt mit den alten configs, und nun gehts auch nicht! :emoticon-0120-doh:

    Habe nur die HD02 von OScam einlesen lassen und ohne dass CCcam anschließt. Aber karte wird trotzdem nicht erkannt.
    Hier der Log dazu:
    >> OSCam << cardserver started at Sun Apr 10 21:01:54 2011
    -------------------------------------------------------------------------------
    2011/04/10 21:01:54 3492 s version=0.99.4svn, build #3133, system=mips-wrt54g-linux, nice=-1
    2011/04/10 21:01:54 3492 s max. clients=29, client max. idle=120 sec
    2011/04/10 21:01:54 3492 s max. logsize=unlimited
    2011/04/10 21:01:54 3492 s client timeout=10000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2011/04/10 21:01:54 3492 s shared memory initialized (size=497802, fd=3)
    2011/04/10 21:01:54 3492 s auth size=4772
    2011/04/10 21:01:54 3492 s services reloaded: 0 services freed, 2 services loaded
    2011/04/10 21:01:54 3492 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
    2011/04/10 21:01:54 3492 s signal handling initialized (type=sysv)
    2011/04/10 21:01:55 3492 s 11590 service-id's loaded
    2011/04/10 21:01:55 3492 s 116 tier-id's loaded
    2011/04/10 21:01:55 3492 s 3 provid's loaded
    2011/04/10 21:01:55 3492 s 22 lengths for caid guessing loaded
    2011/04/10 21:01:55 3494 s monitor: initialized (fd=7, port=999)
    2011/04/10 21:01:55 3494 s camd 3.3x: disabled
    2011/04/10 21:01:55 3494 s camd 3.5x: disabled
    2011/04/10 21:01:55 3494 s cs378x: disabled
    2011/04/10 21:01:55 3494 s newcamd: initialized (fd=8, port=34002, crypted)
    2011/04/10 21:01:55 3494 s CAID: 1843
    2011/04/10 21:01:55 3494 s provid #0: 003411
    2011/04/10 21:01:55 3494 s newcamd: initialized (fd=9, port=51356, crypted)
    2011/04/10 21:01:55 3494 s CAID: 1702
    2011/04/10 21:01:55 3494 s provid #0: 000000
    2011/04/10 21:01:55 3494 s newcamd: initialized (fd=10, port=51357, crypted)
    2011/04/10 21:01:55 3494 s CAID: 1833
    2011/04/10 21:01:55 3494 s provid #0: 000000
    2011/04/10 21:01:55 3494 s cccam: disabled
    2011/04/10 21:01:55 3494 s radegast: disabled
    2011/04/10 21:01:55 3494 s logger started (pid=3499)
    2011/04/10 21:01:55 3494 s http started (pid=3500)
    2011/04/10 21:01:55 3494 s reader started (pid=3501, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/04/10 21:01:55 3494 s waiting for local card init
    2011/04/10 21:01:55 3500 h HTTP Server listening on port 83
    2011/04/10 21:01:58 3501 r02 card detected
    2011/04/10 21:02:03 3501 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 21:02:03 3501 r02 ERROR: Could not read reader->convention
    2011/04/10 21:02:03 3501 r02 Error activating card.
    2011/04/10 21:02:08 3501 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 21:02:08 3501 r02 ERROR: Could not read reader->convention
    2011/04/10 21:02:08 3501 r02 Error activating card.
    2011/04/10 21:02:13 3501 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 21:02:13 3501 r02 ERROR: Could not read reader->convention
    2011/04/10 21:02:13 3501 r02 Error activating card.
    2011/04/10 21:02:18 3501 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 21:02:18 3501 r02 ERROR: Could not read reader->convention
    2011/04/10 21:02:18 3501 r02 Error activating card.
    2011/04/10 21:02:23 3501 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 21:02:23 3501 r02 ERROR: Could not read reader->convention
    2011/04/10 21:02:23 3501 r02 Error activating card.
    2011/04/10 21:02:24 3501 r02 card initializing error
    2011/04/10 21:02:24 3494 s init for all local cards done
    2011/04/10 21:02:24 3494 s anti cascading disabled
    2011/04/10 21:02:24 3494 s dvbapi: dvbapi disabled

    Kann mir jemand helfen?
     
    #6
  8. Matlock
    Online

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.589
    Zustimmungen:
    9.795
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Tausche mal die beiden Karten im Smargo, nicht das bei einem CCcam Start die Reader vertauscht wurden, da ist es besser dich mal mit den udev Regeln vertraut machen, wenn es bei der Fritzbox möglich ist.

    Da es nun um die Fritzbox geht verschiebe ich diesen Thread mal dahin!
     
    #7
  9. märklin
    Online

    märklin Guest

    AW: Nach Wechsel der OScam version geht HD+ nicht

    mach mal ein Reboot der Fritzbox und lass erstmal nur oscam starten.....
     
    #8
  10. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Also ich habe die FritzBox neugestartet und dann OScam manuel gestartet mit folgenden configs:

    oscam.config:
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 10
    FallbackTimeout = 2
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    CacheDelay = 120

    [monitor]
    port = 999
    aulow = 120
    monlevel = 1

    [newcamd]
    port = 34002@1843:003411;51356@1702:000000;51357@1833:000000;
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    [webif]
    httpport = 83
    httpuser = user
    httppwd = pass
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 5
    httphideidleclients = 1
    httpreadonly = 0
    httpallowed = 0.0.0.0-255.255.255.255

    oscam.server: (reader für Sky karte auskommentiert
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services =
    smargopatch = 1
    caid = 1843
    rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
    boxkey = A7642F57BC96D37C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    ########################################################
    #[reader]
    #label = sky
    #enable = 1
    #protocol = mouse
    #device = /dev/ttyUSB1
    #services =
    #caid = 1702,1833
    #boxid = 12345678
    #boxkey = 1122334455667788
    #detect = cd
    #mhz = 600
    #cardmhz = 600
    #ident = 0000:000000
    #group = 2
    #emmcache = 1,3,2
    #lb_weight = 100
    ########################################################

    und schließlich die oscam.user:
    [account]
    user = user
    pwd = pass
    disabled = 0
    group = 1,2
    uniq = 0
    sleep = 0
    monlevel = 1
    au = hdplus
    services =
    caid = 1843,1702,1833,1830
    betatunnel = hdplus
    ident = 1843:003411,1833.0075:1702,1833.0077:1702,1833.007A:1702,1833.007B:1702,1833.007C:1702,1833.007E:1702,1833.007F:1702,1833.0080:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.0070:1702,1833.0071:1702,1833.006A:1702,1833.006B:1702,1702.0002:0075,1702:0077,1702:007A,1702:007B,1702:007C,1702:007E,1702:007F,1702:0080,1702:0081,1702:0082,1702:0083,1702:0084,1702:0070,1702:0071,1702:006A,1702:006B,0075:0002,0077,007A,007B,007C,007E,007F,0080,0081,0082,0083,0084,0070,0071,006A,006B,0002
    chid =
    cccmaxhops = 10
    cccreshare = 1
    keepalive = 1
    numusers = 0
    penalty = 0

    Und ich bekomme dabei diesen Log :
    >> OSCam << cardserver started at Sun Apr 10 22:57:09 2011
    -------------------------------------------------------------------------------
    2011/04/10 22:57:09 2823 s version=0.99.4svn, build #3133, system=mips-wrt54g-linux, nice=-1
    2011/04/10 22:57:09 2823 s max. clients=29, client max. idle=120 sec
    2011/04/10 22:57:09 2823 s max. logsize=unlimited
    2011/04/10 22:57:09 2823 s client timeout=10000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2011/04/10 22:57:09 2823 s shared memory initialized (size=497802, fd=3)
    2011/04/10 22:57:09 2823 s auth size=4772
    2011/04/10 22:57:09 2823 s services reloaded: 0 services freed, 2 services loaded
    2011/04/10 22:57:09 2823 s userdb reloaded: 0 accounts freed, 5 accounts loaded, 0 expired, 4 disabled
    2011/04/10 22:57:09 2823 s signal handling initialized (type=sysv)
    2011/04/10 22:57:10 2823 s 11590 service-id's loaded
    2011/04/10 22:57:10 2823 s 116 tier-id's loaded
    2011/04/10 22:57:10 2823 s 3 provid's loaded
    2011/04/10 22:57:10 2823 s 22 lengths for caid guessing loaded
    2011/04/10 22:57:10 2825 s monitor: initialized (fd=7, port=999)
    2011/04/10 22:57:10 2825 s camd 3.3x: disabled
    2011/04/10 22:57:10 2825 s camd 3.5x: disabled
    2011/04/10 22:57:10 2825 s cs378x: disabled
    2011/04/10 22:57:10 2825 s newcamd: initialized (fd=8, port=34002, crypted)
    2011/04/10 22:57:10 2825 s CAID: 1843
    2011/04/10 22:57:10 2825 s provid #0: 003411
    2011/04/10 22:57:10 2825 s newcamd: initialized (fd=9, port=51356, crypted)
    2011/04/10 22:57:10 2825 s CAID: 1702
    2011/04/10 22:57:10 2825 s provid #0: 000000
    2011/04/10 22:57:10 2825 s newcamd: initialized (fd=10, port=51357, crypted)
    2011/04/10 22:57:10 2825 s CAID: 1833
    2011/04/10 22:57:10 2825 s provid #0: 000000
    2011/04/10 22:57:10 2825 s cccam: disabled
    2011/04/10 22:57:10 2825 s radegast: disabled
    2011/04/10 22:57:10 2825 s logger started (pid=2826)
    2011/04/10 22:57:10 2825 s http started (pid=2827)
    2011/04/10 22:57:10 2825 s reader started (pid=2828, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/04/10 22:57:10 2825 s waiting for local card init
    2011/04/10 22:57:10 2827 h HTTP Server listening on port 83
    2011/04/10 22:57:13 2828 r02 card detected
    2011/04/10 22:57:17 2828 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 22:57:17 2828 r02 ERROR: Could not read reader->convention
    2011/04/10 22:57:17 2828 r02 Error activating card.
    2011/04/10 22:57:23 2828 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 22:57:23 2828 r02 ERROR: Could not read reader->convention
    2011/04/10 22:57:23 2828 r02 Error activating card.
    2011/04/10 22:57:28 2828 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 22:57:28 2828 r02 ERROR: Could not read reader->convention
    2011/04/10 22:57:28 2828 r02 Error activating card.
    2011/04/10 22:57:33 2828 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 22:57:33 2828 r02 ERROR: Could not read reader->convention
    2011/04/10 22:57:33 2828 r02 Error activating card.
    2011/04/10 22:57:38 2828 r02 ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/10 22:57:38 2828 r02 ERROR: Could not read reader->convention
    2011/04/10 22:57:38 2828 r02 Error activating card.
    2011/04/10 22:57:38 2828 r02 card initializing error
    2011/04/10 22:57:39 2825 s init for all local cards done
    2011/04/10 22:57:39 2825 s anti cascading disabled
    2011/04/10 22:57:39 2825 s dvbapi: dvbapi disabled
     
    #9
  11. märklin
    Online

    märklin Guest

    AW: Nach Wechsel der OScam version geht HD+ nicht

    nimm mal die oscam...und starte noch mal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
  12. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Nach Wechsel der OScam version geht HD+ nicht

    habe deine neue OScam benutzt und folgendes Log bekommen bei denselben einstellungen:

    >> OSCam << cardserver started at Mon Apr 11 00:25:32 2011
    -------------------------------------------------------------------------------
    2011/04/11 0:25:32 400 s >> OSCam << cardserver started version 1.00-unstable_svn, build #4965 (mipsel-router-linux-uclibc929)
    2011/04/11 0:25:32 400 s version=1.00-unstable_svn, build #4965, system=mipsel-router-linux, nice=-1
    2011/04/11 0:25:32 400 s client max. idle=120 sec, debug level=0
    2011/04/11 0:25:32 400 s max. logsize=unlimited
    2011/04/11 0:25:32 400 s client timeout=10000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2011/04/11 0:25:32 400 s auth size=5016
    2011/04/11 0:25:32 400 s services reloaded: 0 services freed, 2 services loaded
    2011/04/11 0:25:32 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/11 0:25:32 400 s signal handling initialized (type=sysv)
    2011/04/11 0:25:33 400 s 11590 service-id's loaded
    2011/04/11 0:25:33 400 s 116 tier-id's loaded
    2011/04/11 0:25:33 400 s 3 provid's loaded
    2011/04/11 0:25:33 400 s 22 lengths for caid guessing loaded
    2011/04/11 0:25:33 400 s monitor: initialized (fd=8, port=999)
    2011/04/11 0:25:33 400 s camd33: disabled
    2011/04/11 0:25:33 400 s camd35: disabled
    2011/04/11 0:25:33 400 s cs378x: disabled
    2011/04/11 0:25:33 400 s newcamd: initialized (fd=9, port=34002, crypted)
    2011/04/11 0:25:33 400 s CAID: 1843
    2011/04/11 0:25:33 400 s provid #0: 003411
    2011/04/11 0:25:33 400 s newcamd: initialized (fd=10, port=51356, crypted)
    2011/04/11 0:25:33 400 s CAID: 1702
    2011/04/11 0:25:33 400 s provid #0: 000000
    2011/04/11 0:25:33 400 s newcamd: initialized (fd=11, port=51357, crypted)
    2011/04/11 0:25:33 400 s CAID: 1833
    2011/04/11 0:25:33 400 s provid #0: 1F1F1F
    2011/04/11 0:25:33 400 s cccam: disabled
    2011/04/11 0:25:33 400 s radegast: disabled
    2011/04/11 0:25:33 400 s http thread started
    2011/04/11 0:25:33 400 s creating thread for device /dev/ttyUSB0
    2011/04/11 0:25:33 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/04/11 0:25:33 400 s waiting for local card init
    2011/04/11 0:25:33 803 h HTTP Server listening on port 83
    2011/04/11 0:25:33 C04 r reader thread started (thread= C04, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2011/04/11 0:25:36 C04 r hdplus card detected
    2011/04/11 0:25:41 C04 r ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/11 0:25:41 C04 r ERROR: Could not read reader->convention
    2011/04/11 0:25:41 C04 r Error activating card.
    2011/04/11 0:25:46 C04 r ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/11 0:25:46 C04 r ERROR: Could not read reader->convention
    2011/04/11 0:25:46 C04 r Error activating card.
    2011/04/11 0:25:51 C04 r ATR: F1 F0 FD FF 70 FB 7C F6 FE DE F4 ED AF EF 5F F4 FD FB
    2011/04/11 0:25:51 C04 r ERROR: Could not read reader->convention
    2011/04/11 0:25:51 C04 r Error activating card.
    2011/04/11 0:25:52 C04 r card initializing error
    2011/04/11 0:25:52 400 s init for all local cards done
    2011/04/11 0:25:52 400 s anti cascading disabled
     
    Zuletzt bearbeitet: 11. April 2011
    #11
  13. xander_nb
    Offline

    xander_nb Newbie

    Registriert:
    26. August 2008
    Beiträge:
    14
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Nach Wechsel der OScam version geht HD+ nicht

    OK ich habe es nun geschafft. Zum Teil war es auch meine eigene Schuld. habe bei der EasyMouse einen switch falsch gehabt. Nach dem vielen herumprobieren habe ich es übersehen.

    Also auch für die anderen, denen es helfen könnte.
    Ich benutze S02(Sk*) und HD02(HD+ weiß) die jeweils mit EasyMouse2 (über passiven USB-Hub an der FritzBox 7170) in OScam eingelesen werden. Dieser dann mit über Newcamd mit CCcam verbunden. Und am CCcam melden sich 3 Receiver (Argus Mini IP, Opticum x403p und TS9600).
    Die configs dazu sehen wie folgt aus:

    oscam.conf:
    [global]
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = 83
    httpuser = user
    httppwd = user
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 0
    httpreadonly = 0

    [newcamd]
    port = 34001@1843:003411
    port = 34002@1702:000000;34003@1833:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    oscam.server:
    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey = BF35...A4DD5
    boxkey = A76...37C
    detect = cd
    mhz = 367
    cardmhz = 368
    ident = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    [reader]
    label = sky
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    services = skyfullhd
    caid = 1702&FFDF:1702,1833&FFDF:1833
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 0000:000000
    group = 2
    emmcache = 1,3,2
    lb_weight = 100

    oscam.user:
    [account]
    user = hdplususer
    pwd = pass
    disabled = 0
    group = 1
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    services = hdplus
    caid = 1843
    ident = 1843:003411
    cccmaxhops = 10
    cccreshare = 1
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = skyuser
    pwd = pass
    disabled = 0
    group = 2
    uniq = 1
    sleep = 0
    monlevel = 4
    au = 1
    services = skyfullhd
    caid = 1702,1833,1830
    ident = 1702:000000
    cccmaxhops = 10
    cccreshare = 1
    keepalive = 1
    numusers = 0
    penalty = 0

    oscam.services:
    [skyfullhd]
    caid = 1702,1833,1722
    ProvID =000000
    srvid = 0084,0081,007E,0080,0083,0082,007F,000A,0001,000B,002B,0009,0029,001B,002A,000E,0044,003E,18B2,000D,000C,0034,0017,0008,0204,0014,0024,0032,4462,4461,003C,0298,0043,0010,0206,0016,0203,003F,001D,3397,3398,0045,0018,0042,0022,0019,001A,700A,001C,0013,3393,3394,003D,6FF1,00DF,0011,00DD,00DE,00FD,014D,0143,0139,012F,0125,011B,0107,0111,016B,0175,0035,3331,00A8,3395,7009,6FFF,0015,0201,0159,0163,016D,0046,00FB,0105,010F,0119,0123,012D,0137,0141,014B,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,0096,0097,0098,0099,009A,009B,009C,007A,007B,007C,2EFE,07FF,0041,0075,0077,0040,0071,006F,0070,0072,006A,006B

    [hdplus]
    caid=1843
    srvid=EF10,EF11,EF74,EF75,EF76

    und hier noch die
    cccam.cfg:
    F: user pass
    F: ...

    SERVER LISTEN PORT : 28888
    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME :
    WEBINFO PASSWORD :

    EMM Blocker : no
    EXTRA EMM LEVEL : yes
    SHOW TIMING : yes
    DEBUG : yes

    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    #newcamd zu OScam für HDplus
    N: 127.0.0.1 34001 hdplususer pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    #newcamd zu OScam für Sky
    N: 127.0.0.1 34002 skyuser pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
    N: 127.0.0.1 34003 skyuser pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    Dabei läuft Sk* HD und HD+ auf fast allen Receivern stabil. Der TS9600 hat immer noch probleme die Sk* HD Sender (Action HD, Cinema HD...) zu entschlüsseln.

    Vielleicht kann mir hier jemand helfen oder falls ein fehler in der Konfig erkannt wird.

    MFG
     
    #12
    Pilot gefällt das.
  14. lobi
    Offline

    lobi Ist oft hier

    Registriert:
    11. März 2010
    Beiträge:
    139
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Beruf:
    Hartz4
    Ort:
    München
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Hallo,

    habe auch heute mein Freetz Image upgedatet und siehe da:

    2011/08/12 9:20:39 400 s creating thread for device /dev/ttyUSB0
    2011/08/12 9:20:39 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/08/12 9:20:39 400 s waiting for local card init
    2011/08/12 9:20:39 1005 r reader thread started (thread= 1005, label=hdplus, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/08/12 9:20:39 C04 h HTTP Server listening on port 83
    2011/08/12 9:20:42 1005 r hdplus card detected
    2011/08/12 9:20:51 1005 r ATR: xx xx xx zensiert
    2011/08/12 9:20:51 1005 r ERROR: Could not read reader->convention
    2011/08/12 9:20:51 1005 r Error activating card.
    2011/08/12 9:21:03 1005 r Error activating card.
    2011/08/12 9:21:15 1005 r Error activating card.
    2011/08/12 9:21:15 1005 r card initializing error
    2011/08/12 9:21:16 400 s init for all local cards done
    2011/08/12 9:21:16 400 s anti cascading disabled
    2011/08/12 9:21:24 1406 c client connected to 34000 port

    Stickdateien sind die gleichen... wenn ich zurück switch geht es komischer weise wieder. Die CamVersion =
    OSCAM 1.00-unstable_svn #5400


    :JC_hmmm:
     
    #13
  15. lobi
    Offline

    lobi Ist oft hier

    Registriert:
    11. März 2010
    Beiträge:
    139
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Beruf:
    Hartz4
    Ort:
    München
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Mehrere OScam Versionen probiert, alles ohne Erfolg
     
    #14
  16. bruderbritt
    Offline

    bruderbritt Ist gelegentlich hier

    Registriert:
    11. März 2010
    Beiträge:
    35
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: Nach Wechsel der OScam version geht HD+ nicht

    Hallo,

    ich habe auch den gleichen plack wie "xander nb" card system not suported. hab schon etliche oscam versionen durch, configs hin und her geschrieben, neustarts durchgeführt hat alles nicht gebracht. Bin dann erstmal wieder zurück zum Smargo. Easymouse ist nicht zum laufen zu bewegen mit Hd02 karte. vielleicht liegt es noch an der freetz version, ich hab aber keine ahnung.
     
    #15

Diese Seite empfehlen