1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach update auf r8691 sind die Sky_HD Kanäle dunkel

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von *Maerte, 9. Juni 2013.

  1. *Maerte
    Offline

    *Maerte Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    59
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Hallo,

    ich mache regelmäßig updates der oscam auf meiner vu+ solo2. Nach update auf r8691 heute morgen sind die HD Kanäle von Sky alle dunkel. Sobald ich auf r8687 zurück gehe, funktioniert alles wieder einwandfrei. Habe jetzt in der oscam timline nachgelesen, dass in der Version r8690 genau in dem Bereich was geändert wurde:

    Changeset 8690


    View differences Show lines around each change
    Show the changes in full context
    Ignore: Blank lines
    Case changes
    White space changes


    Timestamp: 06/08/13 14:50:55 (21 hours ago) Author:theparasolMessage: dvbapi overhaul update:


    • Fixes for irdeto cas handling (tnx Gismo2004 for testing and reporting)
    • Before ecm is requested we check again if there still is a matching reader
    • Fixes for dm500 ppcold (cant do section filtering / no correct return on ioctls)
    • No more attemps to start descrambling on FTA channels
    • Local irdeto cards need a valid emm update in last 60 minutes before ecms are asked
    • On failing irdeto ecmpid disable emm filters for it (requested by Bruty)

    Allerdings weiß ich jetzt absolut nicht, was ich in den configs ändern muss, damit die HD Kanäle auch in der neueren Version wieder hell werden. Lokal benutze ich dvbapi, als Karte eine S02.

    Wenn ich unter der r8691 auf einen HD Kanal schalte, kommt folgende Fehlermeldung:

    2013/06/09 10:13:58 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:13:59 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
    2013/06/09 10:13:59 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:13:59 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
    2013/06/09 10:13:59 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:14:00 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
    2013/06/09 10:14:00 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:14:00 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
    2013/06/09 10:14:01 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:14:01 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
    2013/06/09 10:14:01 77B1F2F0 c [DVBAPI] Demuxer #0 impossible to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 1852 (NO MATCHING READER)
    2013/06/09 10:14:02 77B1F2F0 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!

    usw

    So sieht das umschalten unter r8687 aus, wo alles einwandfrei funktioniert:

    2013/06/09 10:19:03 76D6E0F8 c [ADD PID 0] CAID: 1833 ECM_PID: 18B6 PROVID: 000000
    2013/06/09 10:19:03 76D6E0F8 c [ADD PID 1] CAID: 09C4 ECM_PID: 1BB6 PROVID: 000000
    2013/06/09 10:19:03 76D6E0F8 c [ADD PID 2] CAID: 09AF ECM_PID: 1FB6 PROVID: 000000
    2013/06/09 10:19:03 76D6E0F8 c [ADD PID 3] CAID: 098C ECM_PID: 1AB6 PROVID: 000000
    2013/06/09 10:19:03 76D6E0F8 c Found 4 ECMpids and 4 STREAMpids in PMT
    2013/06/09 10:19:03 76D6E0F8 c New program number: 0083 (Sky Cinema HD) [pmt_list_management 3]
    2013/06/09 10:19:03 76D6E0F8 c [DVBAPI] Demuxer #0 trying to descramble PID #0 CAID 1833 PROVID 000000 ECMPID 18B6
    2013/06/09 10:19:03 76D6E0F8 c Maerte (1702&000000/0000/0083/93:8544E8A693B7CF019A40F0B8935BFFBC): cache1 (1 ms) by sky2(btun 1833) (0/0/1/2) - Sky Cinema HD
    Da ich nicht weiß, wo ich was ändern muss, habe ich erstmal keine configs gepostet. Alle dvbapi Einstellungen sind aber eigentlich auf default eingestellt.

    Gruß
    Maerte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MuDvAyNe
    Offline

    MuDvAyNe Freak

    Registriert:
    18. Februar 2013
    Beiträge:
    278
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    Bei mir das gleiche Problem.
    Hab auch noch keine Lösung gefunden.
    Ich hab wieder die 8687 eingespielt.
    Warte jetzt bis wieder eine neue rauskommt.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #2
  4. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    Es liegt am Betatunnel!
    Mach mal oscam.dvbapi P: 1702 1
    und oscam.user betatunnel = 1833.FFFF:1702
     
    #3
  5. *Maerte
    Offline

    *Maerte Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    59
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    @hwmmc, habe ich alles so.

    Habe auch schon verschiedene Einstellungen ausprobiert. In der oscam.dvbapi oscam.user usw.
    Bis jetzt hat nichts was gebracht!

    Gruß

    Edit: Es läuft ja auch alles perfekt in der r8687. Da hätte es dann ja so auch nicht funktioniert, oder?
     
    Zuletzt bearbeitet: 9. Juni 2013
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    ... dann warte auf andere Version.
     
    #5
  7. MuDvAyNe
    Offline

    MuDvAyNe Freak

    Registriert:
    18. Februar 2013
    Beiträge:
    278
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    betatunnel hab ich auch so.
    Daran liegt es anscheinend nicht.
    Denke das das ein bug in der Version ist.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
    #6
  8. *Maerte
    Offline

    *Maerte Ist gelegentlich hier

    Registriert:
    12. September 2010
    Beiträge:
    59
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    @hwmmc
    klar, wenn es ein bug ist.
     
    #7
  9. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    AW: nach update auf r8691 sind die Sky_HD Kanäle dunkel

    Gibt bereits nen Patch dazu, sollte also in der 8692 gefixt sein.

    Edit: In der 8694 funzt der Betatunnel wieder korrekt.
    Work in progress on dvbapi fixes:


    • Fixed a race condition that could restart all ecmpids before they were checked
    • Fixed betatunneling caid cw request that was blocked by matching reader check
    • Fixed irdeto handling
    • Fixed behaviour in case of timeout answers on ecmrequests
     
    Zuletzt bearbeitet: 10. Juni 2013
    #8
    *Maerte und MuDvAyNe gefällt das.

Diese Seite empfehlen