1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach update auf 8087 kein loadbalancer mehr?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von serocool1983, 13. Januar 2013.

  1. serocool1983
    Online

    serocool1983 Guest

    Hi hab grade auf die 8087 ein update gemacht, vorher 6377, jetzt nimmt er allerdings nur noch eine von 2 S02 Karten?

    Mit der 6377 hatte ich keine ECM nok, da hatte er beide Karten ziemlich gleich aufgeteilt...

    [TABLE="class: readers"]
    [TR="class: enabledreader"]
    Den Anhang 67841 betrachten

    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [TD="class: centered"][/TD]
    [/TR]
    [/TABLE]



    Hab mal den LB mode von 1 auf 2 geändert... Bringt aber keine Änderung....

    Config:

    PHP:
     [global]
    logfile                       = /var/media/ftp/System/logs/oscam.log
    disablelog                    
    0
    disableuserfile               
    0
    usrfileflag                   
    0
    clienttimeout                 
    7000
    fallbacktimeout               
    2000
    clientmaxidle                 
    120
    cachedelay                    
    100
    bindwait                      
    120
    netprio                       
    0
    clientdyndns                  
    0
    resolvedelay                  
    30
    unlockparental                
    0
    nice                          
    = -1
    serialreadertimeout           
    1500
    maxlogsize                    
    20000
    waitforcards                  
    1
    preferlocalcards              
    1
    saveinithistory               
    1
    readerrestartseconds          
    5
    readerautoloadbalance         
    0
    readerautoloadbalance_save    
    0
    lb_mode 
    2
    lb_save 
    500
    lb_min_ecmcount 
    10
    lb_reopen_seconds 
    200
    lb_savepath 
    = /var/log/lb.log
    lb_reopen_mode 
    1

    #[monitor]
    #port                          = 988
    #nocrypt                       = 192.168.0.0-192.168.255.255
    #aulow                         = 120
    #hideclient_to                 = 30
    #monlevel                      = 1
    #appendchaninfo                = 0

    #[newcamd]
    #port                          = 34001@1830:003411
    #key                           = 0102030405060708091011121314
    #allowed                       = 0.0.0.0-255.255.255.255
    #keepalive                     = 0
    #mgclient                      = 0

    [cccam]
    port                          = ++++++
    reshare                       0
    version                       
    2.2.1
    updateinterval                
    0

    [cs378x]
    port                          = +++++
    serverip                      192.168.178.5
    suppresscmd08                 
    0


    [webif]
    httpuser                      = +++++++++++++
    httppwd                       = ++++++++++
    httpport                      = +++++
    httpcss                       = /var/media/ftp/System/cs/oscam//style.css
    httprefresh                   10
    httpallowed                   
    127.0.0.1,000.000.0.0-999.999.999.999
    #httpdyndns                    = ++++++++++
    httphideidleclients           1
    httpreadonly                  
    0       


    Server:

    PHP:
    [reader]
    label                         sky-s02
    protocol                      
    mouse
    device                        
    = /dev/ttyUSB0
    caid                          
    1702
    force_irdeto                  
    1
    boxkey                        
    1122334455667788
    ecmwhitelist                  
    93,89
    detect                        
    cd
    mhz                           
    961
    cardmhz                       
    600
    group                         
    1
    emmcache                      
    1,1,10




    [reader]
    label                         sky2-s02
    protocol                      
    mouse
    device                        
    = /dev/ttyUSB3
    caid                          
    1702
    force_irdeto                  
    1
    boxkey                        
    1122334455667788
    ecmwhitelist                  
    93,89
    detect                        
    cd
    mhz                           
    961
    cardmhz                       
    600
    group                         
    1
    emmcache                      
    1,1,10

    Edit: Also neuester Stand ist, nachdem Oscam gestartet ist nimmt es eine S02 und bleibt dann bei dieser aber bei jedem start ist es unterschiedlich, mal nimmt er den Sky_S02 Reader beim nächsten start nimmt er den Sky2_s02 Reader. Der Reader der zum start nicht genommen wird, hat nur ECM Noks. Schalte ich den Reader dann aus, und starte ihn neu (Nur den Reader) nimmt oscam plötzlich beide und es läuft. Aber ich muss nach jedem [SIZE=3]Oscam start[SIZE=3], den Reader der nicht genommen wird erst disablen und dann[SIZE=3] enablen dann gehts Oo

    Versteht das jemand? :D
    [/SIZE][/SIZE][/SIZE]
     
    Zuletzt von einem Moderator bearbeitet: 13. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: Nach update auf 8087 kein loadbalancer mehr?

    Hi,

    auf was für einem System käuft deine OScam und was verwendest du als Reader?
    Du solltest evtl auch mal darüber nachdenken die Reader per udev fest zuzuordnen und den LB sollte man mit positiven Services in der oscam.server unterstützen.
    Hier macht die 8089 auf einem Raspberry keinerlei Probleme in der Art.

    Grüße

    Kermit
     
    #2
  4. serocool1983
    Online

    serocool1983 Guest

    AW: Nach update auf 8087 kein loadbalancer mehr?

    Läuft auf einer fritzbox 7141 mit smargo readern, habe dass schon versucht mit dem smargoreader protokoll und dem fest zuordnen doch läuft dann gar nichts mehr bei mir...

    bekomme dann den Fehler:
    usb bulk write failed : ret = -7

    Wie unterstütze ich denn den LB mit positiven services im reader?

    gruß
     
    #3

Diese Seite empfehlen