1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

nach umstellung von cccam auf oscam weiß ich nicht weiter (LB und Zeiten)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von saaato, 14. Juni 2013.

  1. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    hallo, als erstes meine Hardware: Igel mit quadmouse , 1x HD01 weiß und 2x S02 ich habe mit ccam 2.3.0 gearbeitet und wollte jetzt auf die aktuelle oscam umstellen...mit oscam läuft auch erst mal alles wieder, jedoch habe ich viel schlechtere ecm Zeiten (zwischen 700 und1800 MS) als vorher und mit der loadbalance meiner beiden S02 karten haut es auch irgendwie nicht hin, ich sehe im wif von der oscam das immer nur auf meinen 1.reader zugegriffen wird, gaaaaanz ganz selten mal auf meinen zweiten, ich hänge hier mal meine oscam Dateien mit an, vielleicht sieht ja einer von euch einen grundlegenden fehler.....mir raucht schon der kopf!!!!dank schon mal mit gruß napi
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8699
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [global]
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 2900
    nice = 1
    maxlogsize = 2048
    waitforcards = 0
    preferlocalcards = 1
    dropdups = 1
    lb_mode = 1
    lb_save = 750
    lb_reopen_seconds = 900
    lb_auto_betatunnel = 0
    lb_auto_betatunnel_mode = 1
    lb_savepath = /var/log/lb.log
    lb_nbest_percaid = 1702:2,1833:2
    failbantime = 3600
    failbancount = 3
    [cccam]
    port = 11000
    nodeid = B7AF0E0610AA1468
    version = 2.3.0
    reshare = 1
    [webif]
    httpport = 17000
    httphelplang = de
    httprefresh = 10
    httpallowed = 0.0.0.0-192.168.255.255
    hideclient_to = 15
    # oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8699
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [reader]
    label = HD+
    description = HD01
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    boxkey = AxxxxxxxxxC
    rsakey = Bxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx5
    detect = cd
    group = 3
    emmcache = 1,3,2
    [reader]
    label = SKY_1
    description = SKY_1
    protocol = mouse
    device = /dev/ttyUSB1
    services = sky_s02
    caid = 1702,1833
    boxkey = 1122334455667788
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    [reader]
    label = SKY_2
    description = SKY_2
    protocol = mouse
    device = /dev/ttyUSB2
    services = sky_s02
    caid = 1702,1833
    boxkey = 1122334455667788
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    [reader]
    label = orfice
    description = ORF-Ice
    enable = 0
    protocol = internal
    device = /dev/sci1
    services = orfice,kombiaustria
    caid = 0648
    boxid = 12345678
    force_irdeto = 1
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,1,2
    [reader]
    label = partnerserver1
    description = erhaltene_c-line_vom_sharepartner
    enable = 0
    protocol = cccam
    device = dyndns,12345
    user = c-line-user
    password = c-line-pass
    group = 2
    cccversion = 2.3.0
    ccckeepalive = 1
    audisabled = 1
    [reader]
    label = keyserver
    description = camd-keyserver
    protocol = camd35
    device = localhost,33455
    user = server
    password = server
    services = umkey,austriasat
    caid = 1801,0D05
    group = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: nach umstellung von cccam auf oscam weiß ich nicht weiter (LB und Zeiten)

    du solltest erst einmal im oscam webif unter configuration - webif den eintrag httpsavefullcfg auf no stellen
    und die confogs oben neu posten
     
    #2
  4. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    hallo, das steht auf no.....da hab ich nichts verändert...

    hier jetzt noch mal meine oscam config
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8699

    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    [global]

    logfile = /var/log/ipc/OScam.log

    clienttimeout = 2900

    nice = 1

    maxlogsize = 2048

    waitforcards = 0

    dropdups = 1

    lb_mode = 1

    lb_save = 750

    lb_reopen_seconds = 900

    lb_auto_betatunnel = 0

    lb_auto_betatunnel_mode = 1

    lb_savepath = /var/log/lb.log

    lb_nbest_percaid = 1702:2,1833:2

    failbantime = 3600

    failbancount = 3


    [cccam]

    port = 11000

    nodeid = B7AF0E0610AA1468

    version = 2.3.0

    reshare = 1


    [webif]

    httpport = 17000

    httphelplang = de

    httprefresh = 10

    httpallowed = 0.0.0.0-192.168.255.255

    hideclient_to = 15
     
    Zuletzt von einem Moderator bearbeitet: 14. Juni 2013
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: nach umstellung von cccam auf oscam weiß ich nicht weiter (LB und Zeiten)

    entschuldigung, habe leider nicht genau hingesehn, weil deine config so unübersichtlich waren,
    ein paar leerzeilen zwischen den readern etc. wären hilfreich, vor allem aber die reader vorher entfernen,
    die nicht benötigt werden (enable = 0)
    wie viele clients sind denn vorhanden ?
     
    #4
  6. saaato
    Offline

    saaato Ist oft hier

    Registriert:
    2. Dezember 2010
    Beiträge:
    145
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach umstellung von cccam auf oscam weiß ich nicht weiter (LB und Zeiten)

    ja ich weiß, die beiden resder die ich zur zeit nicht nutze habe ich enabelt=0 stehen, wollte die einträge aber nicht löschen , falls ich sie später mal brauch damit ich weiß wie sie angelegt werden.....es ist immer noch so das ich nur auf eine meiner beiden s02 karten zugreife und ich denke das ich deswegen ecm Zeiten zwischen 700 und gut 1500 MS hab.....
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: nach umstellung von cccam auf oscam weiß ich nicht weiter (LB und Zeiten)

    die s02 kannst du mit mhz 800 oder 900 testen (geht bei mir im smargo),
    bei lb einstellung kann ich nicht helfen,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6

Diese Seite empfehlen