1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach Routerumstellung geht nichts mehr

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Schnaerry, 16. November 2013.

  1. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,
    Ich habe meinen Telefon und DSL Anbieter gewechselt von Telekom auf O2. Folgerichtig habe ich nun einen O2 Router, Ich habe dann DynDNS und Portforwarding eingestellt wie vorher jedoch läuft mein OSCam Server jetzt nicht mehr und die Cccam Clienten sehen in die Röhre. Habe hier mal die OScam log im Spoiler hochgeladen.
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:00:07 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:07 0 s log_list_thread thread started
    1970/01/01 01:00:07 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7675 (mipsel-oe-linux)
    1970/01/01 01:00:07 0 s version=1.20-unstable_svn, build #7675, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:07 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:07 0 s max. logsize=2000 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:07 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:00:07 0 s The current system time is smaller than the build date (Oct 10 2012). Waiting up to 60 seconds for time to correct
    2013/11/16 11:16:14 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/11/16 11:16:14 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2013/11/16 11:16:14 0 s signal handling initialized (type=sysv)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.srvid" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.tiers" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.provid" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.guess" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.whitelist" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.cacheex" (errno=2 No such file or directory)
    2013/11/16 11:16:14 0 s Starting listener 0
    2013/11/16 11:16:14 0 s monitor: disabled
    2013/11/16 11:16:14 0 s Starting listener 0
    2013/11/16 11:16:14 0 s camd35: disabled
    2013/11/16 11:16:14 0 s Starting listener 0
    2013/11/16 11:16:14 0 s cs378x: disabled
    2013/11/16 11:16:14 0 s Starting listener 0
    2013/11/16 11:16:14 0 s newcamd: disabled
    2013/11/16 11:16:14 0 s Starting listener 0
    2013/11/16 11:16:14 0 s cccam: Bind request failed (Address already in use), waiting another 119 seconds
    2013/11/16 11:16:15 0 s cccam: Bind request failed (Address already in use), waiting another 118 seconds
    2013/11/16 11:16:16 0 s cccam: Bind request failed (Address already in use), waiting another 117 seconds
    2013/11/16 11:16:17 0 s cccam: Bind request failed (Address already in use), waiting another 116 seconds
    2013/11/16 11:16:18 0 s cccam: Bind request failed (Address already in use), waiting another 115 seconds
    2013/11/16 11:16:19 0 s cccam: Bind request failed (Address already in use), waiting another 114 seconds
    2013/11/16 11:16:20 0 s cccam: Bind request failed (Address already in use), waiting another 113 seconds
    2013/11/16 11:16:21 0 s cccam: Bind request failed (Address already in use), waiting another 112 seconds
    2013/11/16 11:16:22 0 s cccam: Bind request failed (Address already in use), waiting another 111 seconds
    2013/11/16 11:16:23 0 s cccam: Bind request failed (Address already in use), waiting another 110 seconds
    2013/11/16 11:16:24 0 s cccam: Bind request failed (Address already in use), waiting another 109 seconds
    2013/11/16 11:16:25 0 s cccam: Bind request failed (Address already in use), waiting another 108 seconds
    2013/11/16 11:16:26 0 s cccam: Bind request failed (Address already in use), waiting another 107 seconds
    2013/11/16 11:16:27 0 s cccam: Bind request failed (Address already in use), waiting another 106 seconds
    2013/11/16 11:16:28 0 s cccam: Bind request failed (Address already in use), waiting another 105 seconds
    2013/11/16 11:16:29 0 s cccam: Bind request failed (Address already in use), waiting another 104 seconds
    2013/11/16 11:16:30 0 s cccam: Bind request failed (Address already in use), waiting another 103 seconds
    2013/11/16 11:16:31 0 s cccam: Bind request failed (Address already in use), waiting another 102 seconds
    2013/11/16 11:16:32 0 s cccam: Bind request failed (Address already in use), waiting another 101 seconds
    2013/11/16 11:16:33 0 s cccam: Bind request failed (Address already in use), waiting another 100 seconds
    2013/11/16 11:16:34 0 s cccam: Bind request failed (Address already in use), waiting another 99 seconds
    2013/11/16 11:16:35 0 s cccam: Bind request failed (Address already in use), waiting another 98 seconds
    2013/11/16 11:16:36 0 s cccam: Bind request failed (Address already in use), waiting another 97 seconds
    2013/11/16 11:16:37 0 s cccam: Bind request failed (Address already in use), waiting another 96 seconds
    2013/11/16 11:16:38 0 s cccam: Bind request failed (Address already in use), waiting another 95 seconds
    2013/11/16 11:16:39 0 s cccam: Bind request failed (Address already in use), waiting another 94 seconds
    2013/11/16 11:16:40 0 s cccam: Bind request failed (Address already in use), waiting another 93 seconds
    2013/11/16 11:16:42 0 s cccam: Bind request failed (Address already in use), waiting another 92 seconds
    2013/11/16 11:16:43 0 s cccam: Bind request failed (Address already in use), waiting another 91 seconds
    2013/11/16 11:16:44 0 s cccam: Bind request failed (Address already in use), waiting another 90 seconds
    2013/11/16 11:16:45 0 s cccam: Bind request failed (Address already in use), waiting another 89 seconds
    2013/11/16 11:16:46 0 s cccam: Bind request failed (Address already in use), waiting another 88 seconds
    2013/11/16 11:16:47 0 s cccam: Bind request failed (Address already in use), waiting another 87 seconds
    2013/11/16 11:16:48 0 s cccam: Bind request failed (Address already in use), waiting another 86 seconds
    2013/11/16 11:16:48 0 s cccam: Bind request failed (Address already in use), waiting another 85 seconds
    2013/11/16 11:16:49 0 s cccam: Bind request failed (Address already in use), waiting another 84 seconds
    2013/11/16 11:16:50 0 s cccam: Bind request failed (Address already in use), waiting another 83 seconds
    2013/11/16 11:16:51 0 s cccam: Bind request failed (Address already in use), waiting another 82 seconds
    2013/11/16 11:16:52 0 s cccam: Bind request failed (Address already in use), waiting another 81 seconds
    2013/11/16 11:16:53 0 s cccam: Bind request failed (Address already in use), waiting another 80 seconds
    2013/11/16 11:16:54 0 s cccam: Bind request failed (Address already in use), waiting another 79 seconds
    2013/11/16 11:16:55 0 s cccam: Bind request failed (Address already in use), waiting another 78 seconds
    2013/11/16 11:16:56 0 s cccam: Bind request failed (Address already in use), waiting another 77 seconds
    2013/11/16 11:16:57 0 s cccam: Bind request failed (Address already in use), waiting another 76 seconds
    2013/11/16 11:16:58 0 s cccam: Bind request failed (Address already in use), waiting another 75 seconds
    2013/11/16 11:16:59 0 s cccam: Bind request failed (Address already in use), waiting another 74 seconds
    2013/11/16 11:17:00 0 s cccam: Bind request failed (Address already in use), waiting another 73 seconds
    2013/11/16 11:17:01 0 s cccam: Bind request failed (Address already in use), waiting another 72 seconds
    2013/11/16 11:17:02 0 s cccam: Bind request failed (Address already in use), waiting another 71 seconds
    2013/11/16 11:17:03 0 s cccam: Bind request failed (Address already in use), waiting another 70 seconds
    2013/11/16 11:17:04 0 s cccam: Bind request failed (Address already in use), waiting another 69 seconds
    2013/11/16 11:17:05 0 s cccam: Bind request failed (Address already in use), waiting another 68 seconds
    2013/11/16 11:17:06 0 s cccam: Bind request failed (Address already in use), waiting another 67 seconds
    2013/11/16 11:17:07 0 s cccam: Bind request failed (Address already in use), waiting another 66 seconds
    2013/11/16 11:17:08 0 s cccam: Bind request failed (Address already in use), waiting another 65 seconds
    2013/11/16 11:17:09 0 s cccam: Bind request failed (Address already in use), waiting another 64 seconds
    2013/11/16 11:17:10 0 s cccam: Bind request failed (Address already in use), waiting another 63 seconds
    2013/11/16 11:17:11 0 s cccam: Bind request failed (Address already in use), waiting another 62 seconds
    2013/11/16 11:17:12 0 s cccam: Bind request failed (Address already in use), waiting another 61 seconds
    2013/11/16 11:17:13 0 s cccam: Bind request failed (Address already in use), waiting another 60 seconds
    2013/11/16 11:17:14 0 s cccam: Bind request failed (Address already in use), waiting another 59 seconds
    2013/11/16 11:17:15 0 s cccam: Bind request failed (Address already in use), waiting another 58 seconds
    2013/11/16 11:17:16 0 s cccam: Bind request failed (Address already in use), waiting another 57 seconds
    2013/11/16 11:17:17 0 s cccam: Bind request failed (Address already in use), waiting another 56 seconds
    2013/11/16 11:17:18 0 s cccam: Bind request failed (Address already in use), waiting another 55 seconds
    2013/11/16 11:17:19 0 s cccam: Bind request failed (Address already in use), waiting another 54 seconds
    2013/11/16 11:17:20 0 s cccam: Bind request failed (Address already in use), waiting another 53 seconds
    2013/11/16 11:17:21 0 s cccam: Bind request failed (Address already in use), waiting another 52 seconds
    2013/11/16 11:17:22 0 s cccam: Bind request failed (Address already in use), waiting another 51 seconds
    2013/11/16 11:17:23 0 s cccam: Bind request failed (Address already in use), waiting another 50 seconds
    2013/11/16 11:17:24 0 s cccam: Bind request failed (Address already in use), waiting another 49 seconds
    2013/11/16 11:17:25 0 s cccam: Bind request failed (Address already in use), waiting another 48 seconds
    2013/11/16 11:17:26 0 s cccam: Bind request failed (Address already in use), waiting another 47 seconds
    2013/11/16 11:17:27 0 s cccam: Bind request failed (Address already in use), waiting another 46 seconds
    2013/11/16 11:17:28 0 s cccam: Bind request failed (Address already in use), waiting another 45 seconds
    2013/11/16 11:17:29 0 s cccam: Bind request failed (Address already in use), waiting another 44 seconds
    2013/11/16 11:17:30 0 s cccam: Bind request failed (Address already in use), waiting another 43 seconds
    2013/11/16 11:17:31 0 s cccam: Bind request failed (Address already in use), waiting another 42 seconds
    2013/11/16 11:17:32 0 s cccam: Bind request failed (Address already in use), waiting another 41 seconds
    2013/11/16 11:17:33 0 s cccam: Bind request failed (Address already in use), waiting another 40 seconds
    2013/11/16 11:17:34 0 s cccam: Bind request failed (Address already in use), waiting another 39 seconds
    2013/11/16 11:17:35 0 s cccam: Bind request failed (Address already in use), waiting another 38 seconds
    2013/11/16 11:17:36 0 s cccam: Bind request failed (Address already in use), waiting another 37 seconds
    2013/11/16 11:17:37 0 s cccam: Bind request failed (Address already in use), waiting another 36 seconds
    2013/11/16 11:17:38 0 s cccam: Bind request failed (Address already in use), waiting another 35 seconds
    2013/11/16 11:17:39 0 s cccam: Bind request failed (Address already in use), waiting another 34 seconds
    2013/11/16 11:17:40 0 s cccam: Bind request failed (Address already in use), waiting another 33 seconds
    2013/11/16 11:17:41 0 s cccam: Bind request failed (Address already in use), waiting another 32 seconds
    2013/11/16 11:17:42 0 s cccam: Bind request failed (Address already in use), waiting another 31 seconds
    2013/11/16 11:17:43 0 s cccam: Bind request failed (Address already in use), waiting another 30 seconds
    2013/11/16 11:17:44 0 s cccam: Bind request failed (Address already in use), waiting another 29 seconds
    2013/11/16 11:17:45 0 s cccam: Bind request failed (Address already in use), waiting another 28 seconds
    2013/11/16 11:17:46 0 s cccam: Bind request failed (Address already in use), waiting another 27 seconds
    2013/11/16 11:17:47 0 s cccam: Bind request failed (Address already in use), waiting another 26 seconds
    2013/11/16 11:17:48 0 s cccam: Bind request failed (Address already in use), waiting another 25 seconds
    2013/11/16 11:17:49 0 s cccam: Bind request failed (Address already in use), waiting another 24 seconds
    2013/11/16 11:17:50 0 s cccam: Bind request failed (Address already in use), waiting another 23 seconds
    2013/11/16 11:17:51 0 s cccam: Bind request failed (Address already in use), waiting another 22 seconds
    2013/11/16 11:17:52 0 s cccam: Bind request failed (Address already in use), waiting another 21 seconds
    2013/11/16 11:17:53 0 s cccam: Bind request failed (Address already in use), waiting another 20 seconds
    2013/11/16 11:17:54 0 s cccam: Bind request failed (Address already in use), waiting another 19 seconds
    2013/11/16 11:17:55 0 s cccam: Bind request failed (Address already in use), waiting another 18 seconds
    2013/11/16 11:17:56 0 s cccam: Bind request failed (Address already in use), waiting another 17 seconds
    2013/11/16 11:17:57 0 s cccam: Bind request failed (Address already in use), waiting another 16 seconds
    2013/11/16 11:17:58 0 s cccam: Bind request failed (Address already in use), waiting another 15 seconds
    2013/11/16 11:17:59 0 s cccam: Bind request failed (Address already in use), waiting another 14 seconds
    2013/11/16 11:18:00 0 s cccam: Bind request failed (Address already in use), waiting another 13 seconds
    2013/11/16 11:18:01 0 s cccam: Bind request failed (Address already in use), waiting another 12 seconds
    2013/11/16 11:18:02 0 s cccam: Bind request failed (Address already in use), waiting another 11 seconds
    2013/11/16 11:18:03 0 s cccam: Bind request failed (Address already in use), waiting another 10 seconds
    2013/11/16 11:18:04 0 s cccam: Bind request failed (Address already in use), waiting another 9 seconds
    2013/11/16 11:18:05 0 s cccam: Bind request failed (Address already in use), waiting another 8 seconds
    2013/11/16 11:18:06 0 s cccam: Bind request failed (Address already in use), waiting another 7 seconds
    2013/11/16 11:18:07 0 s cccam: Bind request failed (Address already in use), waiting another 6 seconds
    2013/11/16 11:18:08 0 s cccam: Bind request failed (Address already in use), waiting another 5 seconds
    2013/11/16 11:18:09 0 s cccam: Bind request failed (Address already in use), waiting another 4 seconds
    2013/11/16 11:18:10 0 s cccam: Bind request failed (Address already in use), waiting another 3 seconds
    2013/11/16 11:18:11 0 s cccam: Bind request failed (Address already in use), waiting another 2 seconds
    2013/11/16 11:18:12 0 s cccam: Bind request failed (Address already in use), waiting another 1 seconds
    2013/11/16 11:18:13 0 s cccam: Bind request failed (Address already in use), giving up
    2013/11/16 11:18:13 0 s Starting listener 0
    2013/11/16 11:18:13 0 s pandora: disabled
    2013/11/16 11:18:13 0 s Starting listener 0
    2013/11/16 11:18:13 0 s csp: disabled
    2013/11/16 11:18:13 0 s Starting listener 0
    2013/11/16 11:18:13 0 s radegast: disabled
    2013/11/16 11:18:13 0 s starting thread http
    2013/11/16 11:18:13 0 s http thread started
    2013/11/16 11:18:13 0 s starting thread reader check
    2013/11/16 11:18:13 0 s reader check thread started
    2013/11/16 11:18:13 0 s starting thread check
    2013/11/16 11:18:13 0 s check thread started
    2013/11/16 11:18:13 0 s v13 [internal] creating thread for device /dev/sci0
    2013/11/16 11:18:13 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/16 11:18:13 0 s waiting for local card init
    2013/11/16 11:18:13 76D007A8 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 11:18:13 76D007A8 r v13 [internal] Cannot open device: /dev/sci0
    2013/11/16 11:18:13 57BBA0 h HTTP Server listening on port 22119
    2013/11/16 11:19:13 76D007A8 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 11:19:13 76D007A8 r v13 [internal] Cannot open device: /dev/sci0
    2013/11/16 11:20:13 76D007A8 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 11:20:13 76D007A8 r v13 [internal] Cannot open device: /dev/sci0
    2013/11/16 11:21:13 76D007A8 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 11:21:13 76D007A8 r v13 [internal] Cannot open device: /dev/sci0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Nach Routerumstellung geht nichts mehr

    hat ja wohl nichts mit dem router zu tun, wenn oscam auf einem receiver nicht mehr läuft,
    welcher receiver ? configs posten
     
    #2
  4. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Habe aber sonst nichts geändert einfach nur den Router gewechselt und vorher ist alles gelaufen hier die configs... Genutzt wird eine VU SOLO² mit V13 Karte im Slot Sci0

    oscam.config
    [global]
    netprio=1
    logfile = /tmp/oscam.log
    maxlogsize = 2000
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    dropdups=1

    [cccam]
    port = 12000
    reshare = 0
    version = 2.3.0
    keepconnected = 1
    stealth = 1

    [webif]
    httpport = 22119
    httprefresh = 10
    httphideidleclients = 1
    httpallowed = 192.168.1.2-192.168.1.99
    aulow = 120
    hideclient_to = 30
    appendchaninfo = 1
    oscam.dvbapi
    P: 09C4
    I: 0
    oscam.services
    caid = 1702,1833,09C4,098C,1830,1843
    provid = 000000,000001,000002,000003
    srvid=0083,000A,000B,002B,006B,0029,006A,007A,007B ,007D,0009,0008 ,0017,0014,0015,0204,0021,0203,0023,4462,0075,007C ,0010 ,0025,0024,002A,0032,001B,001D,2EFE,4461,0026,0016 ,0034,0081,0072,0069,0035,006C,003B,0084,79E0,0037 ,0077,3331,00A8,0011,00DD,00DE,00FD,014D,0143,0139 ,012F,0125,011B,0107,0111,016B,0175,0106,0110,011A ,0124,012E,0138,0142,014C,0156,0160,00FC,00DF,0070 ,000D,0076,000C,0082,000E,0071,003A,0039,6FFF,7001 ,6FF1,0206,0018,0074,0022,006F,0019,001C,001A,0027 ,0038,0013,700A,07FF,006E,1519,151A,2E9A,5273,5274 ,EF10,EF11,EF14,EF15,EF74, EF75,EF76,EF77
    oscam.server
    [reader]
    label = V13
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detect = CD
    mhz = 357
    cardmhz = 357
    group = 3
    emmcache = 1,1,2
    ins7e11=15
    ndsversion=2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Nach Routerumstellung geht nichts mehr

    ändere mal testweise den cccam port,
     
    #4
  6. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Habe ich nun in der conf auf 44444 geändert und im router jedoch keine änderung :(
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.584
    Punkte für Erfolge:
    113
    AW: Nach Routerumstellung geht nichts mehr

    oscam webif geht ? receiver neu gestartet ?
    im router ist änderung für zu hause erst mal nicht notwendig,
    ansonsten oscam aus dem feed neu installieren, oscam configs vorher sichern,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , aber cachedelay in oscam.conf entfernen
     
    #6
  8. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Ok das mache ich jetzt mal ;)
     
    #7
  9. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.872
    Zustimmungen:
    16.181
    Punkte für Erfolge:
    113
    AW: Nach Routerumstellung geht nichts mehr

    läuft noch eine andere Cam parallel (cccam)???
     
    #8
    bombadil gefällt das.
  10. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Ja ich greife auch hier mit Cccam auf den Server zu damit ich weiss wann dieser Dunkel ist.
     
    #9
  11. spaceflip
    Offline

    spaceflip Guest

    AW: Nach Routerumstellung geht nichts mehr

    Die Frage war ob auf dem Server mehr als 1 Cam laufen die versuchen den Reader zu nutzen ?
     
    #10
  12. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Nein es läuft nur OScam habe jetzt alles neu aufgespielt hier das neue log...
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:00:07 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:07 0 s log_list_thread thread started
    1970/01/01 01:00:07 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7675 (mipsel-oe-linux)
    1970/01/01 01:00:07 0 s version=1.20-unstable_svn, build #7675, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:07 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:07 0 s max. logsize=2000 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:07 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    1970/01/01 01:00:07 0 s The current system time is smaller than the build date (Oct 10 2012). Waiting up to 60 seconds for time to correct
    2013/11/16 15:59:37 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/11/16 15:59:37 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2013/11/16 15:59:37 0 s signal handling initialized (type=sysv)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.srvid" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.tiers" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.provid" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.guess" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.ird" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.whitelist" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s ERROR: Cannot open file "/etc/tuxbox/config/oscam.cacheex" (errno=2 No such file or directory)
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s monitor: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s camd35: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s cs378x: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s newcamd: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s cccam: initialized (fd=4, port=44444, prio=1, crypted)
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s pandora: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s csp: disabled
    2013/11/16 15:59:37 0 s Starting listener 0
    2013/11/16 15:59:37 0 s radegast: disabled
    2013/11/16 15:59:37 0 s starting thread http
    2013/11/16 15:59:37 0 s http thread started
    2013/11/16 15:59:37 0 s starting thread reader check
    2013/11/16 15:59:37 0 s reader check thread started
    2013/11/16 15:59:37 0 s starting thread check
    2013/11/16 15:59:37 0 s check thread started
    2013/11/16 15:59:37 0 s v13 [internal] creating thread for device /dev/sci0
    2013/11/16 15:59:37 584A88 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 15:59:37 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/16 15:59:37 0 s waiting for local card init
    2013/11/16 15:59:37 584A88 r v13 [internal] Cannot open device: /dev/sci0
    2013/11/16 15:59:37 57BBA0 h HTTP Server listening on port 22119
    2013/11/16 16:00:37 584A88 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 16:00:37 584A88 r v13 [internal] Cannot open device: /dev/sci0
    2013/11/16 16:01:37 584A88 r v13 [internal] ERROR: Opening device /dev/sci0 (errno:16 Device or resource busy)
    2013/11/16 16:01:37 584A88 r v13 [internal] Cannot open device: /dev/sci0
     
    #11
  13. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Nach Routerumstellung geht nichts mehr

    Moin,

    dein Problem ist jetzt zweimal benannt worden. Dein CCcam schnappt sich Reader und Karte. Daher kommt Oscam nicht mehr zum Zuge. Interne Reader brauchen keine Konfig in der CCcam. Du kannst sie dort deaktivieren oder du lässt Oscam alles machen. Kann es sehr gut.

    Grüße
    Bombadil
     
    #12
  14. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Aber verstehe nicht was ihr damit meint... Und wie ich es lösen kann=? Und warum tritt das Problem jetzt erst auf???

    Kann mir keiner weiterhelfen oder erklären was ich tun kann?
     
    Zuletzt von einem Moderator bearbeitet: 16. November 2013
    #13
  15. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Nach Routerumstellung geht nichts mehr

    Hi,

    alle machen das hier als Hobby, und am Wochenende auch mal was mit der Familie geplant. Daher wäre ein wenig Geduld von Vorteil.

    Sag uns bitte mal, wofür du CCcam brauchst.

    Grüße
    Bombadil
     
    #14
  16. Schnaerry
    Offline

    Schnaerry Ist gelegentlich hier

    Registriert:
    6. April 2013
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Nach Routerumstellung geht nichts mehr

    Mit der Cccam versorge ich meine Clienten... Da bei denen nur die Cccam läuft
     
    #15

Diese Seite empfehlen