1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von kfx, 4. Oktober 2012.

  1. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    Hab mal einen neuen Thread eröffnet, da es nicht wirklich in den Wunschthread passt. Siehe hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Also ich habe heute auf meine 7170 ein XS Image drauf gepackt und dann Cccam installiert. Das ganze funktioniert mittlerweile.

    Jetzt habe ich nur das Problem, dass wenn ich die Cccam Restarte wird dann meine Karte samt Smargo nicht erkannt. In der Web-Ansicht der Cccam hab ich dann die Meldung:

    Dann muss ich den Smargo einmal aus dem HUB raus ziehen und wieder rein stecken, dann wird der Smargo samt Karte auch erkannt. Beim Restart der Cccam scheint alles in Ordnung zu sein:

    Code:
    Terminated
    CCcam ... stopping in progress.
    USB2SERIAL-Driver-Tool ... stopping in progress.
    Soft-Linkks from USB-Drive to /tmp delete.
    USB-Devices /ttyUSB0 bis /ttyUSB9 unload.
    CCcam Cardserver not running.
    CCcam-Logging is stopping.
    Stoppe CCcam-Logging
    CCcam-Cardserver startup is in progress.
    Pfad zum LOG-FILE wird nach /var/media/ftp/System/logs gesetzt ... 
    USB2SERIAL-Driver-Tool is initialised for startup.
    USB2SERIAL-Driver-Tool startup is in progress.
    SMUSBUTIL is not installed.
    USB-Serial Module (usbserial) is loading.
    USB-Serial-Module (CCcam) are loading.
    USB-Serial Module (ftdi_sio) is loading.
    PL2303-Driver will be not load --> option inactive.
    USB2Serial-Tool startup ... done.
    Softlinks to USB-Drive Lib's connected.
    CCCam-Logging is started.
    CCcam-Version: 2.1.1 is started.
    Ich denke es liegt an Usb2serial, das hier was hakt und den Smargo nicht läd. Jemand eine Idee???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.323
    Zustimmungen:
    3.908
    Punkte für Erfolge:
    113
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Wie ist dein Smargo eingestellt?
    Wie sieht der Readereintrag in der cccam.cfg aus?
    Wie hast du den usb2serial genau eingestellt?
    Welchen Hub nutzt du?
    Aktiv oder passiv

    Gesendet von meinem GT-S5830 mit Tapatalk 2
     
    #2
  4. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Also ich habe smartreader.exe folgende Daten nach dem öffnen: (Oder wie liest man den aus?)

    Mode: Autoswitch
    Kernel: Dreambox
    T=1
    EGT 0

    cccam.cfg:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    usb2serial:

    USB2Serial Starttyp: Automatisch
    Haken ist bei: ftdi_sio aktivieren gesetzt
    NICHT bei pl2303
    Start-Dienst einstellen: cccam

    HUB ist aktiv, also MIT Strom!

    Wie gesagt vorher ist das immer problemlos gelaufen....
     
    #3
  5. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.323
    Zustimmungen:
    3.908
    Punkte für Erfolge:
    113
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    sieht so weit gut aus. Würde mal den Hub ohne Strom testen. Ansonsten mal ein anders Image testen
     
    #4
  6. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    HUB ohne Strom habe ich auch getestet, leider ohne Erfolg.

    Würde mal einen anderen Stick testen wollen. Wie mache ich das, ohne alles nochmal neu zu machen? Reicht es dazu die Daten vom jetzigen Stick einfach auf einen neuen zu kopieren?
     
    #5
  7. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.323
    Zustimmungen:
    3.908
    Punkte für Erfolge:
    113
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Das kannst du machen, musst den Stick aber vorher in fat formatieren
     
    #6
  8. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Reicht es einfach zu kopieren? Also vorher auf fat zu formatieren. Da ja der Stick jetzt mit Namen "System" eingebunden ist.
     
    #7
  9. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Also irgendwas läuft hier schief. Beim Neustart des usb2serial ist eine der Meldungen:

    USB-Serial Module (ftdi_sio) unload failed.

    Denke das ist der Fehler...
     
    #8
  10. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.323
    Zustimmungen:
    3.908
    Punkte für Erfolge:
    113
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    So sieht es wohl aus. Recover und fang von vorne an

    Gesendet von meinem GT-S5830 mit Tapatalk 2
     
    #9
  11. kfx
    Offline

    kfx Hacker

    Registriert:
    23. November 2010
    Beiträge:
    319
    Zustimmungen:
    10
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Also es funktioniert nicht. Langsam glaube ich auch nicht das es am Image liegen soll.

    Habe hier noch eine jungfräuliche 7170 mit Original-SW zu liegen gehabt. Habe dort die XXL Version drauf gepackt und mit einem formatierten Stick das ganze komplett neu gemacht.

    Ergebnis ist das gleiche. Karte samt Smargo wird nach Restart der Cccam nicht geladen.

    Was mir jetzt noch einfällt ist ein anderer HUB. Den habe ich mir gerade bei a..zon bestellt. Wenn er morgen kommt, berichte ich morgen - ansonsten wohl erst Montag oder Dienstag.

    Oder hat sonst noch jemand eine Idee?
     
    #10
  12. jelzi
    Offline

    jelzi Ist gelegentlich hier

    Registriert:
    14. März 2010
    Beiträge:
    54
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    bist du mittlerweile fündig geworden? ich habe ähnliche Probleme. Ich kann noch keine Regelmässigkeit erkennen, aber ganz oft ist meine Karte auch nicht da. Nach einigen restarts klappt es dann irgendwann...
     
    #11
  13. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    das könnte am Hub liegen.
    Oft hilft es einen aktiven HUB stromlos zu betreiben.
    Also Strom Kabel ab beim Hub und Server neu booten.


    Mlg piloten
     
    #12
    bombadil gefällt das.
  14. jelzi
    Offline

    jelzi Ist gelegentlich hier

    Registriert:
    14. März 2010
    Beiträge:
    54
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    ich habe einen ohne Strom und trotzdem ganz oft diese Probleme...
     
    #13
  15. nervenbomber
    Offline

    nervenbomber Newbie

    Registriert:
    6. März 2008
    Beiträge:
    24
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Beruf:
    Küchenleiter
    Ort:
    Stuttgart
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Da selbe bei mir seit 2 jahren ohne probleme jetzt seit 2 wochen das problem am hub sind 3 smargos kabel/sat/skykabel nur die sat karte wird eingebunden egal in welchen hub ich die karte stecke.
     
    #14
  16. dos1973
    Offline

    dos1973 Freak

    Registriert:
    27. April 2013
    Beiträge:
    255
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    AW: Nach Restart der cccamm wird Smargo/Karte nicht eingebunden

    Hi,

    gibt es hierfür inzwischen eine Lösung?

    Alles gut, bis ich reboote, oder den cccam Dienst starte. Dann wird die Karte nicht erkannt.
    Dann muss ich den Smargo abziehen, Karte raus, Smargo einstecken, Karte rein, dann 10 Sekunden warten und Karte ist erkannt.


    Fritz7170
    DEB XS Image (02.05.13)

    Smargo 1.5
    Mode: Autoswitch
    Kernel: Dreambox
    T=1
    EGT 0


    cccam.cfg:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000


    usb2serial:
    USB2Serial Starttyp: Automatisch
    Haken ist bei: ftdi_sio aktivieren gesetzt
    NICHT bei pl2303
    Start-Dienst einstellen: cccam


    HUB habe ich passiv sowie aktiv versucht
     
    #15

Diese Seite empfehlen