1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach OScam restart schlechtere ECM Zeiten

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von hensch, 16. September 2012.

  1. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    Habe grade beobachtet, dass ich nach einem OScam restart schlechtere Client ECM Zeiten habe. Vorher waren es 62ms, nun sinds 147ms. Woran kann das liegen? Habe in den configs nix geändert, einfach nur neugestartet. Das sind fast 300% schlechtere ECM Zeiten, das kann doch nicht sein oder?

    oscam.conf
    [global]
    logfile = /dev/oscamlog
    waitforcards_extra_delay = 1500
    preferlocalcards = 1
    saveinithistory = 1
    clientmaxidle = 120
    maxlogsize = 100

    [cccam]
    port = 12000
    reshare = 1
    version = 2.1.3
    forward_origin_card = 0
    stealth = 0
    keepconnected = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = dvbapi
    request_mode = 1

    [webif]
    httpport = 5555
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0
    httpsavefullcfg = 0

    oscam.server
    [reader]
    label = G02
    protocol = internal
    device = /dev/sci0
    services = kdfree,kdprivhd,kdhome,kdhd,skysd,skyhd
    # services = kdhome,kdhd,skysd,skyhd
    showcls = 0
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 200
    cardmhz = 500
    group = 1
    emmcache = 1,3,2

    [reader]
    label = G09
    protocol = internal
    device = /dev/sci1
    services = kdfree,kdprivhd
    showcls = 0
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 200
    cardmhz = 500
    group = 2
    emmcache = 1,3,2
     
    Zuletzt bearbeitet: 16. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Nach OScam restart schlechtere ECM Zeiten

    Das normalisiert sich auch.
     
    #2
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Nach OScam restart schlechtere ECM Zeiten

    Hi,

    hast du vor dem Neustart
    Code:
    ins7e11 = 15
    vielleicht doch versehentlich deaktiviert? Diese Zeiten bekomme ich nicht mal mit der Aktivierung (ca. 8o ms) des Parameters

    Gruß

    Bombadil
     
    #3
    hensch gefällt das.
  5. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Nach OScam restart schlechtere ECM Zeiten

    @bombadil: was soll ich deaktiviert haben?

    @T1x: Also ich hatte direkt am Anfag als ich den Server aufgesetzt hatte, die 60ms Zeiten. Bis zum Neustart (120min später). Nach dem Neustart direkt 140ms. Bis jetzt bleiben diese unverändert ( 60min später).
     
    #4
  6. moddi00
    Offline

    moddi00 Moderator

    Registriert:
    5. Juli 2011
    Beiträge:
    5.382
    Zustimmungen:
    2.934
    Punkte für Erfolge:
    113
    Ort:
    Austria
    Wie sieht es mit au=1 aus??

    Wenn Updates an die Karte geschickt und geschrieben werden, sind die Zeiten auch schlechter.
     
    #5
  7. breitflansch
    Offline

    breitflansch Hacker

    Registriert:
    16. August 2009
    Beiträge:
    455
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    AW: Nach OScam restart schlechtere ECM Zeiten

    was für eine box ist das überhaupt..?

    die mhz für reader und karte sehen etwas merkwürdig aus, benutze mal für beide 357
    und schreib das noch mal dazu:

    ins7e11 = 15
    ndsversion = 2
     
    #6
  8. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Nach OScam restart schlechtere ECM Zeiten

    Es handelt sich um eine DM 7020HD und die mhz zeiten für eine g02/g09 habe ich von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Nach OScam restart schlechtere ECM Zeiten

    Hi,

    sende mal ein Log, vom Start weg. Da kann man deine Oscam Version herauslesen.

    Der ins7e11 Parameter funktioniert erst ab der Oscam svn6064.

    Gruß

    Bombadil
     
    #8
  10. breitflansch
    Offline

    breitflansch Hacker

    Registriert:
    16. August 2009
    Beiträge:
    455
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    AW: Nach OScam restart schlechtere ECM Zeiten

    ok, kannst du aber nicht für den internen reader der 7020 übernehmen.
    probier es so wie ich geschrieben habe, damit müssten dann die zeiten etwa so aussehen:

    kd 50-60ms
    sky 70-80ms
     
    #9
    bombadil gefällt das.
  11. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Nach OScam restart schlechtere ECM Zeiten

    hab oscam 1.10rc-svn build#5983. Kann ich die oscam.server folgendermaßen ändern?

    oscam.server
    mhz = 357
    cardmhz = 500
    ins7e11 = 15
    ndsversion = 2

    kann ich die oscam version nehmen? Da taucht die DM7020Hd nämlich nicht auf.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 17. September 2012
    #10
  12. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Nach OScam restart schlechtere ECM Zeiten

    wie bombadil schon geschrieben hat...der Ins7e11 - Parameter was deine Karte beschleunigt funzt erst ab der Unstabel-Revision svn6064!

    Du musst auf eine neuer Version updaten!

    Edit: mit dieser Version was du soeben gepostet hast funzt der Parameter auch noch nicht.
     
    #11
    hensch gefällt das.
  13. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Nach OScam restart schlechtere ECM Zeiten

    finde leider keine aktuellere mips version...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    die funktioniert nämlich leider nicht!!! Danach geht garnix mehr! Nur FTA geht...
     
    Zuletzt bearbeitet: 17. September 2012
    #12
  14. breitflansch
    Offline

    breitflansch Hacker

    Registriert:
    16. August 2009
    Beiträge:
    455
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    AW: Nach OScam restart schlechtere ECM Zeiten

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #13
    laila-no1 gefällt das.
  15. hensch
    Offline

    hensch Ist gelegentlich hier

    Registriert:
    5. Juli 2009
    Beiträge:
    75
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Nach OScam restart schlechtere ECM Zeiten

    die geht, nun die Änderung eintragen die ich vorher gepostet habe?

    oscam.server
    mhz = 357
    cardmhz = 500
    ins7e11 = 15
    ndsversion = 2
     
    #14
  16. breitflansch
    Offline

    breitflansch Hacker

    Registriert:
    16. August 2009
    Beiträge:
    455
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    AW: Nach OScam restart schlechtere ECM Zeiten

    mhz = 357
    cardmhz = 357
    ins7e11 = 15
    ndsversion = 2
     
    #15
    hensch und laila-no1 gefällt das.

Diese Seite empfehlen