1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Nach Oscam Neustart immer wieder Reader error S02 + HD01

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von aldewo, 11. Oktober 2013.

  1. aldewo
    Offline

    aldewo Ist gelegentlich hier

    Registriert:
    24. September 2009
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,

    hab ne fritz 3390 mit freetz und OSCAM 1.20-unstable_svn build r8599. S02 mit Smargo 1.5 und HD01 mit Smargo 1.5. Das ganze läuft aber nur wenn ich die HD01 als erstes starte ud dann die S02. Nach neustart findet er nur die S02 Karte und die HD01 Karte diesen fehler:


    2013/10/11 15:05:46 5CDDC8 r HDplus [smartreader] FTDI purge of RX buffer failed
    2013/10/11 15:05:46 5CDDC8 r HDplus [smartreader] Setting new baudrate failed
    2013/10/11 15:05:46 5CDDC8 r HDplus [smartreader] set flow control failed
    2013/10/11 15:05:46 5CDDC8 r HDplus [smartreader] Setting new line property failed
    2013/10/11 15:05:46 0 --- Skipped 1 duplicated log lines ---
    2013/10/11 15:05:46 5CDDC8 r HDplus [smartreader] set of rts/dtr failed
    2013/10/11 15:05:47 5CDDC8 r HDplus [smartreader] Error activating card.
    2013/10/11 15:05:48 5CDDC8 r HDplus [smartreader] card initializing error


    Kann mir bitte jemand helfen?

    Gruß aldewo
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    217
    Zustimmungen:
    100
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    sowas würde da helfen
    Bin mir allerdings nicht ganz sicher, ob es sowas inzwischen für Freetz gibt.
    Da müßtest du nochmal etwas nachforschen.

    Gruß vom Flieger
     
    #2
    aldewo gefällt das.
  4. pitwork
    Offline

    pitwork Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    67
    Zustimmungen:
    22
    Punkte für Erfolge:
    0
    Ort:
    >/dev/null
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    udev gibt es auch für die Fritte muss aber beim Image aktiviert sein.

    @aldewo

    Reihenfolge der Smargos tauschen am USB und wenn es nicht funzt oscam.server posten.
     
    #3
    aldewo gefällt das.
  5. aldewo
    Offline

    aldewo Ist gelegentlich hier

    Registriert:
    24. September 2009
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    Hi,

    meine oscam config:

    [global]
    logfile = /var/media/ftp/uStor01/OScam.log
    nice = -1
    maxlogsize = 1000
    failbantime = 500
    failbancount = 3
    [cccam]
    port = xxxxxx #gelöscht
    nodeid = D8B6BCC010A815F6
    version = 2.2.1
    reshare = 0
    stealth = 1
    keepconnected = 0
    [monitor]
    port = 988
    aulow = 120
    monlevel = 4
    hideclient_to = 30
    [webif]
    httpport = 83
    httpuser = xxxxxx #gelöscht
    httppwd = xxxxxx #gelöscht
    httpcss = /var/media/ftp/uStor01/service/oscam/style.css
    httphelplang = de
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30

    server config:

    [reader]

    label = HDplus
    protocol = smartreader
    device = Serial:Reader 8634069
    services = hd+
    smargopatch = 1
    caid = 1830
    boxkey = xxxxxxxx #gelöscht
    rsakey = xxxxxxxx # gelöscht
    detect = cd
    nagra_read = 2
    mhz = 480 #overclocking läuft aber auch mit 357 sogar 340
    ident = 1830:000000,008011,003411
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    auprovid = 000001

    [reader]

    label = Sky2
    protocol = smartreader
    device = 002:003 #kann nicht fest zuordnen findet den reader nicht als serial
    services = sky_de
    caid = 1702,1833,09C4,098C
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    mhz = 800 #overclocking
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    ccchop = 1


    user:

    account]
    user = user
    pwd = pass
    caid = 1702,1833,0500,0100,0D95,1843,1830,09C4
    allowedprotocols = cccam
    group = 1,2
    cccmaxhops = 0
    cccreshare = 0


    Steckt nur eine Karte drinn findet er sie immer aber sobald 2 Karten drinn sind, findet er nur eine oder gar keine. Ich hoffe es hilft jemanden der mir helfen kann.
     
    #4
  6. pitwork
    Offline

    pitwork Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    67
    Zustimmungen:
    22
    Punkte für Erfolge:
    0
    Ort:
    >/dev/null
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    HD+ [reader] in

    group = 1

    den Smargo von der S02 solltest Du nochmal mit der 1.5 Firm flashen dann gibt es eine neue Serial und er wir erkannt aber Achtung wenn es ein Fake ist!
     
    #5
  7. aldewo
    Offline

    aldewo Ist gelegentlich hier

    Registriert:
    24. September 2009
    Beiträge:
    39
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    Hab mir jetzt ne Quad Mouse geholt und siehe da, es funktioniert alles.
     
    #6
  8. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    Mir werden die Smargos immer unsympatischer.
     
    #7
  9. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.056
    Zustimmungen:
    4.010
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    Morgen kommt ein neues XS für die 3390 mit den neuen Sourcecodes von AVM.
    Vielleicht erkennt er dann die Smargos.
     
    #8
    Pilot und mxer gefällt das.
  10. flitze2k
    Offline

    flitze2k Newbie

    Registriert:
    26. Oktober 2011
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Nach Oscam Neustart immer wieder Reader error S02 + HD01

    ich habe ein ähnliches problem

    FB: 7170
    OSCAM 1.20 build 8920
    3x Smargo jeder mit FW 1.5 (D02, G09, V14)
    Freetz: 29.04.87-freetz-devel-9205M (zweite reihe)

    Die D02 wird oft nicht erkannt bzw Error activating card
    Oft verliert der Smargo auch die Verbindung zur Karte. Sie muss neu gesteckt werden, dann läuft sie wieder.


    Karte ist natürlich freigeschaltet etc. Direkt in der DM 7020HD habe ich keine probleme

    oscam.server
     
    #9

Diese Seite empfehlen