1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nach ip wechsel keine Verbindung

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von chrisclarke, 21. Januar 2014.

  1. chrisclarke
    Offline

    chrisclarke Hacker

    Registriert:
    9. Februar 2010
    Beiträge:
    369
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    Guten Morgen

    Ich habe einen futro server laufen mit oscam.
    Mein Problem ist wenn ein Client ein ip wechsel macht dann verbindet er nicht mehr zu mir.
    Bei mir im server ist aber uniq auf null gestellt.
    Meine o version ist OSCAM 1.20-unstable_svn build r9308

    Was kann ich da machen ?

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.329
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Nach ip wechsel keine Verbindung

    Versuche mal die Version 9035. Die habe ich ohne Probleme am laufen.
     
    #2
  4. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: Nach ip wechsel keine Verbindung

    kann mir nicht vorstellen das es an der oscam version liegt.

    mach mal

    [h=4]dropdups = 0[/h]
    und schau das sie nicht im failban landen
     
    #3
  5. chrisclarke
    Offline

    chrisclarke Hacker

    Registriert:
    9. Februar 2010
    Beiträge:
    369
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: Nach ip wechsel keine Verbindung

    Hallo

    Im Failban sind sie nicht.
    Versuche jetzt mal mit dem dropdups = 0


    Leider hat dropdubs keine änderung gebracht.
    ??

     
    #4
  6. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.943
    Zustimmungen:
    5.860
    Punkte für Erfolge:
    113
    AW: Nach ip wechsel keine Verbindung

    Hi,
    hast es auch mal mit
    uniq = 3
    versucht?

    Gruß
    janni1
     
    #5
    chrisclarke gefällt das.
  7. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: Nach ip wechsel keine Verbindung

    welchen emu nutzen die clienten ?

    wenn sie oscam nutzen

    sollen sie mal den keepalive setzen
     
    #6
  8. werauchsonst
    Offline

    werauchsonst Freak

    Registriert:
    16. Januar 2010
    Beiträge:
    263
    Zustimmungen:
    57
    Punkte für Erfolge:
    28
    AW: Nach ip wechsel keine Verbindung

    @all es macht aber gar keinen Sinn wenn der Client die Ip wechselt und nicht einmal im Log auftaucht.
    Wenn der Client nicht im Log auftaucht liegt es nicht am Server !!!
     
    #7
    SME980 gefällt das.
  9. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.329
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Nach ip wechsel keine Verbindung

    Ich meine gelesen zu habe das es bei einigen der neueren oscam Versionen zu Verbindungsproblemen gekommen ist. Deshalb teste doch einfach mal die 9035.
     
    #8

Diese Seite empfehlen