1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk nach 2 jahren wieder cs und ich bin am verzweifeln

Dieses Thema im Forum "CS Allgemein" wurde erstellt von brb, 28. Oktober 2012.

  1. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Hi bin über Teamviewer am Server Dm800 mit cccam 2.3 verbunden

    und sitze direkt vorm client

    Client meldet das er verbunden ist aber keine karte verfügbar



    Client cfg

    C: xyxx.xxxx.net 12000 xxy xxxyy no { 0:0:3 }


    server cfg

    F: xxy xxxyy 3 0 0 { 0:0:2 }



    client und server dm800 .. kein clone

    was mache ich falsch??

    ort 12000 udp und tdp auf beiden frei

    help pls

    ps ist eine sky karte sat
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.593
    Zustimmungen:
    9.798
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Wenn du CCcam nutzt, dann Bitte den udp Port schliessen!

    Was ist es für eine Sat Karte genau und wie wird sie gelesen?
     
    #2
  4. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    wo kann ich herauslesen was für eine karte ich habe??

    udp auf beiden seiten schliesen??
     
    #3
  5. Jigsaw
    Offline

    Jigsaw Stamm User

    Registriert:
    28. September 2010
    Beiträge:
    1.156
    Zustimmungen:
    410
    Punkte für Erfolge:
    83
    Ort:
    Lummerland
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Hast du mal beim Server auf canyouseeme.org getestet ob der Port wirklich offen ist? In der C line kommt das no ganz ans Ende. Der Port muß nur beim Server geöffnet sein.
     
    #4
  6. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    habe es auf port 15000 umgeleitet es geht als noch nicht.. was mach ich falsch
     
    #5
  7. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.593
    Zustimmungen:
    9.798
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Zu wenige Info's, Karte, cam zum auslesen der Karte, wird die Karte bei dir zu Hause hell, usw????

    Nur den TCP Port beim Server öffnen und beim Clienten alles zu machen und lassen!

    Port Check gemacht?
     
    #6
  8. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    wie lese ich die karten info aus?

    Portcheck erledgt ist alles i.o

    <zu huse ist die karte hell.. nun mach ich alle ports zu ausser tcp bei server

    - - - Aktualisiert - - -

    mysteriös ist ja beim client aktive server 1
    aber keine karte wird angezeigt dort ist es auf null..
     
    #7
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.698
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Brauchst du gar nicht auslesen.
    Es steht auf der Karte entweder S02, A02, V13, oder V14.
     
    #8
  10. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    ist ein V13
     
    #9
  11. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.698
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Jetz ist immer noch die Frage, wie sie gelesen wird. Mal ganz ehrlich:
    Die Drei-Worte-Antworten lassen uns ziemlich auf dem trockenen sitzen.

    Die kompletten Konfigs wären schon nicht schlecht, um dir zu helfen.
     
    #10
  12. brb
    Offline

    brb Freak

    Registriert:
    3. März 2009
    Beiträge:
    225
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Wie gesagt Server ist ein Dm800 und client ebenso.. beide haben das neue pli image drauf.
    cccam 2.3 und 2.29 ist drauf

    beides dyndns ist anpingbar und klappt auch.
    Mit Lines manager habe ich die lines geschrieben.. Client ist auch mit dem server verbunden aber es zeigt null karte an...

    da ich sky cs werde gibt es ein anderes emu was besser und einfacher in der handhabung ist?

    kenne gbox ,scam, cccam

    lese nun oscam ist es performanter??
     
    #11
  13. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.332
    Zustimmungen:
    12.420
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Hi,

    Oscam wirst Du nicht drum rum kommen, da Du eine V13 nutzt (Live events).
     
    #12
  14. aragorn
    Offline

    aragorn Guest

    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    das sollte aber kein hinderniss sein es überhaupt erstmal ans laufen zu kriegen.. dann gehen halt nur die live events nicht oder?

    seit wann gibt es cccam 2.29?

    wieso beide? eigentlich brauch nur der server eine. aber vorallem muss der server eine portweiterleitung einrichten damit clients ins lan rein kommen und auch an die richtige lan ip weitergeleitet wird..

    poste mal die beiden configs vielleicht hast du da noch einen kleinen fehler..

    am simpelsten ist cccam.
    am umfangreichsten ist oscam was aber auch bedeutet das man auf mehr sachen einfluss nehmen kann und mehr kontrolle hat aber gleichzeitig bedeutet das auch das man viel falsch einstellen kann (man muss aber nicht alles einstellen)


    hier mal ein paar beispiel konfigurationen woran du dich orientieren kannst:
    (aber wie gesagt ist wichtig das der server eine portweiterleitung eingerichtet hat)
    server: oscam
    oscam.conf
    Code:
    [global]
    logfile = /tmp/oscam.log
    disableuserfile = 1
    nice = 0
    maxlogsize = 1024
    preferlocalcards = 1
    saveinithistory = 1
    cachedelay = 0
    
    [dvbapi]
    enabled = 1
    au = 1
    user = local
    
    [webif]
    HttpPort = 8080
    HttpUser = admin
    HttpPWD = admin
    HttpRefresh = 10
    HttpAllowed = 127.0.0.1,192.168.0.1-192.168.255.255
    
    [newcamd]
    Key = 0102030405060708091011121314
    Port = 12002@1838:000000,001103
    
    [cccam]
    port                          = 12000
    reshare                       = 1
    version                       = 2.3.0
    keepconnected                 = 1
    
    oscam.server
    Code:
    [reader]
    label = UM02
    enable = 1
    protocol = internal
    device = /dev/sci0
    group = 1
    emmcache = 1,3,2
    detect = CD
    rsakey = B5xxx7FF
    boxkey = A7xxx7C
    mhz = 368
    cardmhz = 368
    oscam.user
    Code:
    [account]
    user = local
    group = 1
    AU = UM02
    
    [account]
    user = client1
    pwd = pass
    group = 1
    
    [account]
    user = client2
    pwd = pass
    group = 1
    
    [account]
    user = client3
    pwd = pass
    group = 1
    
    [account]
    user = client4
    pwd = pass
    group = 1
    
    [account]
    user = client5
    pwd = pass
    group = 1
    client: oscam
    oscam.conf
    Code:
    [global]
    logfile = /tmp/oscam.log
    disableuserfile = 1
    nice = 0
    maxlogsize = 512
    cachedelay = 0
    
    [dvbapi]
    enabled = 1
    user = local
    
    [webif]
    HttpPort = 8080
    HttpUser = admin
    HttpPWD = admin
    HttpRefresh = 10
    HttpAllowed = 127.0.0.1,192.168.0.1-192.168.255.255
    oscam.server
    Code:
    [reader]
    enable = 1
    label = server_newcamd
    protocol = newcamd
    device = xyz.no-ip.info,12002
    key = 0102030405060708091011121314
    user = client1
    pwd = pass
    group = 1
    
    [reader]
    enable = 0
    label = server_cccam
    protocol = cccam
    device = xyz.no-ip.info,12000
    user = client1
    pwd = pass
    group = 1
    oscam.user
    Code:
    [account]
    user = local
    group = 1
    
    client: cccam
    Code:
    N: xyz.no-ip.info 12002 client1 pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    #C: xyz.no-ip.info 12000 client1 pass
    
    SERVER LISTEN PORT : 0

    Hier noch ein paar Tips:

    • Einstellungen verändert ihr am besten über das OScam WebIf
    • Keine Einstellungen verändern dessen Auswirkungen ihr nicht kennt oder was ihr nicht wirklich benötigt
    • Jede Einstellung in OScam hat einen sog. Default Wert der eigentlich bereits optimal ist (zb timeout werte) deshalb muss man sich nicht um alle Einstellungen die OScam bietet kümmern
    • Ändert nicht mehrere Sachen auf einmal sonst wisst ihr später nicht mehr an was es genau liegt wenns nicht mehr geht
    • Der [dvbapi] Abschnitt in der oscam.conf wird nur benötigt wenn mit dem Gerät auch TV geguckt werden soll ansonsten kann man diesen sowie den local account weg lassen
     
    #13
  15. hardybo
    Offline

    hardybo Newbie

    Registriert:
    23. April 2009
    Beiträge:
    8
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Ort:
    Rhein-Main-Gebiet
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Hallo,
    ich steh auf´n Schlauch.
    Ich bekomme immer gesagt "illegal username" und "anonymous disconnected"
    In der F: und C: Linie sind sie identisch.
    Server: IGEL , Client: MediaLink Premium FTA , SKY V13.



    /var/log/ipc/OScam.log:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Oct 29 14:02:26 2012
    -------------------------------------------------------------------------------
    2012/10/29 14:02:26 B74D68D0 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (i686-pc-linux)
    2012/10/29 14:02:26 B74D68D0 s version=1.10rc-svn, build #6089, system=i686-pc-linux, nice=-1
    2012/10/29 14:02:26 B74D68D0 s client max. idle=120 sec, debug level=0
    2012/10/29 14:02:26 B74D68D0 s max. logsize=4069 Kb, loghistorysize=4096 bytes
    2012/10/29 14:02:26 B74D68D0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/10/29 14:02:26 B74D68D0 s Cannot open file "/var/etc/oscam.services" (errno=2 No such file or directory)
    2012/10/29 14:02:26 B74D68D0 s userdb reloaded: 1 accounts loaded, 0 expired, 1 disabled
    2012/10/29 14:02:26 B74D68D0 s signal handling initialized (type=sysv)
    2012/10/29 14:02:26 B74D68D0 s can't open file "/var/etc/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/10/29 14:02:26 B74D68D0 s can't open file "/var/etc/oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2012/10/29 14:02:26 B74D68D0 s can't open file "/var/etc/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/10/29 14:02:26 B74D68D0 s can't open file "/var/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/10/29 14:02:26 B74D68D0 s monitor: disabled
    2012/10/29 14:02:26 B74D68D0 s camd33: disabled
    2012/10/29 14:02:26 B74D68D0 s camd35: disabled
    2012/10/29 14:02:26 B74D68D0 s cs378x: disabled
    2012/10/29 14:02:26 B74D68D0 s newcamd: initialized (fd=7, port=22000, crypted)
    2012/10/29 14:02:26 B74D68D0 s CAID: 09C4
    2012/10/29 14:02:26 B74D68D0 s provid #0: 003411
    2012/10/29 14:02:26 B74D68D0 s cccam: initialized (fd=8, port=12000, crypted)
    2012/10/29 14:02:26 B74D68D0 s radegast: disabled
    2012/10/29 14:02:26 B74D68D0 s http thread started
    2012/10/29 14:02:26 B74D68D0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/10/29 14:02:26 B74D68D0 s waiting for local card init
    2012/10/29 14:02:26 B7487B70 h HTTP Server listening on port 16002
    2012/10/29 14:02:27 B74D68D0 s init for all local cards done
    2012/10/29 14:02:27 B74D68D0 s anti cascading disabled
    2012/10/29 14:13:49 B7457B70 c illegal username received
    2012/10/29 14:13:49 B7457B70 c anonymous disconnected from 192.168.178.66
    2012/10/29 14:13:49 B7457B70 c thread B7457B70 ended!
    2012/10/29 14:13:56 B7457B70 c illegal username received
    2012/10/29 14:13:56 B7457B70 c anonymous disconnected from 192.168.178.66
    2012/10/29 14:13:56 B7457B70 c thread B7457B70 ended!



    Wo liegt das Problem?
     
    #14
  16. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: nach 2 jahren wieder cs und ich bin am verzweifeln

    Das Du in Oscam eine F-Line geschrieben hast vielleicht?
     
    #15

Diese Seite empfehlen