1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst My Flash Disk gelöscht beim 7827

Dieses Thema im Forum "Softwaresupport Becker 7827 - 7934" wurde erstellt von Bert-net, 8. September 2011.

  1. Bert-net
    Offline

    Bert-net Ist gelegentlich hier

    Registriert:
    21. Juli 2009
    Beiträge:
    97
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    So ein Mist, beim Versuch, auf meinem 7827 MN6 wegen der Fahrtenbuchfunktion ans laufen zu bekommen, wollte ich My Flash Disk neu formatieren. Ich also den TotalCommander gestartet, in der Systemsteuerung auf "Storage Manager" geklickt. Jetzt links unter "Store Info" die Disk mit den 89 MB Speicher ausgewählt. Formatieren ging nicht. Ich dachte, löschste die Partition und erstellst eine neue. beim neu erstellen hatte ich dann kein Keyboard... Ich dachte, schalte aus und wieder ein, dann ist sie wieder da. Aber weit gefehlt, sie blieb weg und jetzt fingen die Probleme erst an.

    Mittlerweile bin ich wieder auf dem Desktop, diesmal mit Tastatur. Ich habe die Shell.exe von Marko99 gezogen, in autorun.exe umbenannt und auf die SD-Karte gelegt. Jetzt bin ich im Desktop mit Taskleiste und Tastatur.

    Im Storage Manager unter Store Info erscheint meine 89 MB-Disk nicht mehr, so dass ich My Flash Disk auch nicht neu erstellen kann. Was nun?

    Jetzt gibt es zwei Möglichkeiten:


    1. Ich versuche, My Flash Disk wieder zu erstellen. Weiß jemand wie?
    2. mit MortScript muss man doch Variablen setzen können, ähnlich dem set Path in DOS. Kann mir jemand beim Erstellen eines Scriptes helfen, indem einfach ein Startscript namens "autorun.mscr" auf der SD-Karte eine Variable "My Flash Disk" ständig durch "/Storage Card/PMB2" ersetzt? Ich hoffe, letzteres geht.
    3. noch ein Weg wäre, einen Link namens "My Flash Disk" im Root-Verzeichnis zu erstellen, der auf den Ordner MNAV auf der SD-Karte verlinkt. Aber da bingt Fehlermeldungen, versch. dll-Dateien werden so nicht gefunden.

    Alternativ wäre ein Script hilfreich, mit welchem ich über ein verändertes Menü die Helligkeit verstellen kann.

    Aber vielleicht gibt es ja noch einen Weg, das Becker-Menü wieder ans laufen zu bekommen? (Das Menü ist schon komfortabel).

    Danke für Eure Hilfe.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Marko99
    Online

    Marko99 Guest

    AW: My Flash Disk gelöscht beim 7827

    hmmmmm, da kann ich dir leider net helfen, ich bei meinen Geräte noch NIE My Flash Disk formatiert, es ging auch so immer ohne Probleme, mit MortScript kenne ich mich leider zuwenig aus um da wirklich Hilfe leisten zu können.
     
    #2
  4. WDJJE
    Offline

    WDJJE Ist gelegentlich hier

    Registriert:
    18. Mai 2009
    Beiträge:
    43
    Zustimmungen:
    191
    Punkte für Erfolge:
    0
    AW: My Flash Disk gelöscht beim 7827

    @Bert-Net

    Schau mal hier.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Das ist die offizielle Becker-Seite, wo die Systemsoftware zum Neu-Aufsetzen angeboten wird.

    Nimm " Downnload Traffic Assist Update 7827 Complete 1.1.2 "

    Dann hast du wenigtens schonmal dein Navi wieder in den Auslieferungszustand versetzt. Inkl My Flash Disk und der Becker-Soft.
     
    Zuletzt von einem Moderator bearbeitet: 8. September 2011
    #3
    1 Person gefällt das.
  5. Bert-net
    Offline

    Bert-net Ist gelegentlich hier

    Registriert:
    21. Juli 2009
    Beiträge:
    97
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: My Flash Disk gelöscht beim 7827

    so weit war ich schon, die Software, ich hatte Downnload Traffic Assist Update 7827 Complete, aktualisiert nur die Flash Disk, nicht das ROM, die Aktualisierung bricht ohne Fehler einfach ab, weil sie ja die Flash Disk nicht findet.

    Mir ist das sowieso ein Rätsel: ein ROM steht für Read Only Memory. Wenn es nur lesbar ist, wieso bleibt meine meine Änderung erhalten?

    Wenn ich in der Registry etwas ändere, war die Änderungen nach einem Aus und Einschalten auch wieder weg, nur meine Flash Disk, die blieb weg.

    irgendwo hatte ich gelesen, Batterie entfernen und Stromzufuhr kurzschliessen hilft - jetzt ist das Becker ganz Schrott, es startet nicht mehr.:emoticon-0106-cryin

    Trotzdem Danke
     
    #4
  6. arki
    Offline

    arki Hacker

    Registriert:
    15. Juli 2009
    Beiträge:
    433
    Zustimmungen:
    1.908
    Punkte für Erfolge:
    93
    AW: My Flash Disk gelöscht beim 7827

    am win ce an sich kannst ja nix ändern nach jedem navineustart ist er wie frisch vom werk, aber die partition My Flash Disk kannst belibig ändern, dort bleibt die änderung auch erhalten, da hilft dir auch nicht Batterie entfernen und Stromzufuhr kurzschliessen, was du vor hast. ich denke du hast die partition my flash disk nicht nur formatiert sondern gelöscht.

    ciao
     
    #5
  7. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.753
    Zustimmungen:
    90.173
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: My Flash Disk gelöscht beim 7827

    Hallo Bert-net,

    das was arki schreibt scheint mir auch so zu sein, Du hast das Laufwerk My Flash Disk gelöscht und somit null Zugriff darauf und Einrichten ist nun auch nicht mehr.

    Das was Du gelesen hast von wegen Batterie raus und Stromzufuhr kurzschließen das halt ich für ein Märchen, was passiert wenn man ein Netzteil und den dazugehörigen Kondensator kurzschließt, es knallt und dann geht nichts mehr da ja das Netzteil zerschossen würde.

    Wo Du das her hast weiss ich nicht aber Du darfst das Navi nun in den Schrott schmeissen denn da geht nichts mehr ist doch klar.

    Und eine Instandsetzung bei Becker lohnt sich bei weitem nicht, denn für dieses Geld bekommst Du garantiert eine neues Navi und eine neueres Modell.
     
    #6
  8. arki
    Offline

    arki Hacker

    Registriert:
    15. Juli 2009
    Beiträge:
    433
    Zustimmungen:
    1.908
    Punkte für Erfolge:
    93
    AW: My Flash Disk gelöscht beim 7827

    hey,

    das was Bert-net vorhat, funktioniert bei mio navis. vielleicht kann man irgentwie den explorer von der sd karte starten, man muss versuchen irgentwie die partition zur erstellen.

    ciao
     
    #7
  9. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.753
    Zustimmungen:
    90.173
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: My Flash Disk gelöscht beim 7827

    Hallo arki,

    deine Hilfestellung in allen Ehren.
    Dazu müsstest Du die Strukture kennen wie der interne Speicher aufgebaut ist.
    Zudem müsste dann unter XP in der Laufwerksverwaltung das Laufwerk als nicht eingerichtete Partition angezeigt werden, eine Möglichkeit es so einzurichten wie eine normaler USB oder anderweiteige Festplatte gibt es nicht da das Laufwerk so nicht angezeigt wird.

    Hinzu kommt das man die Clusterparameter kennen muss um dies mit dem Explorer wieder zu erstellen und das wird äusserst schwierig.

    Hier geht man her und baut einen Speicherchip ein der 2 GB hat, diesen splittet man und wird per Parameter gesperrt als ROM z. Bs. 512MB.
    Auf dieses Rom kommt dann das Windows CE zum starten als OS, man hat dann nur noch Zugriff über ein gesondertes Flash Programm da es ja schreibgeschützt ist, der Rest wird als internes Laufwerk angegeben und kann frei verwaltet werden nur löschen darf man es nicht da es diese Laufwerk seperat in der Strukture nicht gibt.

    Wenn man das löscht ist alles zu spät es gibt keinen Zugriff mehr, wenn einer weiss wie man trotzdem dran kommen kann sollter er das hier mal kunt tun damit andere auch das erfahren aber ich denke das wird nichts werden.
     
    #8
  10. arki
    Offline

    arki Hacker

    Registriert:
    15. Juli 2009
    Beiträge:
    433
    Zustimmungen:
    1.908
    Punkte für Erfolge:
    93
    AW: My Flash Disk gelöscht beim 7827

    @waasol

    es war bloss eine überlegung, dass es nicht einfach ist, ist es mir bewusst,
    aber wenn das ding sowieso kaput ist kann man doch noch bissi rum probieren.
     
    #9
  11. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.753
    Zustimmungen:
    90.173
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: My Flash Disk gelöscht beim 7827

    Hallo arki,

    das sollte nun auch keine Rüge sein oder sonstwas.
    Ich finde es ja toll das Du Dir Gedanken machst wie man den User helfen kann davon lebt diese Forum ja.
    Wenn es mehr von deiner Sorte geben würden die auch mal bereit sind was zu testen dann hätten wir auch weit mehr Lösungen für gewisse Navitypen.
    Dies sollte auch nur als Erklärung dienen.

    Da er aber ja schreibt das Navi startet gar nicht mehr, was ja logisch ist das er das Netzteil geschrottet hat kann er das auch nicht mehr testen.

    Das ist aber ja das Problem, man liest das man das mit einem Mio machen kann und probiert warum auch immer das mit einem Beckergerät aus und wundert sich anschließend das nichts mehr geht.
    Da geht es doch um eine ganz andere Hardware, dies muss man sich vorab genau überlegen, wenn man aber so wie so überlegt sich ein neues zu kaufen falls es schief geht dann ist es ja ok.
    Nur testen geht nun auch nicht mehr da es ja nicht mehr startet.
     
    #10
  12. arki
    Offline

    arki Hacker

    Registriert:
    15. Juli 2009
    Beiträge:
    433
    Zustimmungen:
    1.908
    Punkte für Erfolge:
    93
    AW: My Flash Disk gelöscht beim 7827

    hey waasol,

    das habe ich überlesen, ich bin davon ausgegangen er hat das vor, na gut nun ist es wirklich zu spät.

    ciao
     
    #11

Diese Seite empfehlen