1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem MultiMAN Update-Fehlermeldung

Dieses Thema im Forum "Playstation 3 CFW" wurde erstellt von Bakus2012, 28. Februar 2013.

  1. Bakus2012
    Offline

    Bakus2012 Newbie

    Registriert:
    1. Januar 2013
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute,

    ich habe heute Multiman 04.18.00 Full Cex installiert, danach wollte ich das neuste Update, also Version: 04.20.01 installieren, habe ich auch installiert, dann kam die Fehlermeldung das ich eine Base oder Full installieren soll, was ich doch gemacht habe.

    Wisst ihr woran das liegt, wie soll ich das Update denn installieren ?
    Und werden bei Updates Spiele gelöscht ?

    PS: Ich habe Rebug 4.30.1 Standard :)

    Danke im Voraus, Bakus2012.
     
    Zuletzt bearbeitet: 28. Februar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: MultiMAN Update-Fehlermeldung

    wie ist das mit dem update nr. ??

    gehen die nach oben oder wie ??

    hab jetzt 4.20.00 instaliert und es zeigt mir das es aus 30/3/2012 ist

    jetzt sehe ich das es 4.18.04 ( 01/15/2013 ) rausgekommen ist und es sol neuer sein als die was ich drauf habe ??

    die 4.18.04 kann ich auch nicht instaliren , da eine neuere version schon bei mir drauf ist

    was geht da ab ?

    oder bin ich einfach nur blöde ??
     
    Zuletzt bearbeitet: 28. Februar 2013
    #2
  4. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: MultiMAN Update-Fehlermeldung

    @Bakus

    du brauchst immer die vorherige Base oder Full. Das heist für die 4.20.01update brauchst du in dem Fall die 4.20.00:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    @czutok

    Wichtig ist nur die Versionsnummer. Das mit dem Datum kann ein Fehler vom Entwickler sein
     
    #3
  5. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: MultiMAN Update-Fehlermeldung

    kann mir jemand das ganze mal eklären was es bedeutet ??

    only 3.55 CEX/DEX, 4.21 CEX/DEX, 4.30 CEX, 4.31 CEX , For 3.55DEX and 4.21DEX

    ich habe soft 3.55 drauf mit multiman 4.20.00 ,

    was ist CEX und wozu brauche ich es ??
    was ist DEX und wozu brauche ich es ??
     
    #4
  6. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: MultiMAN Update-Fehlermeldung

    CEX sind die normal Standardkonsolen die man im Handel bekommt.

    DEX sind Testunits die habe nur Spieleentwickler, usw..


    Es gibt da einen Trick um eine CEX in eine DEX zu wandeln, aber davon haben nur Homebrewentwickler was, um es zu nützen. Für normale User uninteressant weil nur ein begrenzte Anzahl an Games auf der HDD zugelassen werden.
     
    #5
    czutok gefällt das.
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: MultiMAN Update-Fehlermeldung

    alles klar , also brauche ich die CEX dateien

    warum hab ich jetzt update auf 4.20.00 gemacht und das ist 1 jahr alt , und die 4.18.04 ist wenige tage alt ??

    wie soll ich das mit den numerirung verstehen ??

    dahte immer grösere nr. , neuere version
     
    #6
  8. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: MultiMAN Update-Fehlermeldung

    So ist es auch.

    Wie gesagt kann das datum ein Fehler vom Dev. sein. Installiere mal das 04.20.01 update. Vielleicht passt es dann wieder


    04.20.00 Base und Full und das 04.20.01 update sind die neuesten.
     
    #7
    czutok gefällt das.
  9. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: MultiMAN Update-Fehlermeldung

    das datum ist mir persönlich egal , solange es weiter funktioniert

    ich nutze meine ps3 so selten das ich erst beim einschalten merke das die yoystiks leer sind und aufgeladen werden müsen

    ich versuche später das mit dem update , mal schauen was dabei pasieren wird mit dem datum

    @edit
    hab jetzt den rogero 4.30 drauf gehauen , multiman rausgeschmist und den 4.20.00 neu instaliert und sehe da , das datum wurde auf 28/2/2013 umgeschriben und alles funtzt weiter

    kein plan warum das multiman neu war aber das datum hängebliben war , das wichtigste ist das es funktioniert hat und es auch weiter tut , datum ist egal solange die spiele funzen :emoticon-0136-giggl
     
    Zuletzt bearbeitet: 1. März 2013
    #8

Diese Seite empfehlen