1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MPCS - error activating card

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von habibbido, 24. April 2010.

  1. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Hallo,

    ich habe folgende Hardware am Laufen:
    - FritzBox 7240
    - USB-Hub
    - Smargo
    - USB-Stick
    - S02

    Ich habe das Problem habe, dass sich meine FritzBox 7240 öfter aufhängt und damit auch den CS-Server stoppt. Dann muss ich die Karte raus und reinstecken, MPCS neustarten, Receiver neustarten ... einfach rumtesten, bis es wieder läuft.
    Siehe auch hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Jedenfalls habe ich nun noch eine 7170, die ich testen wollte. Aber die bekomme ich nicht zu laufem. Habe aktuell das 7170_04.80freetz-devel-4581M installiert. Habe die gleichen configs wie auch bei meiner 7240 genommen, aber die Karte wird nicht erkannt.
    Kommt ständig: "error activating card"

    Hier mal meine Einstellungen:

    mpcs.conf
    Code:
    [global]
    Nice = -5
    LogFile = /dev/tty 2>&1
    Level = 15
    CacheDelay = 20
    Sleep = 240
    ClientMaxIdle = 120
    ClientTimeout = 7
    FallbackTimeout = 3
    BindWait = 20
    ResolveDelay = 15
    showecmdw = 0
    showemmdw = 0
    disablecache1 = 0
    disablecache2 = 0
    disablecache = 0
    ReaderAlarm = 0
    WaitCards = 0
    
    [monitor]
    Port = 988
    NoCrypt = 0.0.0.0-255.255.255.255
    AULow = 120
    MonLevel = 0
    
    [newcamd]
    Port = 17001@1702:000000;17002@1833:000000
    Key = 0102030405060708091011121314
    
    mpcs.reader
    Code:
    [reader]
    Label = sky
    Protocol = mouse
    Device = /dev/ttyUSB0
    Detect = CD
    blockua = 0
    blockga = 0
    blocksa = 0
    AU = 1
    Enable = 1
    EMMCache = 1,1,10
    Group = 1
    CAID = 1702,1833
    Services = sky,skyhd,skyppv,skyextra
    
    Sind hierbei Fehler im Code? Weshalb wird bei meiner einen FritzBox die Karte erkannt, in der anderen jedoch nicht?

    Würde mich über jede Hilfe freuen.

    Beste Grüße und ein schönes WE

    Keiner ne Antwort?
     
    Zuletzt von einem Moderator bearbeitet: 25. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: MPCS - error activating card

    Du brauchst kein MPCS, um die S02 Karte an der Fritzbox zu nutzen. CCcam schafft das ganz alleine.
    Du kannst MPCS beruhigt deaktivieren und CCcam die Arbeit allein machen lassen.
     
    #2
  4. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Kann man dann immernoch per newcamd darauf zugreifen?
     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: MPCS - error activating card

    Gibt es einen bestimmten Grund, warum Du mit dem NewCamd Protokoll auf die Karte zugreifen willst? Du könntest Deine Klienten ganz einfach per C: Line mit der CCcam der Fritzbox verbinden.
     
    #4
  6. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Weil ich das nun bei allen so eingerichtet hatte.
    Wo trag ich die C-Linie ein? Wie muss ich CCCam einrichten? Welchen Emu braucht man?
     
    #5
  7. Terabyte2000
    Online

    Terabyte2000 Hacker

    Registriert:
    7. November 2009
    Beiträge:
    371
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Beruf:
    QS
    Ort:
    Steiermark
    AW: MPCS - error activating card

    @habibbido

    Welche Receiver haben deine Clienten denn?


    Das Problem das MPCS die S02 nur ab und zu erkennt hab bzw. hatte ich auch.

    Deswegen nutze ich NewCS zum lesen der Karte und verbinde dann von MPCS zu NewCs. Damit gehts ganz gut
     
    #6
  8. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Es sind Kathreins, Edision VIP und ein Topfield am Laufen.

    Wie sind bei Dir die genauen Einstellungen?

    Grüße
     
    #7
  9. Terabyte2000
    Online

    Terabyte2000 Hacker

    Registriert:
    7. November 2009
    Beiträge:
    371
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Beruf:
    QS
    Ort:
    Steiermark
    AW: MPCS - error activating card

    Laufen die Kathreins mit original Software?

    Wenn ja, dann würd ich dir auf den Kathreins camd3 als client empfehlen.


    mpcs.reader

    [reader]
    Label = newcamd
    Protocol = newcamd
    Key = 0102030405060708091011121314
    Device = IP,Port (vom NewCS)
    Account = User,pass (vom NewCS)
    CAID = 1702,1833
    Fallback = 0
    Group = 1
    AU = 1


    mpcs.conf

    [global]
    Nice = -1
    ClientTimeout = 15
    ClientMaxIdle = 60
    CacheDelay = 0
    BlindWait = 60
    ResolveDelay = 30
    LogFile = syslog
    Sleep = 0
    [monitor]
    Port = 1001
    AULow = 120
    MonLevel = 4

    [cs357x]
    Port = xxxxx


    Edit.: NewCS muss aber auch laufen
     
    #8
    habibbido, Pilot und Mogelhieb gefällt das.
  10. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Danke erstmal.
    Die Kathreins laufen mit dem Enigma 2.

    Wie hast Du die newcs.xml konfiguiert?
     
    #9
  11. Terabyte2000
    Online

    Terabyte2000 Hacker

    Registriert:
    7. November 2009
    Beiträge:
    371
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Beruf:
    QS
    Ort:
    Steiermark
    AW: MPCS - error activating card

    Hallo

    Hier meine newcs config

    <newCSconfig>
    <globals>
    <listening-ip>IP-Adresse</listening-ip>
    </globals>
    <readers name="Smargo">
    <device>
    <name>Smargo</name>
    <type>phoenix</type>
    <mhz>600</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>none</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <boxkey>0000000000</boxkey>
    <rsa>0000000000</rsa>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>Yes</carddetect>
    <newcamd_port>PORT</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8081</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>USER</name>
    <password>PASS</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>PASS</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>MPCS</name>
    <password>MPCS</password>
    <au>on</au>
    </newCSconfig>
     
    #10
    habibbido gefällt das.
  12. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Danke!

    Das ist jedoch für einen bestimmten Smargo ausgelegt, oder?
    Kann ich diese Config einfach übernehmen? Was muss ich an dieser ändern?
     
    #11
  13. Terabyte2000
    Online

    Terabyte2000 Hacker

    Registriert:
    7. November 2009
    Beiträge:
    371
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Beruf:
    QS
    Ort:
    Steiermark
    AW: MPCS - error activating card

    Die config ist für eine Smartmouse.

    Also so läufts bei mir problemlos


    DU musst natürlich User,passwörter usw.. so anpassen wie du es gern hättest
     
    #12
    habibbido gefällt das.
  14. habibbido
    Offline

    habibbido Freak

    Registriert:
    15. Februar 2010
    Beiträge:
    282
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: MPCS - error activating card

    Danke nochmal für Deine Hilfe.

    Hab jetz nochmal rumprobiert, folgendes hab ich gemacht:

    newcs.xml
    Code:
    <newCSconfig>
    	<globals>
    		<listening-ip>[COLOR="Red"]IP[/COLOR]</listening-ip>
    	</globals>
    	<readers name="Phoenix">
    		<device>
    			<name>smargo</name>
    			<type>phoenix</type>
    			<mhz>600</mhz>
    			<node>/dev/ttyUSB0</node>
    			<parity>none</parity>
    			<reset>normal</reset>
    			<export>Yes</export>
    			<enabled>YES</enabled>
    			<blocksa>No</blocksa>
    			<blockua>No</blockua>
    			<blockga>No</blockga>
    			<boxkey>0000000000</boxkey>
    			<rsa>0000000000</rsa>
    			<irdeto-camkey>0000000000000000</irdeto-camkey>
    			<irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    			<crypto-special>No</crypto-special>
    			<ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    			<ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    			<PTShandshake>no</PTShandshake>
    			<carddetect>yes</carddetect>
    			<newcamd_port>[COLOR="#ff0000"]PORT[/COLOR]</newcamd_port>
    			<autosid>Yes</autosid>
    			<Seca-PPV>no</Seca-PPV>
    			<pincode>0000</pincode>
    			<priority>round</priority>
    		</device>
    		
    	</readers>
    	<cache>
    			<emm>20</emm>
    			<ecm>-1</ecm>
    	</cache>
     <httpd>
    	<server>
        	<port>[COLOR="#ff0000"]PORT[/COLOR]</port>
            <enabled>yes</enabled>
        </server>
      	<user>
        	<name>newcs</name>
        	<password>newcs</password>
        	<accesslevel>admin</accesslevel>
      	</user>
     </httpd>
     <debug>
    	<password>newcs</password>
    	<level>normal</level>
    	<type>init</type>
    	<output>console,tcp</output>
    	<console_options>normal,init</console_options>
    	<tcp_port>1001</tcp_port>
    	<tcp_options>normal,init</tcp_options>
     </debug>
     <newcamdserver>
    	<enabled>Yes</enabled>
    	<name>newcs</name>
    	<deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    	<user>
    		<name>mpcs</name>
    		<password>mpcs</password>
    		<au>on</au>
    	</user>
     <user><name>test</name><password>test</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>0</rate></user></newcamdserver>
    </newCSconfig>
    mpcs.config
    Code:
    [[global]
    Nice = -1
    ClientTimeout = 15
    ClientMaxIdle = 60
    CacheDelay = 0
    BlindWait = 60
    ResolveDelay = 30
    LogFile = syslog
    Sleep = 0
    
    [monitor]
    Port = 988
    NoCrypt = 0.0.0.0-255.255.255.255
    AULow = 120
    MonLevel = 0
    
    #[cs357x]
    #Port = Port@1722:000000 (Beispiel für Kabel und client mit Camd3 Protokol)
    
    mpcs.reader
    Code:
    [reader]
    Label = newcamd
    Protocol = newcamd
    Key = 0102030405060708091011121314
    Device = [COLOR="#ff0000"]IP[/COLOR],[COLOR="#ff0000"]PORT[/COLOR]
    Account = [COLOR="#ff0000"]user[/COLOR],[COLOR="#ff0000"]pw[/COLOR]
    CAID = 1702,1833
    Fallback = 0
    Group = 1
    AU = 1
    
    Die rothinterlegten Eigenschaften habe ich so angepasst, wie ich das denke, dass es passen sollte.

    NewCS scheint zu laufen. Komm jedenfalls ins WebInterface. Dort ist auch der User MPCS angelegt. Aber der ist offline.

    Kann mir jemand weiterhelfen? :emoticon-0145-shake
     
    #13

Diese Seite empfehlen