1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MPCS 1.0.6 zu NEWCS 1.65 für HD

Dieses Thema im Forum "OScam Archiv" wurde erstellt von martyki, 19. Oktober 2010.

  1. martyki
    Offline

    martyki Newbie

    Registriert:
    22. August 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Girls,

    ich habe ein Problemchen bei meinem Vorhaben. Ich möchte meinen OPti hd XC403p über MPCS(zwecks CAID Mapping 1833) anbinden-> MPCS connected dann zu NEWCS.
    Habe ein Neutrino und auch MPCS + Configs dazu. wenn ich mpcs über telnet starte komme ich so weit:
    Code:
    2009/09/26 17:16:06 [ s      ] >> MPCS <<  cardserver started
    2009/09/26 17:16:06 [ s      ] auth size=4652
    2009/09/26 17:16:06 [ s      ] version=1.0.6, sub=Jun 26 2009 15:49:58 system=powerpc-dbox2-linux, nice=-1
    2009/09/26 17:16:06 [ s      ] max. clients=126, client idle=120 sec, reader=32, pending=256, ecm=256, emm=64
    2009/09/26 17:16:06 [ s      ] max. logsize=unlimited
    2009/09/26 17:16:06 [ s      ] client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 msec
    2009/09/26 17:16:06 [ s      ] shared memory initialized (size=994954, fd=3)
    2009/09/26 17:16:06 [ s      ] services reloaded: 0 services freed, 9 services loaded
    2009/09/26 17:16:06 [ s      ] userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired
    2009/09/26 17:16:06 [ s      ] signal handling initialized (type=sysv)
    2009/09/26 17:16:06 [ s      ] monitor: disabled
    2009/09/26 17:16:06 [ s      ] camd 3.3x: disabled
    2009/09/26 17:16:06 [ s      ] camd 3.5x: disabled
    2009/09/26 17:16:06 [ s      ] cs378x: disabled
    2009/09/26 17:16:06 [ s      ] newcamd: initialized (fd=6, port=15111, crypted)
    2009/09/26 17:16:06 [ s      ] CAID: 1702
    2009/09/26 17:16:06 [ s      ] provid #0: 000000
    2009/09/26 17:16:06 [ s      ] newcamd: initialized (fd=7, port=15222, crypted)
    2009/09/26 17:16:06 [ s      ] CAID: 1833
    2009/09/26 17:16:06 [ s      ] provid #0: 000000
    2009/09/26 17:16:06 [ s      ] radegast: disabled
    2009/09/26 17:16:06 [ s      ] pandora: disabled
    2009/09/26 17:16:06 [ s      ] resolver thread started
    2009/09/26 17:16:06 [ s      ] logger started (pid=731)
    2009/09/26 17:16:06 [ s      ] resolver started (pid=732, delay=30 sec)
    2009/09/26 17:16:06 [ s      ] proxy started (pid=733, server=192.168.178.35)
    2009/09/26 17:16:06 [ p 0002 ] proxy 192.168.xxx.35:17560 newcamd525 (fd=4)
     
    
    Wenn ich die Zugansdaten aus der mpcs.user in meinen opti reinballer, dann sagt er auch connect OK, schalte ich aber auf einen S*y Sender, dann sagt er cw failed.

    Hier meine configs:
    MPCS.CONF
    Code:
    [global]
    Nice            = -1
    #LogFile         = /dev/tty
    ClientTimeout   = 5
    LogFile         = stdout
    Level      = 15
    CacheDelay      = 120
    [newcamd]
    Key             = 0102030405060708091011121314
    Port  = 15111@1702:000000;15222@1833:000000
    
    MPCS.USER
    Code:
    [account]
    User = dummya
    Pwd  = dummya
    Uniq  = 1
    Group = 1
    AU = 1
    CAID = 1702,1833
    [account]
    User = dummyb
    Pwd  = dummyb
    Uniq  = 1
    Group = 1
    AU = 1
    CAID = 1702,1833
     
     
    

    MPCS.READER

    Code:
    [reader]
    Label          = newcamd
    Protocol       = newcamd
    Key            = 0102030405060708091011121314
    Device         = 192.168.xxx.35:17560 
    Account        = mpcs,mpcs
    CAID           = 1702,1833
    Fallback       = 0
    Group          = 1
    ReconnectTimeout = 20
     
    
    Im WebIF von N*wCS connected der User(mpcs) auch nicht. Obwohl mein opti ja sagt"connect OK"(Habe mal gelesen, dass mpcs erst zu newcs connected, wenn überhaupt ein client dran hängt und aktiv ist)

    Was läuft da falsch ihr lieben ???

    dankeee:read::emoticon-0172-mooni
     
    #1

Diese Seite empfehlen