1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MP3 werden nur einzeln abgespielt

Dieses Thema im Forum "Xpeed LX Serie" wurde erstellt von Osprey, 21. Januar 2014.

  1. Osprey
    Online

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.822
    Zustimmungen:
    6.516
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    Hallo zusammen, habe seit einiger Zeit das Problem das mp3 Titel im mediaplayer nicht nacheinander abgespielt werden können sondern es wird nur das Lied abgespielt das angewählt wird. Image ist openATV aktuell von heute aber es ging davor schon eine Weile nicht. Kann das bitte jemand von euch prüfen? Danke. Gruß Osprey
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Derek Buegel
    Offline

    Derek Buegel VIP

    Registriert:
    11. September 2010
    Beiträge:
    9.525
    Zustimmungen:
    10.021
    Punkte für Erfolge:
    113
    AW: MP3 werden nur einzeln abgespielt

    Ich kann Dir zwar bei deinem Problem nicht helfen, habe aber auch festgestellt, das einige Kleinigkeiten nicht mehr richtig funktionieren. (ATV)
    Bei mir z.B. kann ich mit Doppelklick auf die Infotaste den kompletten EPG, des gerade laufenden Senders nicht mehr aufrufen.
    Ich glaube ich muss mal das Image wechseln.

    MfG
     
    #2
    Osprey gefällt das.
  4. Osprey
    Online

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.822
    Zustimmungen:
    6.516
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    AW: MP3 werden nur einzeln abgespielt

    Hi, ja da hast du recht. Habe am Samstag etwas Zeit und werde auch mal ein anderes testen. Habe so das Gefühl das das openATV Team in letzter Zeit nachgelassen hat. Ein Problem habe ich auch noch das man über einen openvpn Server nicht auf die Box kommt. Mein Freund mit einer GB Quad auch mit openATV bei ihm geht es auch nicht. :mad: LG Osprey
     
    #3
  5. joopastron
    Online

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.326
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: MP3 werden nur einzeln abgespielt

    Hi,

    openATV sind in letzter zeit ein wenig verbugt. Ob's daran liegt das bald OE 4 kommt ?


    Sent from my iPhone using Tapatalk
     
    #4
    Osprey gefällt das.
  6. hanzorii
    Offline

    hanzorii Ist gelegentlich hier

    Registriert:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    AW: MP3 werden nur einzeln abgespielt

    Einige Bugs kommen wohl auch von den Änderungen aus dem OE A Git. zB ist der Bug mit dem Greenscreen bei der EPG Suche im HDF auch vorhanden (gewesen). Man kann nur immer auf Updates in so einen Fall warten :) Nightlies eben...

    Es hilft dann wirklich nur zu schauen ob der selbe Bug in anderen Images auch vorhanden ist. Immerhin bauen die meisten auf das selbe Untergestell.

    Gruß hanzorii

    Gesendet von meinem XT890
     
    #5
  7. hanzorii
    Offline

    hanzorii Ist gelegentlich hier

    Registriert:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    AW: MP3 werden nur einzeln abgespielt

    Habe es soeben mal getestet. Also beim Player von diesem Mediacenter wird akuell jede mp3 nacheinander abgespielt. Habe keine Playlist oder ähnliches erstellt.

    Oder nutzt du einen anderen Player?

    Gesendet von meinem XT890
     
    #6
    Osprey gefällt das.
  8. Osprey
    Online

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.822
    Zustimmungen:
    6.516
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    AW: MP3 werden nur einzeln abgespielt

    Ok Danke. Hast du auch openatv?
     
    #7
  9. hanzorii
    Offline

    hanzorii Ist gelegentlich hier

    Registriert:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    AW: MP3 werden nur einzeln abgespielt

    Ja ich nutze auch OpenATV.

    Klappts bei dir wieder?

    Gesendet von meinem XT890
     
    #8
  10. Osprey
    Online

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.822
    Zustimmungen:
    6.516
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    AW: MP3 werden nur einzeln abgespielt

    Hi,
    nein es klappt leider nicht. Es muss dann definitiv an meinen Einstellungen liegen. :(
    Muss trotzdem mal ein anderes Image mal testen zum Vergleich, da ich bisher immer nur mit openATV gefahren bin.
    LG Osprey
    Edit : hab es hinbekommen :D lag an irgendeiner Einstellung am mediaplayer. Danke euch ihr seid die besten!
     
    Zuletzt bearbeitet: 24. Januar 2014
    #9
  11. hanzorii
    Offline

    hanzorii Ist gelegentlich hier

    Registriert:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    AW: MP3 werden nur einzeln abgespielt

    Welche Einstellung war es? Hab nun das selbe Problem xD

    Gesendet von meinem XT890
     
    #10
  12. Osprey
    Online

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.822
    Zustimmungen:
    6.516
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    AW: MP3 werden nur einzeln abgespielt

    Hi, am mediaplayer wenn man die grüne Taste drückt dann lassen sich verschiedene abspielmodis anwählen, und da denke ich war etwas falsch angewählt. LG Osprey
     
    #11
    hanzorii gefällt das.
  13. hanzorii
    Offline

    hanzorii Ist gelegentlich hier

    Registriert:
    10. April 2013
    Beiträge:
    32
    Zustimmungen:
    11
    Punkte für Erfolge:
    0
    Ort:
    Niederbayern
    AW: MP3 werden nur einzeln abgespielt

    Jetzt gehts bei mir auch wieder :) Hab mich auch mal mit der grünen Taste gespielt.

    Aber ich kenn das BMediacenter schon von sh4 Zeiten (GM990 reloaded) und wurde da schon nicht recht warm damit :) Empfindlicher Player ;)

    Gesendet von meinem XT890
     
    #12

Diese Seite empfehlen