1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne HDD

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von kirky578, 27. September 2012.

  1. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo zusammen. Vor kurzem hatte ich dieses Problem: "DM 800 HD Clone: Bei Zugriff auf Festplatte = GreenScreen".
    Hier hatte mir Trollhunter (Danke nochmal) den Tip gegeben ein neues Netzteil zu beschaffen. Gesagt, getan = kein GreenScreen mehr bei Zugriff auf die Festplatte! :ja

    Nun passiert folgendes, der Ordner movie unter media/hdd verschwindet plötzlich. Ich habe die Platte bereits mehrfach ausgehängt, intitialisiert, eingehängt den richtigen Pfad zur Aufnahme media/hdd/movie angegeben oder er wurde automatisch vergeben inkl. dem movie Ordner. Das Ganze habe ich entweder direkt über die Benutzerobefläche der Box oder über DCC und Telnet nach "Gemini-Wiki Beschreibung" gemacht. Ich habe auch mal den movie Ordner von Hand über TotalComander angelegt, Rechte auf 755 oder 777! Die Aufnahmen haben dann auch immer funktioniert, auch nachdem ich die Box neu gebotet habe!
    Sie hat aufgenommen, ich konnte das, was ich aufgenommen habe auch gucken.
    Tja ... und wenn die Box dann einige Zeit im Standby war oder auch lief, war/ist der movie Ordner verschwunden! Die verfügbare Datenmenge der Festplatte 320GB ist auch kleiner, was bedeutet, das Daten drauf sind, nur halt dieser Sch*** movie Ordner weg (nicht sichtbar) ist!
    Habe die Platte auch mal mit dem Dreambox eigenen Programm getestet, war alles ok!
    Ich drehe noch ab!! :emoticon-0179-headb
    Kennt jemand dieses Phänomen und kann mir BITTE helfen??
    Leider habe ich keine Festplatte, die ich mal einbauen und testet könnte! Ich weiß nicht, ob das Problem auch schon bei dem GreenScreen Problem aufgetreten ist?

    Meint Ihr, dass die Festplatte evtl. defekt ist?

    Vielen Dank im Voraus


    kirky578

    Weiß niemand weiter??
     
    Zuletzt von einem Moderator bearbeitet: 28. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. tw04565
    Offline

    tw04565 Ist gelegentlich hier

    Registriert:
    5. Januar 2012
    Beiträge:
    54
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    Hallo
    Meine Festplatte hatte ich als externe USB-hdd gekauft und zum Einbau in die dreambox aus ihrem Gehäuse befreit. Somit besteht jederzeit die Möglichkeit sie zurück zu bauen und am pc zu testen. Vielleicht hat jemand aus deinem Umfeld so einen Adapter leihweise zum testen?

    MfG tilo
     
    #2
    kirky578 gefällt das.
  4. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Ich habe die Festplatte ausgehängt, dann ausgebaut, dann am PC geprüft und gleichzeitig evtl. Fehler beheben lassen (es wurde aber keine Fehler angezeigt). Hab sie wieder eingebaut automatisch einbinden gewählt. Die Pfade wurden dabei auch automatisch unter media/hdd/movie angelegt. Über TC in den Ordner media/hdd/ geschaut, dort ist lost+found und movie angelegt. Wenn ich allerdings in der Ansicht Aufnahmefade auf die grüne Taste (speichern) drücke kommt folgendes: "Ther was an error while configure your storage"! Hm????? ....die Pfande sind wie gesagt da, movie-ordner auch, aufnehmen klappt auch aber das war bisher auch immer eine Weile so. Ist es eigentlich richtig, das der hdd-Ordner nochmal als Link auftaucht? Hab mal paar Screenshots angehängt.
     
    #3
  5. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Du hast deine HDD nach /media/hdd gemountet ! Im Menü/................./Aufnahmepfade brauchst du nichts mehr einzustellen!
    Schau unten, so sollte es aussehen!
    Box noch einmal neu booten !
     
    #4
    kirky578 gefällt das.
  6. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    @ el blindo
    Ok, Danke. Also brauche ich nicht mehr auf spreichern drücken und wenn ich das tue, dann kommt diese Fehlermeldung? Wusste ich nicht. Ich habe die Box immer nach dem Mounten der Festplatte neu gebootet. Trotzdem ist dann irgendwann der movie Ordner verschwunden.
    Festplattenspeicher ist dann allerdings kleiner als 320GB, denn es wurde ja aufgenommen, solange der movie Ordner da war :JC_hmmm:
    Ist es denn richtig, dass eine Verknüpfung (Link) von hdd Ordner angelegt wird. Ein Kollege von mir, der Linux auf seinem Notebook nutzt und ein echter Windows-Verweigerer ist, meintte, das könnte das Problem sein. Ich weiß es nicht, da ich von Linix nicht wirklich Ahnung habe.
    Im Moment habe ich den movie Ordner noch, lost+found ist auch noch da.
    Was ich bisher gemacht habe:
    - neues Netzteil, weil GreenScreen beim Zugriff auf den movie Ordner
    - Box mehrfach neu geflasht über IE
    - movie Ordner im Gerätemanager beim mounten der HDD automatisch erstellen lassen
    - movie Ordner über DCC / Telnet nach Gemini- Wiki Festplatte formantieren ausgehangen, formatiert, wieder eingehangen
    - movie Ordner von Hand zugewiesen
    - .....
    - HDD ausgebaut, am PC mittels Software geprüft und dabei Dateisystemfehler korrigieren und defekte Sektoren wiederherstellen lassen
    - Platte wieder eingebaut - initialisiert - gemountet und der movie Ordner ist wieder da ............ (war er aber sonst auch) :emoticon-0107-sweat
    Ich warte mal ab und melde mich dann wieder.

    Kurze Zwischenmeldung:

    Der movie Ordner ist noch da!!! :ja

    Kann´s aber immer noch nicht glauben.............ABER ............. bisher war er nach spätestens 2 Tagen verschwunden.
     
    Zuletzt von einem Moderator bearbeitet: 8. Oktober 2012
    #5
  7. kirkage
    Offline

    kirkage Hacker

    Registriert:
    23. März 2010
    Beiträge:
    375
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    längerfristig wird die Platte kaputt gehen, so ist zumindest meine Erfahrung mit fehlerhaften Sektoren.....

    :emoticon-0124-worri der movie Ordner ist wieder weg. Irgendwie will ich nicht glauben, dass die Festplatte ne Macke hat. Sie lief am PC einwandfrei! Habe leider keine andere Festplatte zum Testen. Tja, werd mir wohl eine kaufen müssen oder was meint Ihr?
    Dachte mir, diese zu bestellen Western Digital WD3200BPVT Scorpio Blue 320 GB

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Ein Softwareproblem kann es nicht sein?

    Ich habe nun eine neue Festplatte eingebaut (vorher die alte ausgehängt). Der movie Ordner wurde auch erstellt, war aber nach einem Tag wieder weg! So ein Sch***!!!! Hat denn wirklich niemand eine Idee, woran das Problem liegen könnte?
     
    Zuletzt von einem Moderator bearbeitet: 20. Oktober 2012
    #6
  8. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Etwas genauer!
    1. Du konntest nicht mehr Files abspielen !
    oder
    2. Der "movie" Ordner ist nicht mehr auf der HDD vorhanden !
     
    #7
  9. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    @ Karl-Hein

    zu 1.: ich konnte aufgenommene Files abspielen. solange es dein "movie" Ordner noch gab
    zu 2.: der "movie" Ordner ist nach einiger Zeit nicht mehr auf der HDD vorhanden

    Ich konnte also immer aufnahmen, solange der "movie" Ordner auf der HDD war. Das Problem ist, dass er irgendwann verschwindet und keine Aufnahme mehr möglich ist. Der Festpallenspeicher 320Gb hat sich durch die Aufnahmen reduziert (Beispl.: 300 Gb) aber da kein "movie" Ordner mehr vorhenden ist, kann nichts abgespielt werden!

    Wäre toll, wenn Du da einen Tip hast. Habe die HDD nun nochmal ausgehängt (vorher unter media den Ordner der alten HDD "Hitachi***" über TC_UP gelöscht). Nach aushängen, die Box neu gebootet. Dann initialisiert, automatisch einhängen lassen, es wurde unter der Ordner WDCWD3200*** angelegt. Diesen als Einhängepunkt gewählt (habe ich sonst nicht, sondern immer auf media/hhd). Im aufnahmepfad wird nun Speichergerät: "media/WDCWD3200" angezeigt, für Aufnahmen "media/hdd/movie". Box neu gebootet, die Ordner "movie" und "lost+found" sind nun wieder unter media vorhanden.
    Aufnahmen funktionieren, timeshift auch. Das war allerdings mit der alten HDD "Hitachi***" ja auch immer ine zeitlang so, bis eben der Ordner "movie" und "lost+found" verschwanden. Was ich nun anders gemacht habe ist, dass ich die BEzeichnung des Speichergerätes diesmal auf Namen der Festplatte (hier WDCWD3200***) belassen habe und nicht als hdd geändert habe!

    Gruß

    kirky578
     
    #8
  10. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Also jetzt läuft es !
    Wenn der Fehler wieder auftritt dann solltest du die HDD in ein ext. Gehäuse einbauen und sie als USB HDD betreiben um zu testen ob es an der Stromversorgung des Mainboards liegt !
    Die USB HDD dann allerdings mit ext. Stromversorgung ! (USB Aktiv Hub)
     
    #9
  11. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Ja, läuft aber das tat es ja immer für ein paar Stunden oder 1 - 2 Tage. Aber warum verschwindet der "movie" Ordner? Netzteil der Box ist neu und ich kann mir irgendwie nicht vorstellen, das der wegen Problemen mit der Stromversorgung verloren geht. Hab die alte HDD ja auch mal ausgebaut und an den PC geklemmt, auch da war dann kein "movie" Ordner zu sehen! Ich habe noch nicht die große Ahnung von der Dream aber kann es nicht ein Image-Problem sein?
    Es hat ja alles funktioniert, dann habe ich mir das TV-Spielfilm plugin installiert und ich meine, dass ab diesem Zeitpunkt, die Probleme auftraten. Meinst Du, es könnte an dem plugin liegen? Habe es noch nicht gelöscht.

    kirky578
     
    Zuletzt von einem Moderator bearbeitet: 21. Oktober 2012
    #10
  12. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Interessant ! Dann lösch das mal !
     
    #11
  13. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Hat alles nichts genutzt. Der movie Ordner ist wieder verschwunden (lost+found natürlich auch)! Hat denn keiner von den Spezialisten hier eine Lösung für das Problem? Das es an der Stromversorgung liegt glaube ich nicht!
     
    #12
  14. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.306
    Zustimmungen:
    3.550
    Punkte für Erfolge:
    113
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Hast du mal ein anderes Image getestet?
     
    #13
  15. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Das nutzt auch nix !

    Teste, teste

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
  16. kirky578
    Offline

    kirky578 Newbie

    Registriert:
    31. Dezember 2010
    Beiträge:
    19
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Movie - Ordner unter media/hdd verschwindet immer wieder / DM800HD Clone interne

    Hi,

    welches Image würdet Ihr denn empfehlen? Zu Anfang lief ja alles mit dem Ozzoon Image. Hab immer mal Backups gemacht, bevor ich ein neues Plugin oder so draufgespielt habe. Diese Backups habe ich schon alle über "web-flash" zurückgespielt aber der Fehler tritt immer wieder auf.

    Danke für die nette Hilfe!!!!!
     
    #15

Diese Seite empfehlen