1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MN7 lange Wartezeit bis GPS gefunden wurde

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von Rasieel, 14. November 2009.

  1. Rasieel
    Offline

    Rasieel Newbie

    Registriert:
    15. April 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Bei meinem Binatone Carrera X430 mit TMC habe ich mir MN7 Installiert, das funktioniert auch gut mit TMC.

    Leider braucht das Navi ewige zeiten um ein GPS Signal zu finden, leider kommt es auch oft vor das man einfach auf der gegenüberliegenden straße ist bzw. Off Road.

    Kann es sein das Meine Baud rate nicht stimmt????

    Mit der Normalen Software (IGO aufbau) funktioniert es Tadellost und in kürze ist das Signal auch da!

    Hier meine Einstellungen:

    CORE CONFIG
    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=7
    BaudRate=57600
    TimeOut=5

    [Default MapMatcher]
    #IgnoreOneWay=0
    MinMatchingDist=5
    [Default Sensor Gps Parser]
    AutoDetectEnabled=1
    AutoReconnectTimeout=-1
    AutoDetectTimeout=-1
    ParserFormat1=GGA_RMC
    ParserFormat2=GGA_VTG
    User Settings.xml
    <GPS>
    <Type>0</Type>
    <GPSPort>7</GPSPort>
    <Baudrate>57600</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>1</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>
    Danke für eure Hilfe
     
    Zuletzt von einem Moderator bearbeitet: 14. November 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. opica1945
    Offline

    opica1945 Power Elite User

    Registriert:
    12. März 2009
    Beiträge:
    2.426
    Zustimmungen:
    3.214
    Punkte für Erfolge:
    0
    Beruf:
    bautechniker
    Ort:
    um Ecke
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    --------------------------------------------------------------------------


    UserSettings.xml-ordner Settings:


    <Version>7.0</Version>
    <GPS>
    <Type>2</Type>
    <GPSPort>7</GPSPort>
    <Baudrate>57600</Baudrate>
    <DRVPrefix />
    </GPS>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>1</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    </TMC>
    <Sound>
    <Volume>100</Volume>
    <Mute>0</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>

    Connection=Default Sensor Gps Serial
    Parser=Default Sensor Gps Parser

    Settings-Core-Coreconfig:


    [Default Sensor Gps Serial]
    ConnectionType=2
    Port=7
    BaudRate=57600
    TimeOut=5
    [Default MapMatcher


    Settings-AplicationSettings :

    </TTS>
    <TMC>
    <PreferPay>
    <Country ID="17">1</Country>
    </PreferPay>
    <EventMinRes>14.0</EventMinRes>
    <Arro
    TMC PRO stat "0"muss "1" sein.


    Device:



    Dieses Antrag ist in die Device, manchmal wenn mit TMC
    ist Problem,dieses Antrag löschen oder gibt nicht muss kopieren werden.

    Nimmst die werte für GPS von IGo8.

    Edit. Erste Fix bei GPS Dauer bis 30 Minuten.


    Grüß opica1945
     
    Zuletzt von einem Moderator bearbeitet: 15. November 2009
    #2
  4. Sensor 01
    Offline

    Sensor 01 Ist gelegentlich hier

    Registriert:
    14. November 2009
    Beiträge:
    41
    Zustimmungen:
    10
    Punkte für Erfolge:
    8
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    Hallo
    alle MN Versionen die ich bisher gesehen habe brauchen länger als z.B. IGO.
    Das Ganze ist zwar vom Deien Gerät und Standort abhängig, aber immer langsamer.
    Mit der Baudrate wirst Du nicht viel erreichen.


    Sensor 01
     
    #3
  5. Rasieel
    Offline

    Rasieel Newbie

    Registriert:
    15. April 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    generell dauert es immer zwichen 15 und 30 min bis ich ein signal habe! Und es sind oft abweichungen da (Straße nebenann wird gezeigt obwol man auf der AB ist)

    Wie kann ich aus Igo 8 nach automatischer Portsuche die Bautrate auslesen????
     
    Zuletzt von einem Moderator bearbeitet: 18. November 2009
    #4
  6. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    Bei der Autosuche von iGO8 wird immer nach beiden gesucht und
    die Werte (Port,Baudrate) die angezeigt werden sind eigentlich die richtigen !

    Mfg
     
    #5
  7. Rasieel
    Offline

    Rasieel Newbie

    Registriert:
    15. April 2009
    Beiträge:
    27
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    KA. bei mir übernimmt er diese werte einfach
     
    #6
  8. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    Wenn iGO die Werte die gefunden wurden übernimmt dann sind es doch die richtigen für dein
    Navi !
    Du kannst die Werte wenn sie dir bekannt sind auch per Hand eintragen ,
    dazu das Häkchen bei der über Port rausnehmen und dann die Werte eintragen bzw auf das Feld Port ,
    Baudrate klicken bis der gewünschte Wert da steht, und dann das Häkchen wieder rein machen !
    Oder verstehe ich dich irgendwie falsch und du willst was anderes ?!

    Mfg UFO1
     
    #7
  9. hermes120468
    Offline

    hermes120468 Chef Mod

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    Hallo,@Rasieel

    Die Werte die iGO8 bei der Autosuche findet sind auch die korrekten. Die kannst du auch für MN7 verwenden.
    Leider ist es so und auch bekannt das iGO8 schneller sein GPS Signal findet wie MN7 oder MN6. Das ist auch bei mir der Fall.
    An den beiden Werten Port und Baudrate kannst Du im Wesentlichen nicht viel ändern.
    So wie UFO1 kannst Du das in iGO8 auch einstellen (also manuell) oder auch die Autosuche benutzen, dann verwendet auch iGO8 gleich diese Werte.
    Bei MN7 kannst eigentlich nur eins probieren vielleicht mit der Baudrate mal um eine Stufe runter zugehen und probieren ob es besser wird.
    Wenn es nicht klappt musst Du wieder die gefundende Baudrate von iGO8 übernehmen. Das sind Hardwarewerte und an diesen kann man nicht viel ändern.
    Auch in den Beschreibungen von Navigon steht, dass wenn das Gerät ca. eine Woche unbenutzt liegt das GPS Signal ca. 20 Minuten dauern kann.
     
    #8
    Rabevater gefällt das.
  10. michel7128
    Offline

    michel7128 Newbie

    Registriert:
    10. Februar 2009
    Beiträge:
    17
    Zustimmungen:
    47
    Punkte für Erfolge:
    13
    AW: MN7 lange Wartezeit bis GPS gefunden wurde

    hallo

    mich würde mal interessieren wie du es geschafft hast MN7 zu installieren bei dir???

    ich verzweifele völlig bei diesem gerät, das ist as erste mal das ich nicht weiterkomme bei so nem teil

    bei mir kommt immer nur der "binatone desktop", egal ob ich mit desktopfree lite oder full arbeite, ich bekomme den desktop einfach nicht frei!!!
     
    #9

Diese Seite empfehlen