1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MN7.4.3Build793-PDA320x240 für AsusMyPal636n

Dieses Thema im Forum "Navigon für Windows Mobile" wurde erstellt von hotzen0815, 21. Juli 2009.

  1. hotzen0815
    Offline

    hotzen0815 Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi Leute,ich hab MN7.4.3Build793-PDA320x240 auf meinen Asus MyPal 636n installiert aber wenn ich es starten möchte kommt die Fehlermeldung, das keine Speicherkarte gefunden werden konnte.
    Hab schon gelesen das man NavLoader.cfg umschreiben soll,aber wie:JC_hmmm: ich hab da keinen Schimmer von.
    Könnte mir jemand helfen das Navi zum laufen zu bringen??

    Danke schonmal im vorraus :good:
    Grüsse hotzen0815
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. michaelm_007
    Offline

    michaelm_007 Stamm User

    Registriert:
    18. März 2009
    Beiträge:
    1.186
    Zustimmungen:
    8.654
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Versuche einmal: \SMMC\... als Pfad einzugeben.
     
    #2
  4. hotzen0815
    Offline

    hotzen0815 Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    hab die NavLoad.cfgwie folgt ohne Erfolg mit dem Editor umgeschrieben
    original: ShellPath \Storage Card\Navigon\
    1.Versuch: ShellPath \SMMC\
    2.Versuch:ShellPath \SMMC\Storage Card\Navigon\

    beide Versuche haben nichts gebracht:JC_hmmm:
     
    Zuletzt bearbeitet: 21. Juli 2009
    #3
  5. michaelm_007
    Offline

    michaelm_007 Stamm User

    Registriert:
    18. März 2009
    Beiträge:
    1.186
    Zustimmungen:
    8.654
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Probiere mal in der NavLoader.cfg:

    ShellPath \Navigon\

    oder

    ShellPath \

    oder

    ShellPath
    \SD-Karte\Navigon\
     
    #4
    hotzen0815 gefällt das.
  6. Firefihter2600
    Offline

    Firefihter2600 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    681
    Punkte für Erfolge:
    83
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    im Navigonordner die Datei MobileNavigator.exe in MobileNavigator.oldexe
    Umbenennen,
    dann die Datei Navigon.exe in MobileNavigator.exe Umbenennen denn müsste es gehen, hat bei mir auch fuktioniert
     
    #5
    hotzen0815 gefällt das.
  7. hotzen0815
    Offline

    hotzen0815 Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    :good: danke Micha
    ShellPath \SD-Karte\Navigon\ funktioniert, vielen dank für deine Hilfe
    MfG Björn
     
    #6
  8. hotzen0815
    Offline

    hotzen0815 Newbie

    Registriert:
    17. Juli 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hätte da noch eine Frage,....
    wie kann man denn bei MN7.4.3 den Com Port für das GPS einstellen, unter Einstellungen/GPS Status gibts da keine Optionen mehr wie bei der vorgänger Version?

    nochmals Danke
    MfG hotzen 0815
     
    #7
  9. michaelm_007
    Offline

    michaelm_007 Stamm User

    Registriert:
    18. März 2009
    Beiträge:
    1.186
    Zustimmungen:
    8.654
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Schaue mal in die UserSettings.xml, im "Navigon\Settings"-Ordner. Ganz am Anfang, da kannst du den Port und die Baudrate einstellen (editieren).
     
    #8
    hotzen0815 gefällt das.
  10. Firefihter2600
    Offline

    Firefihter2600 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    681
    Punkte für Erfolge:
    83
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Ich brauch mal eure Hilfe,
    ich bekomme bei meinen AsusMyPal632n- mit TMC-Modul, dass TMC einfach nicht zum laufen.

    Das TMC-Symbol ist grau hinterlegt und nicht Anwählbar.
    Ich hab schon verschiedene Einstellungen in den Usersettings gemacht, hat nicht geholfen.

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <GPS>
    <Type>0</Type>
    <GPSPort>5</GPSPort>
    <TMCPort>0</TMCPort>
    <Baudrate>38400</Baudrate>
    <DRVPrefix>COM</DRVPrefix>
    </GPS>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort>5</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix></DRVPrefix>
    </TMC>

    Danke euch schon mal im voraus
     
    Zuletzt bearbeitet: 22. Juli 2009
    #9
  11. Moonriver
    Offline

    Moonriver Newbie

    Registriert:
    20. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hallo,

    probiere mal diese Version, ist aber ohne Gewähr.

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <TMC>
    <RadioStationScan>2</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort>5</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>COM</DRVPrefix>
    </TMC>
    <GPS>
    <Type>1</Type>
    <GPSPort>5</GPSPort>
    <TMCPort/>
    <Baudrate>9600</Baudrate>
    <DRVPrefix>COM</DRVPrefix>
    </GPS>

    Gruß Moonriver
     
    #10
  12. Firefihter2600
    Offline

    Firefihter2600 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    681
    Punkte für Erfolge:
    83
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hallo Moonriver,

    danke erst mal für deine Daten, hab es Probiert,
    hat sich leider nicht´s verändert, das Symbol ist immer noch grau Hinterlegt!!

    Gruß Firefihter2600
     
    #11
  13. Moonriver
    Offline

    Moonriver Newbie

    Registriert:
    20. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hallo Firefihter2600,

    wenn Du einen GNS TMC-Kabelempfänger hast, dann sollte diese Einstellung gehen. Wenn der TMC-Empfänger von Asus ist, dann sieht es schlecht aus.

    Gruß Moonriver
     
    #12
  14. Firefihter2600
    Offline

    Firefihter2600 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    681
    Punkte für Erfolge:
    83
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Danke Moonriver für deine Info,

    aber warum ist das so?
    Was ist anders beim TMC-Modul von Asus?

    Gruß Firefihter2600
     
    #13
  15. Moonriver
    Offline

    Moonriver Newbie

    Registriert:
    20. Juli 2009
    Beiträge:
    25
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hallo Firefihter2600,

    der GPS und TMC-Port ist derselbe und das macht Probleme. Versuche mal einen Com-Splitter zu verwenden, vielleicht klappt es damit.

    Gruß Moonriver
     
    #14
  16. Firefihter2600
    Offline

    Firefihter2600 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    57
    Zustimmungen:
    681
    Punkte für Erfolge:
    83
    AW: MN7.4.3Build793-PDA320x240 für AsusMyPal636n

    Hallo Moonriver,

    ich habe die von dir beschriebenen Com-Splitter benutzt
    hat aber letztendlich leider nichts gebracht, ich konnte zwar verschiedene Port´s einstellen und funktionierte auch, aber TMC lief trotzdem nicht.
    Oben rechts wird das TMC-Symbol auch nicht angezeigt.
    Ich bin langsam mit meinem Latein am Ende.

    Gruß Firefihter2600
     
    #15

Diese Seite empfehlen